Aufzeichnungen öffnen und wiedergeben
Aufzeichnungen öffnen
Sie können Sitzungsaufzeichnungen im Sitzungsaufzeichnungsplayer auf drei Arten öffnen:
- Führen Sie eine Suche mit dem Sitzungsaufzeichnungsplayer durch. Aufgezeichnete Sitzungen, die die Suchkriterien erfüllen, werden im Suchergebnisbereich angezeigt.
- Greifen Sie direkt von Ihrem lokalen Laufwerk oder einem freigegebenen Laufwerk auf aufgezeichnete Sitzungsdateien zu.
- Greifen Sie über einen Favoritenordner auf aufgezeichnete Sitzungsdateien zu.
Wenn Sie eine Datei öffnen, die ohne digitale Signatur aufgezeichnet wurde, wird eine Warnmeldung angezeigt, die besagt, dass Ursprung und Integrität der Datei nicht überprüft wurden. Wenn Sie von der Integrität der Datei überzeugt sind, klicken Sie im Warnfenster auf Ja, um die Datei zu öffnen.
Vor der Wiedergabe einer Aufzeichnungsdatei durch den Sitzungsaufzeichnungsplayer wird eine Überprüfung der Citrix Workspace™-App-Version durchgeführt. Wenn der Player die Version der Citrix Workspace-App, mit der die Datei aufgezeichnet wurde, nicht unterstützt, wird ein Fehler zurückgegeben. Um den Fehler zu beheben, wählen Sie vor der Wiedergabe in den Sitzungsaufzeichnungsservereigenschaften die Option Citrix Workspace-App-Versionsprüfung überspringen.

Hinweis:
Mit der Administratorprotokollierungsfunktion der Sitzungsaufzeichnung können Sie die Downloads von Aufzeichnungen im Sitzungsaufzeichnungsplayer protokollieren. Weitere Informationen finden Sie unter Administratorprotokollierung.
Aufzeichnung im Suchergebnisbereich öffnen
- Melden Sie sich an dem Computer an, auf dem der Sitzungsaufzeichnungsplayer installiert ist.
- Wählen Sie im Menü Start die Option Sitzungsaufzeichnungsplayer.
- Führen Sie eine Suche durch.
- Wenn der Bereich mit den Suchergebnissen nicht sichtbar ist, wählen Sie Suchergebnisse im Arbeitsbereich aus.
- Wählen Sie im Bereich „Suchergebnisse“ die Sitzung aus, die Sie wiedergeben möchten.
- Führen Sie einen der folgenden Schritte aus:
- Doppelklicken Sie auf die Sitzung.
- Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergabe.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Wiedergabe.
Eine Aufzeichnung durch Dateizugriff öffnen
Der Name einer aufgezeichneten Sitzungsdatei beginnt mit i_, gefolgt von einer eindeutigen alphanumerischen Datei-ID und dann der Erweiterung .icl oder .icle. Die Erweiterung .icl kennzeichnet Aufzeichnungen ohne angewendeten Wiedergabeschutz. Die Erweiterung .icle kennzeichnet Aufzeichnungen mit angewendetem Wiedergabeschutz. Aufgezeichnete Sitzungsdateien werden in einem Ordner gespeichert, der das Datum der Aufzeichnung der Sitzungen enthält. Zum Beispiel wird die Datei für eine am 22. Dezember 2014 aufgezeichnete Sitzung im Ordnerpfad 2014\12\22 gespeichert.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Startmenü die Option Session Recording Player.
- Führen Sie einen der folgenden Schritte aus:
- Wählen Sie in der Menüleiste des Session Recording Player die Option Datei> Öffnen und suchen Sie die Datei.
- Navigieren Sie mit dem Windows Explorer zu der Datei und ziehen Sie die Datei in das Player-Fenster.
- Navigieren Sie mit dem Windows Explorer zu der Datei und doppelklicken Sie darauf.
- Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten und öffnen Sie die Datei aus dem Favoritenbereich auf die gleiche Weise, wie Sie Dateien aus dem Suchergebnisse-Bereich öffnen.
Favoriten verwenden
Durch das Erstellen von Favoritenordnern können Sie schnell auf Aufzeichnungen zugreifen, die Sie häufig ansehen. Diese Favoritenordner verweisen auf aufgezeichnete Sitzungsdateien, die auf Ihrer Arbeitsstation oder auf einem Netzlaufwerk gespeichert sind. Sie können diese Dateien in andere Arbeitsstationen importieren und exportieren und diese Ordner mit anderen Benutzern des Session Recording Players teilen.
Hinweis:
Nur Benutzer mit Zugriffsrechten für den Session Recording Player können die aufgezeichneten Sitzungsdateien herunterladen, die den Favoritenordnern zugeordnet sind. Wenden Sie sich für die Zugriffsrechte an Ihren Session Recording-Administrator.
So erstellen Sie einen Favoritenunterordner:
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie im Fenster Session Recording Player den Ordner Favoriten in Ihrem Arbeitsbereichsfenster aus.
- Wählen Sie in der Menüleiste Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
- Geben Sie den Ordnernamen ein und drücken Sie dann die Eingabetaste oder klicken Sie an eine beliebige Stelle, um den neuen Namen zu übernehmen.
Verwenden Sie die anderen Optionen, die im Menü Datei > Ordner angezeigt werden, um die Ordner zu löschen, umzubenennen, zu verschieben, zu kopieren, zu importieren und zu exportieren.
Aufzeichnungen wiedergeben
Nachdem Sie eine aufgezeichnete Sitzung im Session Recording Player geöffnet haben, können Sie mit den folgenden Methoden durch die aufgezeichneten Sitzungen navigieren:
- Verwenden Sie die Player-Steuerelemente, um die Wiedergabe zu starten, zu stoppen, anzuhalten und die Wiedergabegeschwindigkeit zu erhöhen oder zu verringern.
- Verwenden Sie den Suchschieberegler, um vor- oder zurückzuspulen.
Wenn Sie Marker in die Aufzeichnung eingefügt haben oder die aufgezeichnete Sitzung benutzerdefinierte Ereignisse enthält, können Sie auch durch die aufgezeichnete Sitzung navigieren, indem Sie zu diesen Markern und Ereignissen gehen.
Hinweis:
- Während der Wiedergabe einer aufgezeichneten Sitzung kann ein zweiter Mauszeiger erscheinen. Der zweite Zeiger erscheint an der Stelle in der Aufzeichnung, an der der Benutzer im Internet Explorer navigiert und auf ein Bild geklickt hat, das ursprünglich größer als der Bildschirm war, aber vom Internet Explorer automatisch verkleinert wurde. Während der Sitzung wird nur ein Zeiger angezeigt, bei der Wiedergabe können jedoch zwei erscheinen.
- Diese Version von Session Recording unterstützt SpeedScreen Multimedia Acceleration und die Richtlinieneinstellung für die Flash-Qualitätsanpassung nicht. Wenn diese Option aktiviert ist, wird bei der Wiedergabe ein schwarzes Quadrat angezeigt.
- Wenn Sie eine Sitzung mit einer Auflösung von 4096 x 4096 oder höher aufzeichnen, können Fragmente im Erscheinungsbild der Aufzeichnung auftreten.
Player-Steuerelemente verwenden
Sie können die Player-Steuerelemente im unteren Teil des Player-Fensters anklicken oder über die Menüleiste des Session Recording Players unter Wiedergabe darauf zugreifen.
| Player-Steuerelement | Funktion |
|---|---|
| Bild der Wiedergabetaste(/de-de/session-recording/2103/media/ps-sa-icon-control-button-play.png) | Spielt die ausgewählte Sitzungsdatei ab. |
| Bild der Pausentaste(/de-de/session-recording/2103/media/ps-sa-icon-control-button-pause.png) | Hält die Wiedergabe an. |
| Bild der Stopptaste(/de-de/session-recording/2103/media/ps-sa-icon-control-button-stop.png) | Stoppt die Wiedergabe. Wenn Sie auf Stopp und dann auf Wiedergabe klicken, beginnt die Aufzeichnung am Anfang der Datei erneut. |
| Bild der Wiedergabegeschwindigkeit rückwärts(/de-de/session-recording/2103/media/ps-sa-icon-control-speed-backwards.png) | Halbiert die aktuelle Wiedergabegeschwindigkeit bis auf ein Minimum von einem Viertel der normalen Geschwindigkeit. |
| Bild der Wiedergabegeschwindigkeit vorwärts(/de-de/session-recording/2103/media/ps-sa-icon-control-button-speed-forward.png) | Verdoppelt die aktuelle Wiedergabegeschwindigkeit bis zu einem Maximum des 32-fachen der normalen Geschwindigkeit. |
Den Suchschieberegler verwenden
Verwenden Sie den Suchschieberegler im unteren Teil des Player-Fensters, um zu einer anderen Position innerhalb der aufgezeichneten Sitzung zu springen. Sie können den Suchschieberegler an die Stelle in der Aufzeichnung ziehen, die Sie ansehen möchten, oder an eine beliebige Stelle der Schiebereglerleiste klicken, um zu dieser Position zu wechseln.
Sie können auch die folgenden Tastaturtasten verwenden, um den Suchschieberegler zu steuern:
| Tastaturtaste | Funktion |
|---|---|
| Pos1 | Springt zum Anfang. |
| Ende | Springt zum Ende. |
| Rechte Pfeiltaste | Springt fünf Sekunden vorwärts. |
| Linker Pfeil | Spult fünf Sekunden zurück. |
| Mausrad eine Stufe nach unten bewegen | Spult 15 Sekunden vor. |
| Mausrad eine Stufe nach oben bewegen | Spult 15 Sekunden zurück. |
| Strg + Rechter Pfeil | Spult 30 Sekunden vor. |
| Strg + Linker Pfeil | Spult 30 Sekunden zurück. |
| Bild ab | Spult eine Minute vor. |
| Bild auf | Spult eine Minute zurück. |
| Strg + Mausrad eine Stufe nach unten bewegen | Springt 90 Sekunden vorwärts. |
| Strg + Mausrad eine Kerbe nach oben bewegen | Springt 90 Sekunden rückwärts. |
| Strg + Bild ab | Springt sechs Minuten vorwärts. |
| Strg + Bild auf | Springt sechs Minuten rückwärts. |
So passen Sie die Geschwindigkeit des Suchschiebereglers an: Wählen Sie in der Menüleiste des Session Recording Players die Optionen Extras > Optionen > Player und ziehen Sie den Schieberegler, um die Suchreaktionszeit zu erhöhen oder zu verringern. Eine schnellere Reaktionszeit erfordert mehr Arbeitsspeicher. Die Reaktion kann je nach Größe der Aufzeichnungen und der Hardware Ihres Computers langsam sein.
Wiedergabegeschwindigkeit ändern
Sie können den Session Recording Player so einstellen, dass er aufgezeichnete Sitzungen in exponentiellen Schritten von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit wiedergibt.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Players die Optionen Wiedergabe > Wiedergabegeschwindigkeit.
- Wählen Sie eine Geschwindigkeitsoption.
Die Geschwindigkeit wird sofort angepasst. Text, der die exponentielle Rate anzeigt, erscheint kurz in Grün im unteren Teil des Player-Fensters.
Leerlaufzeiten aufgezeichneter Sitzungen hervorheben
Leerlaufzeiten einer aufgezeichneten Sitzung sind die Abschnitte, in denen keine Aktion stattfindet. Der Session Recording Player kann die Leerlaufzeiten aufgezeichneter Sitzungen während der Wiedergabe hervorheben. Die Option ist standardmäßig aktiviert. Weitere Informationen finden Sie unter Leerlaufzeiten hervorheben.
Bereiche überspringen, in denen keine Aktion erfolgte
Im Schnellprüfungsmodus können Sie den Session Recording Player so einstellen, dass er die Abschnitte aufgezeichneter Sitzungen überspringt, in denen keine Aktion stattfindet. Diese Einstellung spart Zeit beim Anzeigen der Wiedergabe. Es werden jedoch keine animierten Sequenzen wie animierte Mauszeiger, blinkende Cursor oder angezeigte Uhren mit Sekundenzeigerbewegungen übersprungen.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schnellprüfungsmodus.
Die Option wird ein- und ausgeschaltet. Jedes Mal, wenn Sie sie auswählen, wird ihr Status kurz in Grün im Player-Fenster angezeigt.
Die Wiedergabeanzeige ändern
Optionen ermöglichen es Ihnen, die Anzeige aufgezeichneter Sitzungen im Player-Fenster zu ändern. Sie können das Bild schwenken und skalieren, die Wiedergabe im Vollbildmodus anzeigen, das Player-Fenster in einem separaten Fenster anzeigen und einen roten Rahmen um die aufgezeichnete Sitzung anzeigen, um sie vom Hintergrund des Player-Fensters abzuheben.
Das Player-Fenster im Vollbildmodus anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player im Vollbildmodus.
- Um zur ursprünglichen Größe zurückzukehren, drücken Sie Esc oder F11.
Player-Fenster in einem separaten Fenster anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player in separatem Fenster. Ein neues Fenster wird angezeigt, das das Player-Fenster enthält. Sie können das Fenster ziehen und seine Größe ändern.
- Um das Player-Fenster in das Hauptfenster einzubetten, wählen Sie Ansicht > Player in separatem Fenster oder drücken Sie F10.
Sitzungswiedergabe an das Player-Fenster anpassen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > An Fenster anpassen.
- An Fenster anpassen (Schnelle Wiedergabe) verkleinert Bilder bei guter Qualität. Bilder werden schneller gezeichnet als bei der Option „Hohe Qualität“, aber die Bilder und Texte sind nicht scharf. Verwenden Sie diese Option, wenn Sie im Modus „Hohe Qualität“ Leistungsprobleme haben.
- An Fenster anpassen (Hohe Qualität) verkleinert Bilder bei hoher Qualität. Die Verwendung dieser Option kann dazu führen, dass die Bilder langsamer gezeichnet werden als bei der Option „Schnelle Wiedergabe“.
Bild schwenken
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > Schwenken. Der Zeiger ändert sich in eine Hand. Und eine kleine Darstellung des Bildschirms wird oben rechts im Player-Fenster angezeigt.
- Ziehen Sie das Bild. Die kleine Darstellung zeigt an, wo Sie sich im Bild befinden.
- Um das Schwenken zu beenden, wählen Sie eine der Skalierungsoptionen.
Roten Rahmen um die Sitzungsaufzeichnung anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Players Extras > Optionen > Player.
- Aktivieren Sie das Kontrollkästchen Roten Rahmen um die Sitzungsaufzeichnung anzeigen. Wenn das Kontrollkästchen Roten Rahmen um die Sitzungsaufzeichnung anzeigen nicht aktiviert ist, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, während sich der Mauszeiger im Player-Fenster befindet.