Aufzeichnungen öffnen und wiedergeben

Aufzeichnungen öffnen

Sie können Sitzungsaufzeichnungen im Session Recording Player auf drei Arten öffnen:

  • Führen Sie eine Suche mit dem Session Recording Player durch. Aufgezeichnete Sitzungen, die den Suchkriterien entsprechen, werden im Suchergebnisbereich angezeigt.
  • Greifen Sie direkt von Ihrem lokalen Laufwerk oder einem freigegebenen Laufwerk auf aufgezeichnete Sitzungsdateien zu.
  • Greifen Sie über einen Favoritenordner auf aufgezeichnete Sitzungsdateien zu.

Wenn Sie eine Datei öffnen, die ohne digitale Signatur aufgezeichnet wurde, wird eine Warnmeldung angezeigt. Darin heißt es, dass der Ursprung und die Integrität der Datei nicht überprüft wurden. Wenn Sie von der Integrität der Datei überzeugt sind, klicken Sie im Warnfenster auf Ja, um die Datei zu öffnen.

Wenn die Protokollierung der Wiedergabebegründung aktiviert ist, wird jedes Mal, wenn Sie eine Aufzeichnung wiedergeben, ein Dialogfeld angezeigt, in dem Sie eine Wiedergabebegründung eingeben müssen. Weitere Informationen finden Sie unter Wiedergabeprotokollierung.

Der Session Recording Player überprüft die Version der Citrix Workspace™-App, bevor eine aufgezeichnete Sitzung wiedergegeben wird. Wenn der Player die Version der Citrix Workspace-App nicht unterstützt, wird ein Fehler zurückgegeben. Um den Fehler zu beheben, wählen Sie Citrix Workspace-App-Versionsprüfung überspringen in den Session Recording Server-Eigenschaften.

Citrix Workspace-App-Versionsprüfung überspringen

Hinweis:

Die Administratorprotokollierungsfunktion von Session Recording ermöglicht es Ihnen, die Downloads von Aufzeichnungen im Session Recording Player zu protokollieren. Weitere Informationen finden Sie unter Administratorprotokollierung.

Eine Aufzeichnung im Suchergebnisbereich öffnen

  1. Melden Sie sich an dem Computer an, auf dem der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Führen Sie eine Suche durch.
  4. Wenn der Bereich mit den Suchergebnissen nicht sichtbar ist, wählen Sie Suchergebnisse im Bereich „Arbeitsbereich“.
  5. Wählen Sie im Bereich mit den Suchergebnissen die Sitzung aus, die Sie wiedergeben möchten.
  6. Führen Sie einen der folgenden Schritte aus:
    • Doppelklicken Sie auf die Sitzung.
    • Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergeben.
    • Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergeben > Wiedergeben.

Eine Aufzeichnung durch Zugriff auf die Datei öffnen

Der Name einer Aufzeichnungsdatei beginnt mit i_, gefolgt von einer eindeutigen alphanumerischen Datei-ID und dann der Erweiterung .icl oder .icle. Die Erweiterung .icl kennzeichnet Aufzeichnungen ohne angewendeten Wiedergabeschutz. Die Erweiterung .icle kennzeichnet Aufzeichnungen mit angewendetem Wiedergabeschutz. Aufgezeichnete Sitzungsdateien werden in einem Ordner gespeichert, der das Datum der Aufzeichnung der Sitzungen enthält. Zum Beispiel wird die Datei für eine am 22. Dezember 2014 aufgezeichnete Sitzung im Ordnerpfad 2014\12\22 gespeichert.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie in der Menüleiste des Session Recording Player die Option Datei > Öffnen und suchen Sie nach der Datei.
    • Navigieren Sie mit dem Windows-Explorer zu der Datei und ziehen Sie die Datei in das Fenster Player.
    • Navigieren Sie mit dem Windows-Explorer zu der Datei und doppelklicken Sie darauf.
    • Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten aus und öffnen Sie die Datei aus dem Favoritenbereich auf die gleiche Weise, wie Sie Dateien aus dem Suchergebnisbereich öffnen.

Favoriten verwenden

Durch das Erstellen der Ordner Favoriten können Sie schnell auf häufig angezeigte Aufzeichnungen zugreifen. Diese Ordner Favoriten verweisen auf aufgezeichnete Sitzungsdateien, die auf Ihrer Arbeitsstation oder auf einem Netzlaufwerk gespeichert sind. Sie können diese Dateien auf andere Arbeitsstationen importieren und exportieren und diese Ordner mit anderen Session Recording Player-Benutzern teilen.

Hinweis:

Nur Benutzer mit Zugriffsrechten für den Session Recording Player können die aufgezeichneten Sitzungsdateien herunterladen, die den Ordnern Favoriten zugeordnet sind. Wenden Sie sich an Ihren Session Recording-Administrator, um die Zugriffsrechte zu erhalten.

So erstellen Sie einen Unterordner Favoriten:

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie im Fenster Session Recording Player den Ordner Favoriten in Ihrem Arbeitsbereich aus.
  4. Wählen Sie in der Menüleiste Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
  5. Geben Sie den Ordnernamen ein und drücken Sie dann die Eingabetaste oder klicken Sie an eine beliebige Stelle, um den neuen Namen zu übernehmen.

Verwenden Sie die anderen Optionen, die im Menü Datei > Ordner angezeigt werden, um die Ordner zu löschen, umzubenennen, zu verschieben, zu kopieren, zu importieren und zu exportieren.

Aufzeichnungen wiedergeben

Nachdem Sie eine aufgezeichnete Sitzung im Session Recording Player geöffnet haben, können Sie mit den folgenden Methoden durch die aufgezeichneten Sitzungen navigieren:

  • Verwenden Sie die Player-Steuerelemente, um die Wiedergabe zu starten, zu stoppen, anzuhalten und die Wiedergabegeschwindigkeit zu erhöhen oder zu verringern.
  • Verwenden Sie den Suchschieberegler, um vor- oder zurückzuspulen.

Sie können auch durch die aufgezeichnete Sitzung navigieren, indem Sie zu den eingefügten Markierungen und benutzerdefinierten Ereignissen wechseln.

Hinweis:

  • Während der Wiedergabe einer aufgezeichneten Sitzung kann ein zweiter Mauszeiger erscheinen. Der zweite Zeiger erscheint an der Stelle in der Aufzeichnung, an der der Benutzer im Internet Explorer navigiert und auf ein Bild geklickt hat, das ursprünglich größer als der Bildschirm war, aber vom Internet Explorer automatisch verkleinert wurde. Während der Sitzung wird nur ein Zeiger angezeigt, während der Wiedergabe können jedoch zwei erscheinen.
  • Diese Version von Session Recording unterstützt weder SpeedScreen Multimedia Acceleration noch die Richtlinieneinstellung für die Flash-Qualitätsanpassung. Wenn diese Option aktiviert ist, wird bei der Wiedergabe ein schwarzes Quadrat angezeigt.
  • Wenn Sie eine Sitzung mit einer Auflösung von 4096 x 4096 oder höher aufzeichnen, können Fragmente in der Aufzeichnungsdarstellung auftreten.

Player-Steuerelemente verwenden

Sie können auf die Player-Steuerelemente im unteren Teil des Player-Fensters klicken oder sie über die Menüleiste des Session Recording Players unter Wiedergabe aufrufen.

Player-Steuerelement Funktion
Wiedergabeschaltfläche Spielt die ausgewählte Sitzungsdatei ab.
Pausenschaltfläche Hält die Wiedergabe an.
Stoppschaltfläche Stoppt die Wiedergabe. Wenn Sie auf Stopp und dann auf Wiedergabe klicken, startet die Aufzeichnung am Anfang der Datei neu.
Wiedergabegeschwindigkeit rückwärts Halbiert die aktuelle Wiedergabegeschwindigkeit bis auf ein Minimum von einem Viertel der normalen Geschwindigkeit.
Wiedergabegeschwindigkeit vorwärts Verdoppelt die aktuelle Wiedergabegeschwindigkeit bis zu einem Maximum des 32-fachen der normalen Geschwindigkeit.

Den Suchschieberegler verwenden

Verwenden Sie den Suchschieberegler im unteren Teil des Player-Fensters, um zu einer anderen Position innerhalb der aufgezeichneten Sitzung zu springen. Sie können den Suchschieberegler an die gewünschte Stelle in der Aufzeichnung ziehen oder an eine beliebige Stelle auf der Schiebereglerleiste klicken, um zu dieser Position zu springen.

Sie können auch die folgenden Tastenkombinationen verwenden, um den Suchschieberegler zu steuern:

Tastenkombination Funktion
Pos1 Springt zum Anfang.
Ende Springt zum Ende.
Pfeil nach rechts Springt fünf Sekunden vorwärts.
Linker Pfeil Springt fünf Sekunden rückwärts.
Mausrad eine Stufe nach unten bewegen Springt 15 Sekunden vorwärts.
Mausrad eine Stufe nach oben bewegen Springt 15 Sekunden rückwärts.
Strg + Rechter Pfeil Springt 30 Sekunden vorwärts.
Strg + Linker Pfeil Springt 30 Sekunden rückwärts.
Bild ab Springt eine Minute vorwärts.
Bild auf Springt eine Minute rückwärts.
Strg + Mausrad eine Kerbe nach unten bewegen Spult 90 Sekunden vor.
Strg + Mausrad eine Kerbe nach oben bewegen Spult 90 Sekunden zurück.
Strg + Bild ab Spult sechs Minuten vor.
Strg + Bild auf Spult sechs Minuten zurück.

Um die Geschwindigkeit des Suchschiebereglers anzupassen: Wählen Sie in der Menüleiste des Session Recording Players die Option Extras > Optionen > Player und ziehen Sie den Schieberegler, um die Suchreaktionszeit zu erhöhen oder zu verringern. Eine schnellere Reaktionszeit erfordert mehr Arbeitsspeicher. Die Reaktion kann je nach Größe der Aufzeichnungen und der Hardware Ihres Computers langsam sein.

Wiedergabegeschwindigkeit ändern

Sie können eine Wiedergabegeschwindigkeit in exponentiellen Schritten von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit einstellen.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Startmenü die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Wiedergabegeschwindigkeit.
  4. Wählen Sie eine Geschwindigkeitsoption.

Die Geschwindigkeit passt sich sofort an. Ein Text, der die exponentielle Rate angibt, wird kurz in Grün im unteren Teil des Player-Fensters angezeigt.

Leerlaufzeiten aufgezeichneter Sitzungen hervorheben

Leerlaufzeiten einer aufgezeichneten Sitzung sind die Abschnitte, in denen keine Aktion stattfindet. Der Session Recording-Player kann die Leerlaufzeiten aufgezeichneter Sitzungen während der Wiedergabe hervorheben. Die Option ist standardmäßig aktiviert. Weitere Informationen finden Sie unter Leerlaufzeiten hervorheben.

Leerlaufzeiten überspringen

Im Schnellprüfungsmodus können Sie den Player so einstellen, dass er die Abschnitte aufgezeichneter Sitzungen überspringt, in denen keine Aktion stattfindet. Diese Einstellung spart Zeit bei der Wiedergabe. Sie überspringt jedoch keine animierten Sequenzen wie animierte Mauszeiger, blinkende Cursor oder angezeigte Uhren mit Sekundenzeigerbewegungen.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schnellprüfungsmodus.

Die Option wird ein- und ausgeschaltet. Jedes Mal, wenn Sie sie auswählen, wird ihr Status kurz in Grün im Player-Fenster angezeigt.

Wiedergabeanzeige ändern

Sie können Folgendes tun, um die Anzeige aufgezeichneter Sitzungen im Player-Fenster zu ändern:

  • Bild schwenken und skalieren.
  • Wiedergabe im Vollbildmodus anzeigen
  • Das Player-Fenster in einem separaten Fenster anzeigen
  • Einen roten Rahmen um die aufgezeichnete Sitzung anzeigen, um sie vom Hintergrund des Player-Fensters abzugrenzen.

Player-Fenster im Vollbildmodus anzeigen

  1. Melden Sie sich an der Workstation an, auf der der Session Recording-Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player im Vollbildmodus.
  4. Um zur Originalgröße zurückzukehren, drücken Sie die Taste Esc oder F11.

Player-Fenster in einem separaten Fenster anzeigen

  1. Melden Sie sich an der Workstation an, auf der der Session Recording-Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player in separatem Fenster. Ein neues Fenster wird angezeigt, das das Player-Fenster enthält. Sie können das Fenster ziehen und seine Größe ändern.
  4. Um das Player-Fenster in das Hauptfenster einzubetten, wählen Sie Ansicht > Player in separatem Fenster oder drücken Sie F10.

Sitzungswiedergabe an das Player-Fenster anpassen

  1. Melden Sie sich an der Workstation an, auf der der Session Recording-Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > An Fenster anpassen.
    • An Fenster anpassen (Schnelle Wiedergabe) verkleinert Bilder bei guter Qualität. Bilder werden schneller gezeichnet als bei der Option „Hohe Qualität“, aber die Bilder und Texte sind nicht scharf. Verwenden Sie diese Option, wenn Sie im Modus „Hohe Qualität“ Leistungsprobleme haben.
    • An Bildschirm anpassen (Hohe Qualität) verkleinert Bilder bei gleichzeitig hoher Qualität. Die Verwendung dieser Option kann dazu führen, dass die Bilder langsamer gezeichnet werden als bei der Option Schnelles Rendering.

Bild verschieben

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Verschieben und Skalieren > Verschieben. Der Zeiger ändert sich in eine Hand. Und eine kleine Darstellung des Bildschirms wird oben rechts im Playerfenster angezeigt.
  4. Ziehen Sie das Bild. Die kleine Darstellung zeigt an, wo Sie sich im Bild befinden.
  5. Um das Verschieben zu beenden, wählen Sie eine der Skalierungsoptionen.

Roten Rahmen um die Sitzungsaufzeichnung anzeigen

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Players die Option Extras > Optionen > Player.
  4. Aktivieren Sie das Kontrollkästchen Rahmen um Sitzungsaufzeichnung anzeigen. Wenn das Kontrollkästchen Rahmen um Sitzungsaufzeichnung anzeigen nicht aktiviert ist, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, während sich der Zeiger im Playerfenster befindet.