Elementos retirados y eliminados

Los anuncios de este artículo tienen por objeto notificarle con antelación las plataformas, los productos Citrix y las características que se están eliminando gradualmente para que pueda tomar decisiones empresariales oportunas. Citrix supervisa el uso y los comentarios de los clientes para determinar cuándo se retiran. Los anuncios pueden cambiar en versiones posteriores y es posible que no incluyan todas las funciones o funciones obsoletas. Para obtener más información sobre la compatibilidad con el ciclo de vida del producto, consulte elDirectiva sobre la asistencia a la vida útil de los productosartículo.

Despreciaciones

En la siguiente información se enumeran el hardware, las plataformas, los productos Citrix y las características que están obsoletas en Citrix Hypervisor 8.0. Los elementos obsoletos no se eliminan inmediatamente. Citrix sigue admitiéndolos en la presente versión, pero se quitarán de la versión futura.

  • Los siguientes controladores heredados:

    • qla4xxx
    • qla3xxx
    • netxen_nic
    • Qlge
    • QICNIC

Es posible que algunos hardware que se admitían en versiones anteriores no funcionen ahora que estos controladores están obsoletos. Compruebe el Lista de compatibilidad de hardware antes de actualizar a Citrix Hypervisor 8.0.

Mudanzas

La siguiente información muestra el hardware, las plataformas, los productos Citrix y las características que se quitan en Citrix Hypervisor 8.0. Los elementos eliminados se quitan o ya no se admiten en Citrix Hypervisor.

  • Instalador de XenCenter incluido con los medios de instalación de Citrix Hypervisor. Descargue el instalador de XenCenter desdePágina de descargasel.

  • Conexiones de XenCenter a hosts de XenServer que son la versión 6.x y anteriores.

  • Soporte para la integración de Nutanix.

  • Compatibilidad con los siguientes procesadores heredados:

    • Opteron 13xx Budapest
    • Opteron 23xx/83xx Barcelona
    • Opteron 23xx/83xx Shanghai
    • Opteron 24xx/84xx Istanbul
    • Opteron 41xx Lisbon
    • Opteron 61xx Magny Cours
    • Xeon 53xx Clovertown
    • Xeon 54xx Harpertown
    • Xeon 55xx Nehalem
    • Xeon 56xx Westmere-EP
    • Xeon 65xx/75xx Nehalem-EX
    • Xeon 73xx Tigerton
    • Xeon 74xx Dunnington

    Para obtener más información, consulte la Lista de compatibilidad de hardware.

  • Soporte para qemu-trad. Ya no es posible usar qemu-trad configurandoplatform-device-model=qemu-trad. Todas las máquinas virtuales creadas con el perfil de dispositivo qemu-trad se actualizan automáticamente al perfil qemu-upstream-compat.

  • Compatibilidad con las siguientes plantillas de invitado que utilizan sistemas operativos que ya no son compatibles con sus proveedores:

    • Debian 6 Squeeze
    • Ubuntu 12.04
    • Windows heredadas

      Con la eliminación de la plantilla de Windows heredada, también eliminaremos los controladores de Windows heredados de la ISO de Citrix VM Tools.

  • Soporte para las siguientes plantillas de invitado:

    • Asianux Server 4.2, 4.4 y 4.5
    • NeoKYlin Linux Security OS 5
    • Linx Linux 6 funda para disco
    • Linx Linux 8 funda para disco
    • GreatTurbo Enterprise Server 12
    • Yinhe Kylin 4 - Juego de 4

Elementos retirados y eliminados