Ouvrir et lire les enregistrements
Ouvrir les enregistrements
Vous pouvez ouvrir les enregistrements de session dans le lecteur d’enregistrement de session de trois manières :
- Effectuez une recherche à l’aide du lecteur d’enregistrement de session. Les sessions enregistrées qui répondent aux critères de recherche apparaissent dans la zone des résultats de recherche.
- Accédez aux fichiers de session enregistrés directement depuis votre disque local ou un lecteur partagé.
- Accédez aux fichiers de session enregistrés à partir d’un dossier Favoris.
Lorsque vous ouvrez un fichier enregistré sans signature numérique, un message d’avertissement apparaît, vous informant que l’origine et l’intégrité du fichier n’ont pas été vérifiées. Si vous êtes sûr de l’intégrité du fichier, cliquez sur Oui dans la fenêtre d’avertissement pour ouvrir le fichier.
Remarque :
La fonctionnalité Journalisation de l’administrateur de l’enregistrement de session vous permet d’enregistrer les téléchargements d’enregistrements dans le lecteur d’enregistrement de session. Pour plus d’informations, consultez Journalisation de l’administrateur.
Ouvrir un enregistrement dans la zone des résultats de recherche
- Connectez-vous à la machine sur laquelle le lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Lecteur d’enregistrement de session.
- Effectuez une recherche.
- Si la zone des résultats de recherche n’est pas visible, sélectionnez Résultats de recherche dans le volet Espace de travail.
- Dans la zone des résultats de recherche, sélectionnez la session que vous souhaitez lire.
- Effectuez l’une des opérations suivantes :
- Double-cliquez sur la session.
- Cliquez avec le bouton droit de la souris et sélectionnez Lecture.
- Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Lecture > Lecture.
Ouvrir un enregistrement en accédant au fichier
Le nom d’un fichier de session enregistrée commence par i_, suivi d’un ID de fichier alphanumérique unique, puis de l’extension .icl ou .icle. L’extension .icl désigne les enregistrements sans protection de lecture appliquée. L’extension .icle désigne les enregistrements avec protection de lecture appliquée. Les fichiers de session enregistrés sont sauvegardés dans un dossier qui intègre la date d’enregistrement des sessions. Par exemple, le fichier d’une session enregistrée le 22 décembre 2014 est sauvegardé dans le chemin de dossier 2014\12\22.
- Connectez-vous au poste de travail sur lequel le Lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Lecteur d’enregistrement de session.
- Effectuez l’une des opérations suivantes :
- Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Fichier> Ouvrir et recherchez le fichier.
- À l’aide de l’Explorateur Windows, accédez au fichier et faites-le glisser vers la fenêtre du Lecteur.
- À l’aide de l’Explorateur Windows, accédez au fichier et double-cliquez dessus.
- Si vous avez créé des Favoris dans le volet Espace de travail, sélectionnez Favoris et ouvrez le fichier à partir de la zone Favoris de la même manière que vous ouvrez des fichiers à partir de la zone de résultats de recherche.
Utiliser les favoris
La création des dossiers Favoris vous permet d’accéder rapidement aux enregistrements que vous consultez fréquemment. Ces dossiers Favoris référencent les fichiers de session enregistrés qui sont stockés sur votre poste de travail ou sur un lecteur réseau. Vous pouvez importer et exporter ces fichiers vers d’autres postes de travail et partager ces dossiers avec d’autres utilisateurs du Lecteur d’enregistrement de session.
Remarque :
Seuls les utilisateurs disposant des droits d’accès au Session Recording Player peuvent télécharger les fichiers de session enregistrés associés aux dossiers Favoris. Contactez votre administrateur Session Recording pour les droits d’accès.
Pour créer un sous-dossier Favoris :
- Connectez-vous au poste de travail sur lequel le Session Recording Player est installé.
- Dans le menu Démarrer, choisissez Session Recording Player.
- Dans la fenêtre Session Recording Player, sélectionnez le dossier Favoris dans votre volet Espace de travail.
- Dans la barre de menus, choisissez Fichier > Dossier > Nouveau dossier. Un nouveau dossier apparaît sous le dossier Favoris.
- Tapez le nom du dossier, puis appuyez sur Entrée ou cliquez n’importe où pour accepter le nouveau nom.
Utilisez les autres options qui apparaissent dans le menu Fichier > Dossier pour supprimer, renommer, déplacer, copier, importer et exporter les dossiers.
Lire les enregistrements
Après avoir ouvert une session enregistrée dans le Session Recording Player, vous pouvez naviguer dans les sessions enregistrées à l’aide des méthodes suivantes :
- Utilisez les commandes du lecteur pour lire, arrêter, mettre en pause et augmenter ou diminuer la vitesse de lecture.
- Utilisez le curseur de recherche pour avancer ou reculer.
Si vous avez inséré des marqueurs dans l’enregistrement ou si la session enregistrée contient des événements personnalisés, vous pouvez également naviguer dans la session enregistrée en accédant à ces marqueurs et événements.
Remarque :
- Pendant la lecture d’une session enregistrée, un second pointeur de souris peut apparaître. Le second pointeur apparaît au moment de l’enregistrement où l’utilisateur a navigué dans Internet Explorer et a cliqué sur une image qui était initialement plus grande que l’écran mais qui a été automatiquement redimensionnée par Internet Explorer. Alors qu’un seul pointeur apparaît pendant la session, deux peuvent apparaître pendant la lecture.
- Cette version de Session Recording ne prend pas en charge l’accélération multimédia SpeedScreen et le paramètre de stratégie d’ajustement de la qualité Flash. Lorsque cette option est activée, la lecture affiche un carré noir.
- Lorsque vous enregistrez une session avec une résolution supérieure ou égale à 4096 x 4096, des fragments peuvent apparaître dans l’enregistrement.
Utiliser les commandes du lecteur
Vous pouvez cliquer sur les commandes du lecteur dans la partie inférieure de la fenêtre du lecteur ou y accéder en choisissant Lecture dans la barre de menus de Session Recording Player.
| Commande du lecteur | Fonction |
|---|---|
| Lit le fichier de session sélectionné. | |
| Met la lecture en pause. | |
| Arrête la lecture. Si vous cliquez sur Arrêter, puis sur Lecture, l’enregistrement redémarre au début du fichier. | |
| Réduit de moitié la vitesse de lecture actuelle jusqu’à un minimum d’un quart de la vitesse normale. | |
| image de la vitesse de lecture en avant(/fr-fr/session-recording/1912-ltsr/media/ps-sa-icon-control-button-speed-forward.png) | Double la vitesse de lecture actuelle jusqu’à un maximum de 32 fois la vitesse normale. |
Utiliser le curseur de recherche
Utilisez le curseur de recherche dans la partie inférieure de la fenêtre du lecteur pour accéder à une position différente dans la session enregistrée. Vous pouvez faire glisser le curseur de recherche jusqu’au point de l’enregistrement que vous souhaitez visualiser ou cliquer n’importe où sur la barre de défilement pour vous déplacer à cet emplacement.
Vous pouvez également utiliser les touches du clavier suivantes pour contrôler le curseur de recherche :
| Touche du clavier | Fonction |
|---|---|
| Début | Accède au début. |
| Fin | Accède à la fin. |
| Flèche droite | Avance de cinq secondes. |
| Flèche gauche | Recule de cinq secondes. |
| Faire défiler la molette de la souris d’un cran vers le bas | Avance de 15 secondes. |
| Faire défiler la molette de la souris d’un cran vers le haut | Recule de 15 secondes. |
| Ctrl + Flèche droite | Avance de 30 secondes. |
| Ctrl + Flèche gauche | Recule de 30 secondes. |
| Page suivante | Avance d’une minute. |
| Page précédente | Recule d’une minute. |
| Ctrl + Faire défiler la molette de la souris d’un cran vers le bas | Avance de 90 secondes. |
| Ctrl + Faire défiler la molette de la souris d’un cran vers le haut | Recherche en arrière de 90 secondes. |
| Ctrl + Page suivante | Recherche en avant de six minutes. |
| Ctrl + Page précédente | Recherche en arrière de six minutes. |
Pour régler la vitesse du curseur de recherche : Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Outils > Options > Lecteur et faites glisser le curseur pour augmenter ou diminuer le temps de réponse de la recherche. Un temps de réponse plus rapide nécessite plus de mémoire. La réponse peut être lente en fonction de la taille des enregistrements et du matériel de votre machine.
Modifier la vitesse de lecture
Vous pouvez configurer le Lecteur d’enregistrement de session pour lire les sessions enregistrées par incréments exponentiels, d’un quart de la vitesse de lecture normale à 32 fois la vitesse de lecture normale.
- Connectez-vous au poste de travail sur lequel le Lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Lecteur d’enregistrement de session.
- Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Lecture > Vitesse de lecture.
- Choisissez une option de vitesse.
La vitesse s’ajuste immédiatement. Un texte indiquant le taux exponentiel apparaît brièvement en vert dans la partie inférieure de la fenêtre du Lecteur.
Mettre en surbrillance les périodes d’inactivité des sessions enregistrées
Les périodes d’inactivité d’une session enregistrée sont les portions pendant lesquelles aucune action n’a lieu. Le Lecteur d’enregistrement de session peut mettre en surbrillance les périodes d’inactivité des sessions enregistrées pendant la lecture. L’option est Activée par défaut. Pour plus d’informations, consultez Mettre en surbrillance les périodes d’inactivité.
Ignorer les espaces où aucune action n’a eu lieu
Le mode d’examen rapide vous permet de configurer le lecteur d’enregistrement de session pour ignorer les portions des sessions enregistrées où aucune action n’a lieu. Ce paramètre permet de gagner du temps lors de la visualisation. Cependant, il n’ignore pas les séquences animées telles que les pointeurs de souris animés, les curseurs clignotants ou les horloges affichant les mouvements des secondes.
- Connectez-vous au poste de travail où le lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Session Recording Player.
- Dans la barre de menus de Session Recording Player, choisissez Lecture > Mode d’examen rapide.
L’option s’active et se désactive. Chaque fois que vous la choisissez, son état apparaît brièvement en vert dans la fenêtre du lecteur.
Modifier l’affichage de la lecture
Les options vous permettent de modifier la façon dont les sessions enregistrées apparaissent dans la fenêtre du lecteur. Vous pouvez effectuer un panoramique et mettre à l’échelle l’image, afficher la lecture en plein écran, afficher la fenêtre du lecteur dans une fenêtre séparée et afficher une bordure rouge autour de la session enregistrée pour la différencier de l’arrière-plan de la fenêtre du lecteur.
Afficher la fenêtre du lecteur en plein écran
- Connectez-vous au poste de travail où le lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Session Recording Player.
- Dans la barre de menus de Session Recording Player, choisissez Affichage > Lecteur en plein écran.
- Pour revenir à la taille d’origine, appuyez sur Échap ou F11.
Afficher la fenêtre du lecteur dans une fenêtre séparée
- Connectez-vous au poste de travail où le lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, sélectionnez Session Recording Player.
- Dans la barre de menus de Session Recording Player, sélectionnez Affichage > Lecteur dans une fenêtre séparée. Une nouvelle fenêtre apparaît, contenant la fenêtre du lecteur. Vous pouvez faire glisser et redimensionner la fenêtre.
- Pour intégrer la fenêtre du lecteur dans la fenêtre principale, sélectionnez Affichage > Lecteur dans une fenêtre séparée, ou appuyez sur F10.
Mettre à l’échelle la lecture de la session pour l’adapter à la fenêtre du lecteur
- Connectez-vous au poste de travail où Session Recording Player est installé.
- Dans le menu Démarrer, sélectionnez Session Recording Player.
- Dans la barre de menus de Session Recording Player, sélectionnez Lecture > Panoramique et mise à l’échelle > Ajuster à la fenêtre.
- Ajuster à la fenêtre (Rendu rapide) réduit les images tout en offrant une bonne qualité. Les images sont affichées plus rapidement qu’avec l’option Haute qualité, mais les images et les textes ne sont pas nets. Utilisez cette option si vous rencontrez des problèmes de performances en mode Haute qualité.
- Ajuster à la fenêtre (Haute qualité) réduit les images tout en offrant une haute qualité. L’utilisation de cette option peut entraîner un affichage des images plus lent qu’avec l’option Rendu rapide.
Panoramiquer l’image
- Connectez-vous au poste de travail où Session Recording Player est installé.
- Dans le menu Démarrer, sélectionnez Session Recording Player.
- Dans la barre de menus de Session Recording Player, sélectionnez Lecture > Panoramique et mise à l’échelle > Panoramique. Le pointeur se transforme en main. Et une petite représentation de l’écran apparaît en haut à droite de la fenêtre du lecteur.
- Faites glisser l’image. La petite représentation indique votre position dans l’image.
- Pour arrêter le panoramique, sélectionnez l’une des options de mise à l’échelle.
Afficher une bordure rouge autour de l’enregistrement de session
- Connectez-vous au poste de travail sur lequel le lecteur d’enregistrement de session est installé.
- Dans le menu Démarrer, choisissez Lecteur d’enregistrement de session.
- Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Outils > Options > Lecteur.
- Cochez la case Afficher la bordure autour de l’enregistrement de session. Si la case Afficher la bordure autour de l’enregistrement de session n’est pas cochée, vous pouvez afficher temporairement la bordure rouge en cliquant et en maintenant le bouton gauche de la souris enfoncé lorsque le pointeur se trouve dans la fenêtre du lecteur.