システム要件

ハードウェア要件

SD-WAN アプライアンスのインストール手順については、SD-WAN アプライアンスの設定を参照してください。

ファームウェアの要件

仮想WAN環境のすべてのCitrix SD-WANアプライアンスモデルは、同じCitrix SD-WAN ファームウェアリリースを実行する必要があります。

以前のソフトウェアバージョンを実行しているアプライアンスは、SD-WAN リリース 11.1 を実行しているアプライアンスへの仮想パス接続を確立できません。詳細については、Citrix サポートチームにお問い合わせください。

ソフトウェア要件

ライセンス要件の詳細については、ライセンスを参照してください。

ブラウザの要件

ブラウザはクッキーを有効にし、JavaScriptをインストールして有効にする必要があります。

SD-WAN 管理 Web インターフェイスは、次のブラウザでサポートされています。

  • Mozilla Firefox 49+

  • Google Chrome 51+

  • Microsoft Internet Explorer 11+

  • Microsoft Edge 13+

  • Safari 9+

サポートされているブラウザでは、Cookie を有効にし、JavaScript をインストールして有効にする必要があります。

ハイパーバイザー

Citrix SD-WAN SE/PE VPXは、次のハイパーバイザーで構成できます。

  • VMware ESXi サーバ、バージョン 5.5.0 以降。
  • Citrix Hypervisor 6.5以上。
  • Microsoft Hyper-V 2012 R2以上。
  • Linux KVM

クラウドプラットフォーム

Citrix SD-WAN SE/PE VPXは、次のクラウドプラットフォーム上で構成できます。

  • Microsoft Azure
  • Amazon Web Services
  • Google Cloud Platform