Zugriff auf “Manage Licenses” auf citrix.com

Dieser Artikel beschreibt, wie Sie Lizenzen auf citrix.com verwalten. Wählen Sie Lizenzen verwalten, um Lizenzen einfach zu finden, zuzuweisen, herunterzuladen, zu ändern, zurückzugeben, auszublenden und einzublenden.

Hinweis:

Sie können mehrere Lizenzierungsaktionen auch von Citrix Studio und Citrix Licensing Manager ausführen.

Zugriff auf “Lizenzen verwalten” auf citrix.com

  1. Gehen Sie in einem Webbrowser zu http://www.citrix.com.
  2. Wählen Sie Anmelden > Mein Konto und geben Sie Ihre Benutzer-ID und Ihr Kennwort ein.
  3. Wählen Sie Lizenzen verwalten.

Lizenzierungstools

Lizenzen suchen

Wählen Sie im Menü Find a license by… das Suchkriterium aus, geben Sie den Suchtext ein und wählen Sie Search. Wählen Sie Show advanced search options aus, um die Suche weiter einzugrenzen.

Lizenzen zuteilen

  1. Wählen Sie die Lizenzen aus, die Sie zuteilen möchten. Auf der Startseite werden nur Lizenzen angezeigt, die innerhalb der letzten 30 Tage neu waren, sowie Lizenzen, deren Laufzeit abgelaufen ist. Mit der Suche Find a license by… können Sie alle Lizenzen mit einem der Suchkriterien suchen. Das Menü Filter by gibt Ihnen die Möglichkeit, die Anzeige auf bestimmte Lizenztypen einzugrenzen. Um alle Lizenzen anzuzeigen, wählen Sie Quick find: All active aus.

  2. Wählen Sie im Menü Select an action die Option Allocate licenses.

  3. Geben Sie die Bindungs-ID ein (z. B. Hostname oder Ethernetadresse) und wie viele Lizenzen zugewiesen werden sollen, und klicken Sie auf Lizenzdatei erstellen.

  4. Wählen Sie Yes, create licence file aus. Wenn Sie vor dem Erstellen der Lizenzdatei eine Änderung vornehmen möchten, wählen Sie No, modify the allocation aus, und nehmen Sie die Änderung vor. Wählen Sie dann Yes, create licence file aus.

  5. Wählen Sie Lizenzdatei herunterladen aus, und speichern Sie die Datei an einem temporären Speicherort. Notieren Sie Dateinamen und Speicherort der Datei. Sie werden diese Angaben später benötigen.

  6. Installieren Sie die Lizenz. Siehe Installieren von Lizenzen.

Lizenzen herunterladen

  1. Wählen Sie die Lizenzen aus, die Sie herunterladen möchten. Auf der Startseite werden nur Lizenzen angezeigt, die innerhalb der letzten 30 Tage neu waren, sowie Lizenzen, deren Laufzeit abgelaufen ist. Mit der Suche Find a license by… können Sie alle Lizenzen mit einem der Suchkriterien suchen. Das Menü Filter by gibt Ihnen die Möglichkeit, die Anzeige auf bestimmte Lizenztypen einzugrenzen. Um alle Lizenzen anzuzeigen, wählen Sie Quick find: All active aus.
  2. Wählen Sie im Menü Aktion auswählen die Option Download für alle Lizenzen und speichern Sie die Datei an einem temporären Speicherort (meist der Downloadsordner).
  3. Kopieren Sie die heruntergeladenen Lizenzdateien in den Ordner MyFiles:

    • C:\Program Files\Citrix\Licensing\MyFiles auf einem 32-Bit-Computer
    • C:\Program Files (x86)\Citrix\Licensing\MyFiles auf einem 64-Bit-Computer

    Achten Sie darauf, dass die Lizenzdatei die Dateinamenerweiterung .lic (in Kleinbuchstaben) behält. Einige Kopiervorgänge erkennen den Dateityp für diese Erweiterung nicht und fügen die Dateierweiterung “.txt” beim Kopieren hinzu. Lizenzdateien mit falscher Dateinamenerweiterung können nicht importiert werden.

  4. Navigieren Sie in der Befehlszeile zu dem Ordner C:\Program Files (x86)\Citrix\Licensing\LS oder C:\Program Files\Citrix\Licensing\LS und geben Sie den folgenden Befehl ein:

    lmreread -c @localhost -all

Weitere Informationen zum Befehl lmreread finden Sie unter Lizenz- und Optionsdateien erneut einlesen (lmreread).

Installieren von Lizenzen

Informationen zum Installieren von Lizenzen für bestimmte Lösungen von Citrix finden Sie unter:

Informationen zum Installieren von Lizenzen mit dem Citrix Licensing Manager finden Sie unter Installieren von Lizenzen.

Assetkomponenten anzeigen

Um Assetkomponenten anzuzeigen, klicken Sie oben im Bildschirm auf Meine Produkte anzeigen. Wählen Sie eine Lizenz aus und klicken Sie auf den Pfeil nach unten, um die Details zu erweitern und anzuzeigen. Sie können zwischen der Ansicht für Bestellnummer und Lizenzzugangscode wechseln.

Assetkomponenten

Zuteilungen zurückgeben

Durch Zurückgeben von Zuteilungen werden die Lizenzen wieder in den Lizenzpool aufgenommen. Diese Lizenzen können Sie dann jederzeit in beliebiger Menge zuteilen. Beispiel: Sie nehmen einen Lizenzserver außer Betrieb, sind aber nicht bereit, vorhandene Lizenzen an anderer Stelle bereitzustellen.

  1. Wählen Sie die Lizenzen aus, die Sie zurückgeben möchten.
  2. Wählen Sie im Menü Aktion auswählen die Option Return allocations.
  3. Wählen Sie Yes, process returnaus. Diese Option kann nach Auswahl nicht rückgängig gemacht werden.

Lizenzen ändern

Beim Ändern einer Lizenz wird eine einzelne Lizenzdatei zurückgegeben. Dies ermöglicht die Zuweisung zu einem anderen Server. Beispiel: Sie haben 5000 Lizenzen auf dem Lizenzserver1 installiert. Sie möchten 1000 Lizenzen auf den Lizenzserver2 verschieben. Ändern Sie die Zuteilungen, und weisen Sie dann 4000 Lizenzen Lizenzserver1 und 1000 Lizenzen Lizenzserver2 zu.

  1. Klicken Sie auf den Link und zeigen Sie die Seite mit den Produktlizenzdetails an, um ein Produkt auszuwählen.
  2. Wählen Sie die zugeteilte Lizenz aus, die Sie ändern möchten.
  3. Wählen Sie im Menü Aktion auswählen die Option Modify allocations.
  4. Geben Sie eine neue Hostadresse des Servers ein.
  5. Wählen Sie Lizenzdatei ändern.
  6. Wählen Sie Yes, create licence file aus. Wenn Sie vor dem Erstellen der Lizenzdatei eine Änderung vornehmen möchten, wählen Sie No, modify the allocation aus, und nehmen Sie die Änderung vor. Wählen Sie dann Yes, create licence file aus.
  7. Wählen Sie Lizenzdatei herunterladen aus, und speichern Sie die Datei an einem temporären Speicherort. Notieren Sie Dateinamen und Speicherort der Datei. Sie werden diese Angaben später benötigen.
  8. Installieren Sie die Lizenz. Siehe Installieren von Lizenzen.

Upgradelizenzen

Wenn Ihr Wartungsvertrag ein Versionsupgrade umfasst, können Sie Ihre CSS-Lizenz herunterladen und dem Lizenzserver hinzufügen.

  1. Wählen Sie unten auf der Startseite die Option Lizenzen aktualisieren.
  2. Folgen Sie den Anweisungen auf der Website für das Upgrade Ihrer Produkteditionslizenzen.
  3. Laden Sie sie entweder herunter oder bestellen Sie neue Medien. Sie bekommen eine E-Mail-Nachricht mit Anweisungen, wie Sie die Lizenzen an citrix.com zurückgeben und neu zuteilen oder weitere Featurelizenzen erhalten.
  4. Melden Sie sich an www.citrix.com an, um Ihre Lizenzen zuzuweisen, eine Lizenzdatei zu generieren, die Lizenzdatei auf Ihren Lizenzserver herunterzuladen und die Datei neu zu lesen.

Lizenzen ein- und ausblenden

Das Ausblenden der Lizenzen entfernt sie nicht aus einem Konto. Wenn Sie Lizenzen ausblenden, werden sie aus der Ansicht entfernt. Möglicherweise möchten Sie Legacy-Produktlizenzen ausblenden. Durch das Ausblenden dieser Lizenzen wird die Sichtbarkeit der Produktlizenzen erhöht, die Sie anzeigen möchten.

  1. Wählen Sie die Lizenzen aus, die Sie ausblenden möchten.
  2. Wählen Sie im Menü “Aktion auswählen” die Option Lizenzen ausblenden.
  3. Um Lizenzen einzublenden, wählen Sie Schnellsuche: Alle ausgeblendeten und wählen die Lizenzen aus.
  4. Wählen Sie im Menü Aktion auswählen die Option Lizenzen einblenden.

Verwalten mehrerer Lizenzen (Massenaktionen)

Sie können Aktionen gleichzeitig auf mehrere Lizenzen anwenden. Aktivieren Sie die Kontrollkästchen für verschiedene Lizenzen, und wählen Sie dann eine Aktion aus.

Beachten Sie die folgenden Bedingungen, um Aktionen erfolgreich auf mehrere Lizenzen anzuwenden:

  • Sie können bestimmte Aktionen nur auf Lizenzen mit denselben Attributen anwenden. Beispielsweise können Sie nur Lizenzen zuweisen, die denselben Bindungstyp haben. Wenn Sie Lizenzen auswählen, die für Massenaktionen nicht kompatibel sind, wird eine Fehlermeldung angezeigt. Bei erste gewählte Lizenz dient als Basis für nachfolgende Kompatibilitätschecks.

  • Wenn Sie Lizenzen auswählen, auf die keine Aktion angewendet werden kann, werden einige Aktionen möglicherweise deaktiviert oder nicht angezeigt, und möglicherweise wird eine Meldung angezeigt. Wenn Sie beispielsweise zwei Lizenzen auswählen, eine zugeteilte und eine freie, wird eine Meldung angezeigt. Sie gibt an, dass die Aktion nur für zugeteilte Lizenzen angewendet werden kann.

    Fehler bei Massenaktion

Lizenzen filtern

Verwenden Sie das Menü Filter by, um die Liste auf abgelaufene Lizenzen, neue Lizenzen, verfügbare Zuteilungen oder Testlizenzen einzugrenzen. Wählen Sie im Menü Filter by aus, wie die Ausgabe gefiltert werden soll.

Erstellen eines Produktlizenzberichts - Exportieren nach Excel (CSV)

Wählen Sie diese Option aus, um die vollständige Liste der Assets und Daten nach Excel zu exportieren.

  1. Wählen Sie die gewünschten Lizenzen für den Bericht aus.
  2. Wählen Sie den Link “Nach Excel (.CSV) exportieren”. Auf der Seite Mein Produkt anzeigen ist er über der Produktliste. Auf der Seite Meine Lizenzen verwalten ist er unter der Liste.
  3. Speichern Sie die Datei.