Aufzeichnungen öffnen und wiedergeben
Aufzeichnungen öffnen
Sie können Sitzungsaufzeichnungen im Session Recording Player auf drei Arten öffnen:
- Führen Sie eine Suche mithilfe des Session Recording Players durch. Aufgezeichnete Sitzungen, die den Suchkriterien entsprechen, werden im Suchergebnisbereich angezeigt.
- Greifen Sie direkt von Ihrem lokalen Laufwerk oder einem freigegebenen Laufwerk auf aufgezeichnete Sitzungsdateien zu.
- Greifen Sie aus einem Favoritenordner auf aufgezeichnete Sitzungsdateien zu.
Wenn Sie eine Datei öffnen, die ohne digitale Signatur aufgezeichnet wurde, wird eine Warnmeldung angezeigt. Darin heißt es, dass Ursprung und Integrität der Datei nicht überprüft wurden. Wenn Sie von der Integrität der Datei überzeugt sind, klicken Sie im Warnfenster auf Ja, um die Datei zu öffnen.
Wenn die Protokollierung der Wiedergabebegründung aktiviert ist, wird jedes Mal, wenn Sie eine Aufzeichnung wiedergeben, ein Dialogfeld angezeigt, in dem Sie aufgefordert werden, eine Wiedergabebegründung einzugeben. Weitere Informationen finden Sie unter Wiedergabeprotokollierung.
Der Session Recording Player überprüft die Version der Citrix Workspace™-App, bevor eine aufgezeichnete Sitzung wiedergegeben wird. Wenn der Player die Version der Citrix Workspace-App nicht unterstützt, wird ein Fehler zurückgegeben. Um den Fehler zu beheben, wählen Sie Citrix Workspace-App-Versionsprüfung überspringen in den Session Recording Server-Eigenschaften.

Hinweis:
Die Administratorprotokollierungsfunktion von Session Recording ermöglicht Ihnen die Protokollierung der Downloads von Aufzeichnungen im Session Recording Player. Weitere Informationen finden Sie unter Administratorprotokollierung.
Eine Aufzeichnung im Suchergebnisbereich öffnen
- Melden Sie sich an dem Computer an, auf dem der Session Recording Player installiert ist.
- Wählen Sie im Startmenü den Session Recording Player.
- Führen Sie eine Suche durch.
- Wenn der Bereich mit den Suchergebnissen nicht sichtbar ist, wählen Sie Suchergebnisse im Bereich „Arbeitsbereich“.
- Wählen Sie im Bereich mit den Suchergebnissen die Sitzung aus, die Sie wiedergeben möchten.
- Führen Sie einen der folgenden Schritte aus:
- Doppelklicken Sie auf die Sitzung.
- Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergabe.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Wiedergabe.
Eine Aufzeichnung durch Zugriff auf die Datei öffnen
Der Name einer Aufzeichnungsdatei beginnt mit i_, gefolgt von einer eindeutigen alphanumerischen Datei-ID und dann der Erweiterung .icl oder .icle. Die Erweiterung .icl bezeichnet Aufzeichnungen ohne angewendeten Wiedergabeschutz. Die Erweiterung .icle bezeichnet Aufzeichnungen mit angewendetem Wiedergabeschutz. Aufgezeichnete Sitzungsdateien werden in einem Ordner gespeichert, der das Datum der Aufzeichnung der Sitzungen enthält. Zum Beispiel wird die Datei für eine am 22. Dezember 2014 aufgezeichnete Sitzung im Ordnerpfad 2014\12\22 gespeichert.
- Melden Sie sich an der Workstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Führen Sie einen der folgenden Schritte aus:
- Wählen Sie in der Menüleiste des Session Recording Player die Option Datei > Öffnen und suchen Sie nach der Datei.
- Navigieren Sie mit dem Windows-Explorer zu der Datei und ziehen Sie die Datei in das Fenster Player.
- Navigieren Sie mit dem Windows-Explorer zu der Datei und doppelklicken Sie darauf.
- Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten aus und öffnen Sie die Datei aus dem Favoritenbereich auf die gleiche Weise, wie Sie Dateien aus dem Suchergebnisbereich öffnen.
Favoriten verwenden
Durch das Erstellen der Ordner Favoriten können Sie schnell auf häufig angezeigte Aufzeichnungen zugreifen. Diese Ordner Favoriten verweisen auf aufgezeichnete Sitzungsdateien, die auf Ihrer Arbeitsstation oder auf einem Netzlaufwerk gespeichert sind. Sie können diese Dateien auf andere Arbeitsstationen importieren und exportieren und diese Ordner mit anderen Benutzern des Session Recording Players teilen.
Hinweis:
Nur Benutzer mit Zugriffsrechten für den Session Recording Player können die aufgezeichneten Sitzungsdateien herunterladen, die den Ordnern Favoriten zugeordnet sind. Wenden Sie sich für die Zugriffsrechte an Ihren Session Recording-Administrator.
So erstellen Sie einen Unterordner Favoriten:
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie im Fenster Session Recording Player den Ordner Favoriten in Ihrem Arbeitsbereich aus.
- Wählen Sie in der Menüleiste Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
- Geben Sie den Ordnernamen ein und drücken Sie dann die Eingabetaste oder klicken Sie an eine beliebige Stelle, um den neuen Namen zu übernehmen.
Verwenden Sie die anderen Optionen, die im Menü Datei > Ordner angezeigt werden, um die Ordner zu löschen, umzubenennen, zu verschieben, zu kopieren, zu importieren und zu exportieren.
Aufzeichnungen wiedergeben
Nachdem Sie eine aufgezeichnete Sitzung im Session Recording Player geöffnet haben, können Sie mit den folgenden Methoden durch die aufgezeichneten Sitzungen navigieren:
- Verwenden Sie die Player-Steuerelemente, um die Wiedergabe zu starten, zu stoppen, anzuhalten und die Wiedergabegeschwindigkeit zu erhöhen oder zu verringern.
- Verwenden Sie den Suchschieberegler, um vor- oder zurückzuspulen.
Sie können auch durch die aufgezeichnete Sitzung navigieren, indem Sie zu den eingefügten Markierungen und benutzerdefinierten Ereignissen wechseln.
Hinweis:
- Während der Wiedergabe einer aufgezeichneten Sitzung kann ein zweiter Mauszeiger erscheinen. Der zweite Zeiger erscheint an dem Punkt in der Aufzeichnung, an dem der Benutzer in Internet Explorer navigierte und auf ein Bild klickte, das ursprünglich größer als der Bildschirm war, aber von Internet Explorer automatisch verkleinert wurde. Während nur ein Zeiger während der Sitzung erscheint, können während der Wiedergabe zwei erscheinen.
- Diese Version von Session Recording unterstützt SpeedScreen Multimedia Acceleration und die Richtlinieneinstellung für die Flash-Qualitätsanpassung nicht. Wenn diese Option aktiviert ist, zeigt die Wiedergabe ein schwarzes Quadrat an.
- Wenn Sie eine Sitzung mit einer Auflösung aufzeichnen, die größer oder gleich 4096 x 4096 ist, können Fragmente im Erscheinungsbild der Aufzeichnung auftreten.
Verwenden der Player-Steuerelemente
Sie können auf die Player-Steuerelemente im unteren Teil des Player-Fensters klicken oder sie aufrufen, indem Sie Wiedergabe aus der Menüleiste des Session Recording Players auswählen.
| Player-Steuerelement | Funktion |
|---|---|
| Spielt die ausgewählte Sitzungsdatei ab. | |
| Hält die Wiedergabe an. | |
| Stoppt die Wiedergabe. Wenn Sie auf Stop und dann auf Play klicken, wird die Aufzeichnung am Anfang der Datei neu gestartet. | |
| Halbiert die aktuelle Wiedergabegeschwindigkeit bis auf ein Minimum von einem Viertel der normalen Geschwindigkeit. | |
| Verdoppelt die aktuelle Wiedergabegeschwindigkeit bis zu einem Maximum des 32-fachen der normalen Geschwindigkeit. |
Den Suchschieberegler verwenden
Verwenden Sie den Suchschieberegler im unteren Teil des Player-Fensters, um zu einer anderen Position innerhalb der aufgezeichneten Sitzung zu springen. Sie können den Suchschieberegler an die Stelle in der Aufzeichnung ziehen, die Sie anzeigen möchten, oder an eine beliebige Stelle auf der Schiebereglerleiste klicken, um zu dieser Position zu wechseln.
Sie können auch die folgenden Tastaturtasten verwenden, um den Suchschieberegler zu steuern:
| Tastaturtaste | Funktion |
|---|---|
| Home | Springt zum Anfang. |
| End | Springt zum Ende. |
| Pfeil nach rechts | Springt fünf Sekunden vorwärts. |
| Pfeil nach links | Springt fünf Sekunden rückwärts. |
| Mausrad eine Raste nach unten bewegen | Springt 15 Sekunden vorwärts. |
| Mausrad eine Raste nach oben bewegen | Springt 15 Sekunden rückwärts. |
| Strg + Pfeil nach rechts | Springt 30 Sekunden vorwärts. |
| Strg + Pfeil nach links | Springt 30 Sekunden rückwärts. |
| Bild ab | Springt eine Minute vorwärts. |
| Bild auf | Springt eine Minute rückwärts. |
| Strg + Mausrad eine Kerbe nach unten bewegen | Spult 90 Sekunden vor. |
| Strg + Mausrad eine Kerbe nach oben bewegen | Spult 90 Sekunden zurück. |
| Strg + Bild ab | Spult sechs Minuten vor. |
| Strg + Bild auf | Spult sechs Minuten zurück. |
Um die Geschwindigkeit des Suchschiebereglers anzupassen: Wählen Sie in der Menüleiste des Session Recording Players die Option Extras > Optionen > Player und ziehen Sie den Schieberegler, um die Suchreaktionszeit zu erhöhen oder zu verringern. Eine schnellere Reaktionszeit erfordert mehr Arbeitsspeicher. Die Reaktion kann je nach Größe der Aufzeichnungen und der Hardware Ihres Computers langsam sein.
Wiedergabegeschwindigkeit ändern
Sie können eine Wiedergabegeschwindigkeit in exponentiellen Schritten von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit einstellen.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Wiedergabegeschwindigkeit.
- Wählen Sie eine Geschwindigkeitsoption.
Die Geschwindigkeit passt sich sofort an. Text, der die exponentielle Rate angibt, erscheint kurz in Grün im unteren Teil des Player-Fensters.
Leerlaufzeiten aufgezeichneter Sitzungen hervorheben
Leerlaufzeiten einer aufgezeichneten Sitzung sind die Abschnitte, in denen keine Aktion stattfindet. Der Session Recording-Player kann die Leerlaufzeiten aufgezeichneter Sitzungen während der Wiedergabe hervorheben. Die Option ist standardmäßig Ein. Weitere Informationen finden Sie unter Leerlaufzeiten hervorheben.
Leerlaufzeiten überspringen
Im Schnellüberprüfungsmodus können Sie den Player so einstellen, dass er die Abschnitte aufgezeichneter Sitzungen überspringt, in denen keine Aktion stattfindet. Diese Einstellung spart Zeit bei der Wiedergabe. Sie überspringt jedoch keine animierten Sequenzen wie animierte Mauszeiger, blinkende Cursor oder angezeigte Uhren mit Sekundenzeigerbewegungen.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schnellüberprüfungsmodus.
Die Option wird ein- und ausgeschaltet. Jedes Mal, wenn Sie sie auswählen, wird ihr Status kurz in Grün im Player-Fenster angezeigt.
Wiedergabeanzeige ändern
Sie können Folgendes tun, um zu ändern, wie aufgezeichnete Sitzungen im Player-Fenster angezeigt werden:
- Bild schwenken und skalieren.
- Wiedergabe im Vollbildmodus anzeigen
- Player-Fenster in einem separaten Fenster anzeigen
- Einen roten Rahmen um die aufgezeichnete Sitzung anzeigen, um sie vom Hintergrund des Player-Fensters abzuheben.
Player-Fenster im Vollbildmodus anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player im Vollbildmodus.
- Drücken Sie zum Wiederherstellen der Originalgröße die Taste Esc oder F11.
Player-Fenster in einem separaten Fenster anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player in separatem Fenster. Ein neues Fenster wird angezeigt, das das Player-Fenster enthält. Sie können das Fenster ziehen und in der Größe ändern.
- Um das Player-Fenster in das Hauptfenster einzubetten, wählen Sie Ansicht > Player in separatem Fenster oder drücken Sie F10.
Sitzungswiedergabe an das Player-Fenster anpassen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > Anpassen.
- Anpassen (schnelles Rendering) verkleinert Bilder bei guter Qualität. Bilder werden schneller gezeichnet als mit der Option „Hohe Qualität“, aber die Bilder und Texte sind nicht scharf. Verwenden Sie diese Option, wenn Sie im Modus „Hohe Qualität“ Leistungsprobleme haben.
- An Bildschirm anpassen (Hohe Qualität) verkleinert Bilder bei hoher Qualität. Die Verwendung dieser Option kann dazu führen, dass die Bilder langsamer gezeichnet werden als bei der Option „Schnelle Wiedergabe“.
Bild schwenken
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > Schwenken. Der Zeiger ändert sich in eine Hand. Und eine kleine Darstellung des Bildschirms erscheint oben rechts im Player-Fenster.
- Ziehen Sie das Bild. Die kleine Darstellung zeigt an, wo Sie sich im Bild befinden.
- Um das Schwenken zu beenden, wählen Sie eine der Skalierungsoptionen.
Roten Rahmen um die Sessionaufzeichnung anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording-Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Extras > Optionen > Player.
- Wählen Sie das Kontrollkästchen Rahmen um Sessionaufzeichnung anzeigen aus. Wenn das Kontrollkästchen Rahmen um Sessionaufzeichnung anzeigen nicht ausgewählt ist, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, während sich der Zeiger im Player-Fenster befindet.