Usar Manage Licenses en My Account (Iniciar sesión) en citrix.com

Nota:

Citrix está tratando de mejorar la experiencia de licencias en My Account en citrix.com. Puede elegir Manage Licenses para encontrar, asignar, descargar, modificar, devolver, ocultar y mostrar licencias fácilmente. La experiencia antigua de All Licensing Tools seguirá estando disponible durante un tiempo limitado.

Existen varios procedimientos de administración que se pueden seguir sin utilizar Citrix Licensing Manager. Se recomienda usar la consola correspondiente siempre que sea posible.

También puede usar Manage Licenses en citrix.com. En este artículo se describe cómo administrar las licencias en citrix.com.

Introducción a los conceptos de licencias

Nuevas licencias

Para ver solo las licencias nuevas, seleccione Nuevas licencias en el menú Filtrar por.

  • Las licencias nuevas son las adquiridas de Citrix en los últimos 30 días.
  • La nueva sección de licencias muestra las cinco compras más recientes.
  • Las licencias nuevas están marcadas con una barra verde y la indicación “(Nueva)” en verde. Nuevas licencias
  • Puede asignar licencias desde la página de inicio solo para licencias nuevas. Seleccione la licencia en cuestión e inicie el proceso de asignación haciendo clic en Asignar licencias.

Licencias temporales a punto de caducar

Para ver solo las licencias a punto de caducar, seleccione Licencias a punto de caducar en el menú Filtrar por.

  • Las licencias que caducan son licencias temporales que caducan en un plazo de 90 días.
  • Las licencias que caducan en un plazo de entre 0 y 30 días se muestran con una barra roja. Las licencias que caducan en un plazo de entre 31 y 90 días se muestran con una barra naranja. Licencias a punto de caducar
  • La columna Caducidad muestra los días que quedan hasta la fecha de caducidad de la licencia.
  • La columna Asignación muestra la cantidad de licencias asignadas y la cantidad de licencias adquiridas.
  • La sección de licencias a punto de caducar muestra las 5 compras más recientes.

Glosario

Asignación de licencias: Cuando asigna licencias, distribuye las licencias adquiridas por producto y servidor de licencias para poder dividirlas entre varios entornos o casos de uso. Por ejemplo, su organización posee 1000 licencias para el mismo producto. Es posible que quiera utilizar 800 en 1 ubicación y 200 en otra. Puede asignar 800 licencias a un servidor de licencias en la primera ubicación hoy, y asignar las 200 restantes más tarde a otro servidor de licencias.

Componentes de activos: [Componentes de activos]/es-es/licensing/current-release/manage-licenses-myaccount.html#asset-components) son los detalles de la licencia.

Archivos CSV: El archivo CSV de Excel presenta información sobre uso diario, incluida la cantidad de licencias en descubierto.

Modificar licencias: Al elegir modificar licencias, devuelve el archivo de licencia y lo asigna a otro servidor de licencias.

Devolver asignaciones: Al Devolver licencias, vuelva a colocar las licencias en la agrupación de licencias. Estas licencias devueltas se pueden asignar en cualquier cantidad y en cualquier momento. Después de devolver una licencia, quite el archivo de licencias antiguo del servidor de licencias.

Licencias temporales: Las licencias temporales se adquieren para un período de tiempo especificado y tienen fecha de caducidad.

Para acceder a Manage Licenses en citrix.com

  1. Desde un explorador web, vaya a http://www.citrix.com.
  2. Haga clic en My Account (Iniciar sesión) e introduzca el ID de usuario y la contraseña.
  3. Seleccione Manage Licenses.

Herramientas de licencias

Buscar licencias

  • En el menú Find a license by…, elija el criterio de búsqueda, escriba el texto de búsqueda y seleccione Search.

    Puede seleccionar Show advanced search options para ver opciones avanzadas de búsqueda y precisarla más.

Asignar licencias

  1. Seleccione las licencias que quiere asignar. En la página de inicio solo se muestran las licencias nuevas de los últimos 30 días y las licencias que están a punto de caducar. Puede utilizar la búsqueda Find a license by… para buscar todas las licencias mediante uno de los criterios de búsqueda y, a continuación, el menú Filter by para limitar la presentación a determinados tipos de licencias. También puede seleccionar Quick find: All active: para ver todas las licencias.
  2. En el menú Select an action, elija Allocate licenses.
  3. Introduzca el nombre del host y la cantidad de archivos que desea asignar y haga clic en Create license file.
  4. Seleccione Yes, create license file. Si desea hacer algún cambio antes de crear el archivo de licencia, seleccione No, modify the allocationy haga los cambios necesarios. A continuación, seleccione Yes, create license file.
  5. Seleccione Download license file y guarde el archivo en una carpeta temporal. Recuerde el nombre y la ubicación donde descargó el archivo. Necesitará esta ubicación.
  6. Instale la licencia. Consulte Instalar licencias.

Descargar licencias

  1. Seleccione las licencias que quiere descargar. En la página de inicio solo se muestran las licencias nuevas de los últimos 30 días y las licencias que están a punto de caducar. Puede utilizar la búsqueda Find a license by… para buscar todas las licencias mediante uno de los criterios de búsqueda y, a continuación, el menú Filter by para limitar la presentación a determinados tipos de licencias. También puede seleccionar Quick find: All active: para ver todas las licencias.
  2. En el menú Select an action, elija Download all licenses y guarde el archivo en una ubicación temporal. Recuerde el nombre y la ubicación donde descargó el archivo. Necesitará esta ubicación.
  3. En un símbolo del sistema, vaya a la carpeta y escriba el siguiente comando:

    lmreread -c @localhost -all

Para obtener más información sobre el comando lmreread, consulte Vuelva a leer los archivos de licencia y los archivos opciones (lmreread).

Instalar licencias

  1. Elija Download license files y guarde el archivo en un directorio.
  2. En el servidor de licencias, copie el archivo de licencias del directorio donde lo guardó y péguelo en el directorio myfiles.

    El archivo de licencias debe conservar la extensión de archivo .lic en minúsculas. Algunos procesos de copia no reconocen los tipos de archivo con esta extensión y agregan la extensión de archivo “.txt” durante la copia. No puede importar archivos de licencias que tengan una extensión de archivo incorrecta.

    • C:\Program Files\Citrix\Licensing\MyFiles en un equipo de 32 bits
    • C:\Program Files (x86)\Citrix\Licensing\MyFiles en un equipo de 64 bits
  3. En una línea de comandos, vaya a:

    • C:\Program Files\Citrix\Licensing\LS en un equipo de 32 bits
    • C:\Program Files (x86)\Citrix\Licensing\LS en un equipo de 64 bits

    Y escriba el siguiente comando: lmreread -c @localhost -all

Para obtener más información sobre el comando lmreread, consulte Vuelva a leer los archivos de licencia y los archivos opciones (lmreread).

Componentes de activos

Para mostrar componentes de activos, haga clic en View my products en la parte superior de la pantalla. Elija una licencia y haga clic en la flecha hacia abajo para expandir y ver los detalles. Puede alternar entre el número de pedido y la vista de código de acceso de licencia.

Componentes de activos

Devolver asignaciones

La devolución de asignaciones pone las licencias de nuevo en la agrupación de licencias. Estas licencias devueltas se pueden asignar en cualquier cantidad y en cualquier momento. Por ejemplo, si está desmantelando un servidor de licencias, pero aún no está preparado para implementar las licencias existentes en otro lugar.

  1. Marque la casilla de verificación de las licencias que quiera devolver.
  2. En el menú Select an action, elija Return allocations.
  3. Seleccione Yes, process return. Si elige esta opción, no podrá deshacer la operación.

Modificar licencias: Devuelve y asigna licencias a otro servidor de licencias

La modificación de una licencia produce un único archivo de licencias y permite la asignación a otro servidor. Por ejemplo, tiene 5000 licencias instaladas en el servidor de licencias 1. Desea mover 1000 licencias al servidor de licencias 2. Modifique las asignaciones y, a continuación, asigne 4000 licencias al servidor de licencias 1 y 1000 licencias al servidor de licencias 2.

  1. Para seleccionar un producto, haga clic en el enlace. Aparecerá la página de detalles de la licencia del producto.
  2. Seleccione la casilla de verificación de la licencia asignada que desea modificar.
  3. En el menú Select an action, elija Modify allocations.
  4. Escriba una nueva dirección de host de servidor.
  5. Seleccione Modify license file.
  6. Seleccione Yes, create license file. Si desea hacer algún cambio antes de crear el archivo de licencia, seleccione No, modify the allocationy haga los cambios necesarios. A continuación, seleccione Yes, create license file.
  7. Seleccione Download license file y guarde el archivo en una carpeta temporal. Recuerde el nombre y la ubicación donde descargó el archivo. Necesitará esta ubicación.
  8. Instale la licencia. Consulte Instalar licencias.

Actualizar la edición de licencias

Si cumple los requisitos de la actualización de una versión como beneficio de su mantenimiento, puede obtener una nueva licencia y agregarla al servidor de licencias.

  1. En la parte inferior de la página de destino, seleccione Actualizar mis licencias.
  2. Siga las instrucciones y opciones disponibles en el sitio para actualizar las licencias de la edición del producto.
  3. Descargue o encargue nuevos medios. Se envía un mensaje de correo con instrucciones para volver a citrix.com para asignar o recibir licencias de características adicionales.
  4. Inicie sesión en www.citrix.com para asignar sus licencias, generar un archivo de licencia, descargar el archivo de licencia en su servidor de licencias y volver a leer el archivo.

Ocultar y mostrar licencias

Ocultar las licencias no equivale a eliminarlas de una cuenta. Cuando oculta licencias, las quita de la vista. Es posible que desee ocultar las licencias de productos antiguos. Ocultar esas licencias aumenta la visibilidad de las licencias de productos que quiere ver.

  1. Seleccione las licencias que quiere ocultar.
  2. En el menú “Select an action”, elija Hide licenses.
  3. Para dejar de ocultar las licencias, elija Quick find: All hidden y seleccione las licencias en cuestión.
  4. En el menú Select an action, elija Unhide licenses.

Administrar varias licencias (acciones en bloque)

Puede aplicar acciones a varias licencias al mismo tiempo. Marque las casillas de verificación de diferentes licencias y, a continuación, seleccione y aplique las acciones.

Para aplicar acciones a varias licencias, tenga en cuenta estos aspectos:

  • Algunas acciones solo se pueden aplicar a licencias con los mismos atributos. Por ejemplo, solo puede asignar licencias que tengan el mismo tipo de vinculación. Aparece un mensaje de error al seleccionar licencias que no son compatibles con las acciones en bloque.

    Para comprobar la compatibilidad, las licencias que seleccione se comparan con la primera licencia seleccionada.

  • Si selecciona varias licencias a las que no se pueda aplicar una sola acción, puede que algunas acciones desaparezcan y otras no; además, puede aparecer un mensaje. Por ejemplo, si selecciona dos licencias (una que se haya asignado y otra que no), aparecerá un mensaje. El mensaje indica que la acción solo se puede aplicar a las licencias asignadas.

    Error de acción en bloque

Filtrar licencias

Utilice el menú Filter by para limitar la lista a las licencias caducadas o nuevas, las asignaciones disponibles o las licencias de prueba.

  • En el menú Filter by, elija cómo filtrar el resultado.

Crear un informe de licencia de producto: Exportar a Excel (CSV)

Seleccione esta opción para exportar la lista completa de activos y datos a Excel.

  1. Seleccione las licencias que quiera incluir en el informe.
  2. Seleccione el enlace Exportar a Excel (.CSV). En la pantalla Ver mi producto, está encima de la lista de productos. En la pantalla Administrar mis licencias, está en la parte inferior de la lista.
  3. Guarde el archivo.