Abrir y reproducir grabaciones
Abrir grabaciones
Puede abrir grabaciones de sesión en el Reproductor de grabaciones de sesión de tres maneras:
- Realice una búsqueda con el Reproductor de grabaciones de sesión. Las sesiones grabadas que cumplen los criterios de búsqueda aparecen en el área de resultados de la búsqueda.
- Acceda a los archivos de sesión grabados directamente desde su unidad de disco local o una unidad compartida.
- Acceda a los archivos de sesión grabados desde una carpeta de Favoritos.
Cuando abre un archivo que se grabó sin una firma digital, aparece un mensaje de advertencia que indica que el origen y la integridad del archivo no se verificaron. Si está seguro de la integridad del archivo, haga clic en Sí en la ventana de advertencia para abrir el archivo.
Nota:
La función de registro de administrador de Grabación de sesiones le permite registrar las descargas de grabaciones en el Reproductor de grabaciones de sesión. Para obtener más información, consulte Registro de administrador.
Abrir una grabación en el área de resultados de la búsqueda
- Inicie sesión en la máquina donde está instalado el Reproductor de grabaciones de sesión.
- En el menú Inicio, elija Session Recording Player.
- Realice una búsqueda.
- Si el área de resultados de la búsqueda no está visible, seleccione Resultados de la búsqueda en el panel Espacio de trabajo.
- En el área de resultados de la búsqueda, seleccione la sesión que quiere reproducir.
- Realice una de las siguientes acciones:
- Haga doble clic en la sesión.
- Haga clic con el botón secundario y seleccione Reproducir.
- En la barra de menús de Session Recording Player, elija Reproducir > Reproducir.
Abrir una grabación accediendo al archivo
El nombre de un archivo de sesión grabado comienza con i_, seguido de un ID de archivo alfanumérico único y, a continuación, la extensión .icl o .icle. La extensión .icl indica las grabaciones sin protección de reproducción aplicada. La extensión .icle indica las grabaciones con protección de reproducción aplicada. Los archivos de sesión grabados se guardan en una carpeta que incorpora la fecha en que se grabaron las sesiones. Por ejemplo, el archivo de una sesión grabada el 22 de diciembre de 2014 se guarda en la ruta de carpeta 2014\12\22.
- Inicie sesión en la estación de trabajo donde está instalado Session Recording Player.
- En el menú Inicio, elija Session Recording Player.
- Realice una de las siguientes acciones:
- En la barra de menús de Session Recording Player, elija Archivo> Abrir y busque el archivo.
- Con el Explorador de Windows, vaya al archivo y arrástrelo a la ventana del Reproductor.
- Con el Explorador de Windows, vaya al archivo y haga doble clic en él.
- Si creó Favoritos en el panel Área de trabajo, seleccione Favoritos y abra el archivo desde el área de Favoritos de la misma manera que abre archivos desde el área de resultados de búsqueda.
Usar favoritos
La creación de las carpetas de Favoritos le permite acceder rápidamente a las grabaciones que ve con frecuencia. Estas carpetas de Favoritos hacen referencia a archivos de sesión grabados que se almacenan en su estación de trabajo o en una unidad de red. Puede importar y exportar estos archivos a otras estaciones de trabajo y compartir estas carpetas con otros usuarios de Session Recording Player.
Nota:
Solo los usuarios con derechos de acceso al Reproductor de Grabación de Sesiones pueden descargar los archivos de sesión grabados asociados a las carpetas de Favoritos. Póngase en contacto con su administrador de Grabación de Sesiones para obtener los derechos de acceso.
Para crear una subcarpeta de Favoritos:
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de Grabación de Sesiones.
- En el menú Inicio, elija Reproductor de Grabación de Sesiones.
- En la ventana del Reproductor de Grabación de Sesiones, seleccione la carpeta Favoritos en el panel de su espacio de trabajo.
- En la barra de menú, elija Archivo > Carpeta > Nueva carpeta. Aparecerá una nueva carpeta debajo de la carpeta Favoritos.
- Escriba el nombre de la carpeta y, a continuación, pulse Intro o haga clic en cualquier lugar para aceptar el nuevo nombre.
Utilice las demás opciones que aparecen en el menú Archivo > Carpeta para eliminar, cambiar el nombre, mover, copiar, importar y exportar las carpetas.
Reproducir grabaciones
Después de abrir una sesión grabada en el Reproductor de Grabación de Sesiones, puede navegar por las sesiones grabadas utilizando estos métodos:
- Utilice los controles del reproductor para reproducir, detener, pausar y aumentar o disminuir la velocidad de reproducción.
- Utilice la barra de búsqueda para avanzar o retroceder.
Si ha insertado marcadores en la grabación o si la sesión grabada contiene eventos personalizados, también puede navegar por la sesión grabada yendo a esos marcadores y eventos.
Nota:
- Durante la reproducción de una sesión grabada, puede aparecer un segundo puntero del ratón. El segundo puntero aparece en el punto de la grabación en que el usuario navegó por Internet Explorer y hizo clic en una imagen que originalmente era más grande que la pantalla, pero que Internet Explorer redujo automáticamente. Aunque solo aparece un puntero durante la sesión, pueden aparecer dos durante la reproducción.
- Esta versión de Grabación de sesiones no es compatible con la aceleración multimedia de SpeedScreen ni con la configuración de directiva de ajuste de calidad de Flash. Cuando esta opción está habilitada, la reproducción muestra un cuadrado negro.
- Cuando se graba una sesión con una resolución superior o igual a 4096 x 4096, pueden aparecer fragmentos en la apariencia de la grabación.
Usar los controles del reproductor
Puede hacer clic en los controles del reproductor en la parte inferior de la ventana del Reproductor o acceder a ellos seleccionando Reproducir en la barra de menús de Session Recording Player.
| Control del reproductor | Función |
|---|---|
| Reproduce el archivo de sesión seleccionado. | |
| Pausa la reproducción. | |
| Detiene la reproducción. Si hace clic en Detener y luego en Reproducir, la grabación se reinicia al principio del archivo. | |
| Reduce a la mitad la velocidad de reproducción actual hasta un mínimo de un cuarto de la velocidad normal. | |
| imagen de velocidad de reproducción hacia adelante(/es-es/session-recording/1912-ltsr/media/ps-sa-icon-control-button-speed-forward.png) | Duplica la velocidad de reproducción actual hasta un máximo de 32 veces la velocidad normal. |
Usar la barra de búsqueda
Utilice la barra de búsqueda en la parte inferior de la ventana del Reproductor para saltar a una posición diferente dentro de la sesión grabada. Puede arrastrar la barra de búsqueda hasta el punto de la grabación que desee ver o hacer clic en cualquier parte de la barra deslizante para ir a esa ubicación.
También puede usar las siguientes teclas del teclado para controlar la barra de búsqueda:
| Tecla del teclado | Función |
|---|---|
| Inicio | Busca el principio. |
| Fin | Busca el final. |
| Flecha derecha | Avanza cinco segundos. |
| Flecha izquierda | Retrocede cinco segundos. |
| Mover la rueda del ratón una muesca hacia abajo | Avanza 15 segundos. |
| Mover la rueda del ratón una muesca hacia arriba | Retrocede 15 segundos. |
| Ctrl + Flecha derecha | Avanza 30 segundos. |
| Ctrl + Flecha izquierda | Retrocede 30 segundos. |
| Av Pág | Avanza un minuto. |
| Re Pág | Retrocede un minuto. |
| Ctrl + Mover la rueda del ratón una muesca hacia abajo | Avanza 90 segundos. |
| Ctrl + Mover la rueda del ratón una muesca hacia arriba | Retrocede 90 segundos. |
| Ctrl + Page Down | Avanza seis minutos. |
| Ctrl + Page Up | Retrocede seis minutos. |
Para ajustar la velocidad del control deslizante de búsqueda: En la barra de menú de Session Recording Player, elija Herramientas > Opciones > Reproductor y arrastre el control deslizante para aumentar o disminuir el tiempo de respuesta de búsqueda. Un tiempo de respuesta más rápido requiere más memoria. La respuesta podría ser lenta dependiendo del tamaño de las grabaciones y del hardware de su máquina.
Cambiar la velocidad de reproducción
Puede configurar el Session Recording Player para reproducir sesiones grabadas en incrementos exponenciales, desde un cuarto de la velocidad de reproducción normal hasta 32 veces la velocidad de reproducción normal.
- Inicie sesión en la estación de trabajo donde está instalado el Session Recording Player.
- En el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Reproducir > Velocidad de reproducción.
- Elija una opción de velocidad.
La velocidad se ajusta inmediatamente. El texto que indica la velocidad exponencial aparece brevemente en verde en la parte inferior de la ventana del Reproductor.
Resaltar los períodos de inactividad de las sesiones grabadas
Los períodos de inactividad de una sesión grabada son las partes en las que no se realiza ninguna acción. El Session Recording Player puede resaltar los períodos de inactividad de las sesiones grabadas durante la reproducción. La opción está Activada de forma predeterminada. Para obtener más información, consulte Resaltar períodos de inactividad.
Omitir espacios donde no hubo acción
El modo de revisión rápida le permite configurar el Reproductor de grabación de sesiones para omitir las partes de las sesiones grabadas en las que no se realiza ninguna acción. Esta configuración ahorra tiempo en la visualización de la reproducción. Sin embargo, no omite secuencias animadas como punteros de ratón animados, cursores parpadeantes o relojes mostrados con movimientos de segundero.
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
- En el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Reproducir > Modo de revisión rápida.
La opción se activa y desactiva. Cada vez que la elige, su estado aparece brevemente en verde en la ventana del Reproductor.
Cambiar la visualización de la reproducción
Las opciones le permiten cambiar cómo aparecen las sesiones grabadas en la ventana del Reproductor. Puede desplazar y escalar la imagen, mostrar la reproducción en pantalla completa, mostrar la ventana del Reproductor en una ventana separada y mostrar un borde rojo alrededor de la sesión grabada para diferenciarla del fondo de la ventana del Reproductor.
Mostrar la ventana del Reproductor en pantalla completa
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
- En el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Ver > Reproductor en pantalla completa.
- Para volver al tamaño original, pulse Esc o F11.
Mostrar la ventana del Reproductor en una ventana separada
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
- Desde el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Ver > Reproductor en ventana independiente. Aparece una nueva ventana que contiene la ventana del Reproductor. Puede arrastrar y cambiar el tamaño de la ventana.
- Para incrustar la ventana del Reproductor en la ventana principal, elija Ver > Reproductor en ventana independiente o pulse F10.
Escalar la reproducción de la sesión para ajustarla a la ventana del Reproductor
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
- Desde el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Reproducir > Panorámica y escala > Ajustar a la ventana.
- Ajustar a la ventana (renderizado rápido) reduce las imágenes a la vez que proporciona buena calidad. Las imágenes se dibujan más rápido que con la opción de alta calidad, pero las imágenes y los textos no son nítidos. Utilice esta opción si experimenta problemas de rendimiento al usar el modo de alta calidad.
- Ajustar a la ventana (alta calidad) reduce las imágenes a la vez que proporciona alta calidad. El uso de esta opción puede hacer que las imágenes se dibujen más lentamente que con la opción de renderizado rápido.
Aplicar panorámica a la imagen
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
- Desde el menú Inicio, elija Session Recording Player.
- En la barra de menú de Session Recording Player, elija Reproducir > Panorámica y escala > Panorámica. El puntero cambia a una mano. Y aparece una pequeña representación de la pantalla en la parte superior derecha de la ventana del Reproductor.
- Arrastre la imagen. La pequeña representación indica dónde se encuentra en la imagen.
- Para detener la panorámica, elija una de las opciones de escala.
Mostrar un borde rojo alrededor de la Grabación de sesiones
- Inicie sesión en la estación de trabajo donde está instalado el Reproductor de Grabación de sesiones.
- En el menú Inicio, elija Reproductor de Grabación de sesiones.
- En la barra de menú del Reproductor de Grabación de sesiones, elija Herramientas > Opciones > Reproductor.
- Seleccione la casilla de verificación Mostrar borde alrededor de la grabación de sesiones. Si la casilla de verificación Mostrar borde alrededor de la grabación de sesiones no está seleccionada, puede ver temporalmente el borde rojo haciendo clic y manteniendo pulsado el botón izquierdo del ratón mientras el puntero está en la ventana del Reproductor.