Provisioning Services 7.13

Provisioning Services 7.13 (PDF)

La documentation relative à cette version du produit est fournie sous forme de fichier PDF car il ne s’agit pas de la dernière version. Pour obtenir le contenu le plus récent, consultez la documentation de la version actuelle du Citrix Provisioning. Cette documentation inclut des instructions pour la mise à niveau de versions antérieures.

Remarque :

Les liens vers les sites Web externes figurant dans le fichier PDF vous conduisent aux pages adéquates, mais les liens pointant vers d’autres sections au sein du fichier PDF ne sont plus utilisables.

Provisioning Services (PVS) est une technologie de streaming de logiciels qui permet de déployer des correctifs, des mises à jour et d’autres informations de configuration sur de multiples postes de travail virtuels via une image de bureau partagée. Il centralise la gestion des machines virtuelles tout en réduisant les coûts opérationnels et de stockage d’un environnement de bureau virtualisé.

Les éléments suivants sont des errata de la documentation de Provisioning Services 7.13. Les errata sont des problèmes au niveau du contenu, tels que des erreurs ou des informations manquantes, qui pourraient affecter votre utilisation du produit.

  • Problèmes connus : les machines cibles UEFI de Provisioning Services ne prennent pas en charge l’option List local hard disk in boot menu. Si vous sélectionnez cette option dans le menu de démarrage, le système ne démarre pas à partir du disque dur des machines cibles UEFI. Au lieu de cela, le système affiche à nouveau le menu de démarrage après expiration du délai.

Création de certificats auto-signés avec PoSH pour le streaming Linux

Pour créer un certificat :

  1. Pour créer un certificat auto-signé qui sera placé dans le conteneur PVSSoap, utilisez la commande PowerShell suivante (en tant qu’administrateur) :
#New-SelfSignedCertificate –Type SSLServerAuthentication –Container PVSSoap –Subject “CN=PVS-01.fqdn” –CertStoreLocation “Cert:\LocalMachine\My” –KeyExportPolicy Exportable

Important

La commande ‘New-SelfsignedCertificate’ nécessite PowerShell 5.0 ou version ultérieure. Windows Server 2012 est fourni avec PowerShell 4.0 qui n’accepte cette commande.