システム要件

Linuxディストリビューション

Linux VDAでは、次のLinuxディストリビューションがサポートされています:

  • SUSE Linux Enterprise
    • Desktop 12 Service Pack 2
    • Server 12 Service Pack 2
    • Server 11 Service Pack 4
  • Red Hat Enterprise Linux
    • Workstation 7.3
    • Workstation 6.9
    • Workstation 6.6
    • Server 7.3
    • Server 6.9
    • Server 6.6
  • CentOS Linux
    • CentOS 7.3
    • CentOS 6.6
  • Ubuntu Linux
    • Ubuntu Desktop 16.04(4.4.xカーネル)
    • Ubuntu Server 16.04(4.4.xカーネル)

このバージョンのLinux VDAがサポートするLinuxディストリビューションとXorgのバージョンについては、次の表を参照してください。詳しくは、「XorgModuleABIVersions」を参照してください。

Linuxディストリビューション Xorgバージョン
RHEL 7.3、CentOS 7.3 1.17
RHEL 6.9 1.17
RHEL 6.6、CentOS 6.6 1.15
Ubuntu 16.04 1.18
SUSE 12.2 1.18
SUSE 11.4 1.6.5

Ubuntu 16.04でHWE Xorg server 1.19を使用しないでください。

すべての場合で、サポートされるプロセッサアーキテクチャはx86-64です。

注:

Citrix社のLinux OSのプラットフォームおよびバージョンのサポートは、OSベンダーのサポートの期限が切れた時点で終了します。

重要:

GnomeおよびKDEデスクトップは、SUSE、RHEL、CentOSでサポートされています。Unityデスクトップは、Ubuntuでのみサポートされます。1つまたは複数のデスクトップをインストールする必要があります。

XenDesktop

Linux VDAは、現在サポートされているすべてのXenDesktopのバージョンと互換性があります。XenDesktop製品のライフサイクル、および製品のバージョンごとのサポートがCitrixで停止される時期について詳しくは、シトリックス製品マトリックスを参照してください。

Linux VDAの構成手順は、Windows VDAと多少異なります。ただし、Delivery ControllerファームはWindowsデスクトップとLinuxデスクトップを両方とも仲介できます。

注:

Linux VDAは、XenDesktopバージョン7.0以前には対応していません。

Citrix Receiver

次のバージョンのCitrix Receiverがサポートされます。

  • Citrix Receiver for UWP(ユニバーサルWindowsプラットフォーム)バージョン1.0
  • Citrix Receiver for Windows(バージョン4.8以降)
  • Citrix Receiver for Linuxバージョン13.5
  • Citrix Receiver for Mac OSXバージョン12.6
  • Citrix Receiver for Androidバージョン3.11
  • Citrix Receiver for iOSバージョン7.2
  • Citrix Receiver for Chromeバージョン2.5
  • Citrix Receiver for HTML5バージョン2.5(Access Gateway経由でのみサポート)

ハイパーバイザー

Linux VDAゲスト仮想マシンをホストする次のハイパーバイザーがサポートされます。

  • XenServer
  • VMware ESXおよびESXi
  • Microsoft Hyper-V
  • Nutanix AHV

ベアメタルホスティングもサポートされます。

ヒント:

サポートされるプラットフォームの一覧については、ベンダーのドキュメントを参照してください。

Active Directory統合パッケージ

Linux VDAでは、以下のActive Directory統合パッケージおよび製品がサポートされています:

  • Samba Winbind
  • Quest Authentication Services v4.1以降
  • Centrify DirectControl
  • SSSD

ヒント:

サポート対象プラットフォームの一覧については、Active Directory統合パッケージのベンダーが提供しているドキュメントを参照してください。

HDX 3D Pro

HDX 3D Proをサポートするには、以下のハイパーバイザー、Linuxディストリビューション、およびNVIDIA GRID™ GPUが必要です。

ハイパーバイザー

以下のハイパーバイザーがサポートされます。

  • XenServer
  • VMware ESXおよびESXi
  • Nutanix AHV

Linuxディストリビューション

HDX 3D Proでは、以下のLinuxディストリビューションがサポートされます。

  • Red Hat Enterprise Linux - Workstation 7.3
  • Red Hat Enterprise Linux - Server 7.3
  • Red Hat Enterprise Linux - Workstation 6.9
  • Red Hat Enterprise Linux - Server 6.9
  • Red Hat Enterprise Linux - Workstation 6.6
  • Red Hat Enterprise Linux - Server 6.6
  • SUSE Linux Enterprise Desktop 12 Service Pack 2
  • SUSE Linux Enterprise Server 12 Service Pack 2
  • Ubuntu Linux Desktop 16.04
  • Ubuntu Linux Server 16.04

GPU

以下のGPUがGPUパススルーとしてサポートされます。

  • NVIDIA GTX750Ti
  • NVIDIA GRID - Tesla M60
  • NVIDIA GRID - K2

以下のGPUがvGPUとしてサポートされます。

  • NVIDIA GRID - Tesla M60
  • NVIDIA GRID - Tesla M10
システム要件