Citrix Receiver

关于 Citrix Receiver 的重要更新

Citrix Cloud TLS 版本弃用

为了提高与 Citrix Cloud 的连接的安全性,Citrix 将自 2019 年 3 月 15 日起阻止通过传输层安全性 (TLS) 1.0 和 1.1 进行的任何通信。

影响对象

此弃用将影响使用 Citrix Receiver 连接到 Citrix Cloud 部署的所有用户。不会影响以下用户:

  • 使用 Citrix Receiver 连接到 StoreFront 的用户
  • 使用 Citrix Workspace 应用程序的用户,因为 Citrix Workspace 应用程序默认使用 TLS 1.2
  • 进行 Citrx Receiver for Windows 4.9 LTSR 跟踪的用户

这对您有何影响

如果您使用的是下面列出的各版本的 Citrix Receiver 或 Citrix Workspace 应用程序(或更高版本),则无需执行任何操作。如果您在 Citrix Cloud 部署中使用较旧版本的 Citrix Receiver,则自 2019 年 3 月 15 日起,与这些客户端的连接尝试将失败。

为确保从用户端点设备成功连接到 Citrix Workspace,安装的 Citrix Receiver 版本必须等于或高于下面列出的支持 TLS 1.2 的版本。

  • Citrix Receiver for Windows 4.2.1000 或更高版本
  • Citrix Receiver for Mac 12.0 或更高版本
  • Citrix Receiver for Linux 13.2 或更高版本
  • Citrix Receiver for Android 3.7 或更高版本
  • Citrix Receiver for iOS 7.0 或更高版本
  • Citrix Receiver for Chrome - 浏览器必须支持 TLS 1.2
  • Citrix Receiver for HTML5 - 浏览器必须支持 TLS 1.2
  • Citrix Workspace 应用程序(所有操作系统)1808 或更高版本

Citrix Receiver 现已更名为 Citrix Workspace 应用程序

从 2018 年 8 月开始,Citrix Receiver 已更名为 Citrix Workspace 应用程序。我们将针对 Citrix Workspace 应用程序发布新增功能和增强功能。

Citrix Workspace 应用程序是 Citrix 的新客户端,其工作方式与 Citrix Receiver 类似,并且完全向后兼容贵组织的 Citrix 基础结构。Citrix Workspace 应用程序具有 Citrix Receiver 的全部功能,还具有根据贵组织的 Citrix 部署新增的功能。

Citrix Workspace 应用程序构建于 Citrix Receiver 技术之上,并且完全向后兼容所有 Citrix 解决方案。

有关 Citrix Workspace 应用程序的文档,请参阅 Citrix Workspace 应用程序

有关详细信息,请访问 Workspace 应用程序常见问题解答页面

Citrix Receiver