Session Recording

Aufzeichnungen öffnen und wiedergeben

Aufzeichnungen öffnen

Sie können Sitzungsaufzeichnungen im Session Recording Player auf drei Arten öffnen:

  • Führen Sie eine Suche mit dem Session Recording Player durch. Aufgezeichnete Sitzungen, die die Suchkriterien erfüllen, werden im Suchergebnisbereich angezeigt.
  • Greifen Sie direkt von Ihrem lokalen Laufwerk oder einem freigegebenen Laufwerk auf aufgezeichnete Sitzungsdateien zu.
  • Greifen Sie über einen Favoritenordner auf aufgezeichnete Sitzungsdateien zu.

Wenn Sie eine Datei öffnen, die ohne digitale Signatur aufgezeichnet wurde, wird eine Warnmeldung angezeigt, die besagt, dass Ursprung und Integrität der Datei nicht überprüft wurden. Wenn Sie von der Integrität der Datei überzeugt sind, klicken Sie im Warnfenster auf Ja, um die Datei zu öffnen.

Hinweis:

Mit der Administratorprotokollierungsfunktion von Session Recording können Sie die Downloads von Aufzeichnungen im Session Recording Player protokollieren. Weitere Informationen finden Sie unter Administratorprotokollierung.

Aufzeichnung im Suchergebnisbereich öffnen

  1. Melden Sie sich an dem Computer an, auf dem der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Führen Sie eine Suche durch.
  4. Wenn der Suchergebnisbereich nicht sichtbar ist, wählen Sie im Arbeitsbereichbereich Suchergebnisse.
  5. Wählen Sie im Suchergebnisbereich die Sitzung aus, die Sie wiedergeben möchten.
  6. Führen Sie einen der folgenden Schritte aus:
    • Doppelklicken Sie auf die Sitzung.
    • Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergabe.
    • Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Wiedergabe.

Eine Aufzeichnung durch Dateizugriff öffnen

Der Name einer aufgezeichneten Sitzungsdatei beginnt mit i_, gefolgt von einer eindeutigen alphanumerischen Datei-ID und dann der Erweiterung .icl oder .icle. Die Erweiterung .icl kennzeichnet Aufzeichnungen ohne angewendeten Wiedergabeschutz. Die Erweiterung .icle kennzeichnet Aufzeichnungen mit angewendetem Wiedergabeschutz. Aufgezeichnete Sitzungsdateien werden in einem Ordner gespeichert, der das Datum der Aufzeichnung der Sitzungen enthält. Zum Beispiel wird die Datei für eine am 22. Dezember 2014 aufgezeichnete Sitzung im Ordnerpfad 2014\12\22 gespeichert.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie in der Menüleiste des Session Recording Players die Option Datei> Öffnen und suchen Sie die Datei.
    • Navigieren Sie mit dem Windows-Explorer zu der Datei und ziehen Sie die Datei in das Player-Fenster.
    • Navigieren Sie mit dem Windows-Explorer zu der Datei und doppelklicken Sie darauf.
    • Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten und öffnen Sie die Datei aus dem Favoritenbereich auf die gleiche Weise, wie Sie Dateien aus dem Suchergebnisbereich öffnen.

Favoriten verwenden

Durch das Erstellen von Favoriten-Ordnern können Sie schnell auf Aufzeichnungen zugreifen, die Sie häufig ansehen. Diese Favoritenordner verweisen auf aufgezeichnete Sitzungsdateien, die auf Ihrer Arbeitsstation oder auf einem Netzlaufwerk gespeichert sind. Sie können diese Dateien auf andere Arbeitsstationen importieren und exportieren und diese Ordner mit anderen Session Recording Player-Benutzern teilen.

Hinweis:

Nur Benutzer mit Zugriffsrechten auf den Session Recording Player können die aufgezeichneten Sitzungsdateien herunterladen, die den Favoritenordnern zugeordnet sind. Wenden Sie sich für die Zugriffsrechte an Ihren Session Recording-Administrator.

So erstellen Sie einen Favoriten-Unterordner:

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie im Fenster Session Recording Player den Ordner Favoriten in Ihrem Arbeitsbereichsbereich aus.
  4. Wählen Sie in der Menüleiste Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
  5. Geben Sie den Ordnernamen ein und drücken Sie dann die Eingabetaste oder klicken Sie an eine beliebige Stelle, um den neuen Namen zu übernehmen.

Verwenden Sie die anderen Optionen, die im Menü Datei > Ordner angezeigt werden, um die Ordner zu löschen, umzubenennen, zu verschieben, zu kopieren, zu importieren und zu exportieren.

Aufzeichnungen wiedergeben

Nachdem Sie eine aufgezeichnete Sitzung im Session Recording Player geöffnet haben, können Sie mit den folgenden Methoden durch die aufgezeichneten Sitzungen navigieren:

  • Verwenden Sie die Player-Steuerelemente, um die Wiedergabe zu starten, zu stoppen, anzuhalten und die Wiedergabegeschwindigkeit zu erhöhen oder zu verringern.
  • Verwenden Sie den Suchregler, um vor- oder zurückzuspringen.

Wenn Sie Marker in die Aufzeichnung eingefügt haben oder die aufgezeichnete Sitzung benutzerdefinierte Ereignisse enthält, können Sie auch durch die aufgezeichnete Sitzung navigieren, indem Sie zu diesen Markern und Ereignissen springen.

Hinweis:

  • Während der Wiedergabe einer aufgezeichneten Sitzung kann ein zweiter Mauszeiger erscheinen. Der zweite Zeiger erscheint an der Stelle in der Aufzeichnung, an der der Benutzer in Internet Explorer navigiert und auf ein Bild geklickt hat, das ursprünglich größer als der Bildschirm war, aber von Internet Explorer automatisch verkleinert wurde. Während der Sitzung nur ein Zeiger angezeigt wird, können bei der Wiedergabe zwei erscheinen.
  • Diese Version von Session Recording unterstützt SpeedScreen Multimedia Acceleration und die Richtlinieneinstellung für die Flash-Qualitätsanpassung nicht. Wenn diese Option aktiviert ist, wird bei der Wiedergabe ein schwarzes Quadrat angezeigt.
  • Wenn Sie eine Sitzung mit einer Auflösung von 4096 x 4096 oder höher aufzeichnen, können Fragmente im Erscheinungsbild der Aufzeichnung auftreten.

Player-Steuerelemente verwenden

Sie können die Player-Steuerelemente im unteren Teil des Player-Fensters anklicken oder sie aufrufen, indem Sie in der Menüleiste des Session Recording Players die Option Wiedergabe auswählen.

Player-Steuerelement Funktion
Bild der Wiedergabetaste Spielt die ausgewählte Sitzungsdatei ab.
Bild der Pausentaste Hält die Wiedergabe an.
Bild der Stopptaste Stoppt die Wiedergabe. Wenn Sie auf Stopp und dann auf Wiedergabe klicken, beginnt die Aufzeichnung am Anfang der Datei erneut.
Bild der Wiedergabegeschwindigkeit rückwärts Halbiert die aktuelle Wiedergabegeschwindigkeit bis auf ein Minimum von einem Viertel der normalen Geschwindigkeit.
Bild der Wiedergabegeschwindigkeit vorwärts Verdoppelt die aktuelle Wiedergabegeschwindigkeit bis zu einem Maximum des 32-fachen der normalen Geschwindigkeit.

Suchschieberegler verwenden

Verwenden Sie den Suchschieberegler im unteren Teil des Player-Fensters, um zu einer anderen Position innerhalb der aufgezeichneten Sitzung zu springen. Sie können den Suchschieberegler an die Stelle in der Aufzeichnung ziehen, die Sie ansehen möchten, oder klicken Sie an eine beliebige Stelle der Schiebereglerleiste, um zu dieser Position zu wechseln.

Sie können auch die folgenden Tastaturtasten verwenden, um den Suchschieberegler zu steuern:

Tastaturtaste Funktion
Pos1 Springt zum Anfang.
Ende Springt zum Ende.
Pfeil nach rechts Springt fünf Sekunden vorwärts.
Pfeil nach links Springt fünf Sekunden rückwärts.
Mausrad eine Raste nach unten bewegen Spult 15 Sekunden vor.
Mausrad eine Raste nach oben bewegen Spult 15 Sekunden zurück.
Strg + Rechtspfeil Spult 30 Sekunden vor.
Strg + Linkspfeil Spult 30 Sekunden zurück.
Bild ab Spult eine Minute vor.
Bild auf Spult eine Minute zurück.
Strg + Mausrad eine Raste nach unten bewegen Spult 90 Sekunden vor.
Strg + Mausrad eine Raste nach oben bewegen Springt 90 Sekunden zurück.
Strg + Bild ab Springt sechs Minuten vorwärts.
Strg + Bild auf Springt sechs Minuten zurück.

So passen Sie die Geschwindigkeit des Suchschiebereglers an: Wählen Sie in der Menüleiste des Session Recording Players die Optionen Extras > Optionen > Player und ziehen Sie den Schieberegler, um die Suchreaktionszeit zu erhöhen oder zu verringern. Eine schnellere Reaktionszeit erfordert mehr Arbeitsspeicher. Die Reaktion kann je nach Größe der Aufzeichnungen und der Hardware Ihres Computers langsam sein.

Wiedergabegeschwindigkeit ändern

Sie können den Session Recording Player so einstellen, dass er aufgezeichnete Sitzungen in exponentiellen Schritten von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit wiedergibt.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Wiedergabegeschwindigkeit.
  4. Wählen Sie eine Geschwindigkeitsoption.

Die Geschwindigkeit wird sofort angepasst. Text, der die exponentielle Rate anzeigt, erscheint kurz in Grün im unteren Teil des Player-Fensters.

Leerlaufzeiten aufgezeichneter Sitzungen hervorheben

Leerlaufzeiten einer aufgezeichneten Sitzung sind die Abschnitte, in denen keine Aktion stattfindet. Der Session Recording Player kann die Leerlaufzeiten aufgezeichneter Sitzungen während der Wiedergabe hervorheben. Die Option ist standardmäßig aktiviert. Weitere Informationen finden Sie unter Leerlaufzeiten hervorheben.

Leerzeichen überspringen, in denen keine Aktion erfolgte

Im Schnellprüfungsmodus können Sie den Session Recording Player so einstellen, dass er die Teile der aufgezeichneten Sitzungen überspringt, in denen keine Aktion stattfindet. Diese Einstellung spart Zeit beim Anzeigen der Wiedergabe. Sie überspringt jedoch keine animierten Sequenzen wie animierte Mauszeiger, blinkende Cursor oder angezeigte Uhren mit Sekundenzeigerbewegungen.

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schnellprüfungsmodus.

Die Option wird ein- und ausgeschaltet. Jedes Mal, wenn Sie sie auswählen, wird ihr Status kurz in Grün im Player-Fenster angezeigt.

Wiedergabeanzeige ändern

Mit den Optionen können Sie ändern, wie aufgezeichnete Sitzungen im Player-Fenster angezeigt werden. Sie können das Bild schwenken und skalieren, die Wiedergabe im Vollbildmodus anzeigen, das Player-Fenster in einem separaten Fenster anzeigen und einen roten Rahmen um die aufgezeichnete Sitzung anzeigen, um sie vom Hintergrund des Player-Fensters zu unterscheiden.

Player-Fenster im Vollbildmodus anzeigen

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player-Vollbild.
  4. Um zur ursprünglichen Größe zurückzukehren, drücken Sie Esc oder F11.

Player-Fenster in einem separaten Fenster anzeigen

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player in separatem Fenster. Ein neues Fenster wird angezeigt, das das Player-Fenster enthält. Sie können das Fenster ziehen und seine Größe ändern.
  4. Um das Player-Fenster in das Hauptfenster einzubetten, wählen Sie Ansicht > Player in separatem Fenster oder drücken Sie F10.

Sitzungswiedergabe an das Player-Fenster anpassen

  1. Melden Sie sich an der Workstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > An Fenster anpassen.
    • An Fenster anpassen (schnelle Wiedergabe) verkleinert Bilder bei guter Qualität. Bilder werden schneller gezeichnet als mit der Option “Hohe Qualität”, aber die Bilder und Texte sind nicht scharf. Verwenden Sie diese Option, wenn Sie im Modus “Hohe Qualität” Leistungsprobleme haben.
    • An Fenster anpassen (hohe Qualität) verkleinert Bilder bei hoher Qualität. Die Verwendung dieser Option kann dazu führen, dass die Bilder langsamer gezeichnet werden als mit der Option “Schnelle Wiedergabe”.

Bild schwenken

  1. Melden Sie sich an der Workstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > Schwenken. Der Zeiger ändert sich in eine Hand. Eine kleine Darstellung des Bildschirms wird oben rechts im Player-Fenster angezeigt.
  4. Ziehen Sie das Bild. Die kleine Darstellung zeigt an, wo Sie sich im Bild befinden.
  5. Um das Schwenken zu beenden, wählen Sie eine der Skalierungsoptionen.

Einen roten Rahmen um die Sitzungsaufzeichnung anzeigen

  1. Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
  2. Wählen Sie im Menü Start die Option Session Recording Player.
  3. Wählen Sie in der Menüleiste des Session Recording Player die Optionen Extras > Optionen > Player.
  4. Aktivieren Sie das Kontrollkästchen Rahmen um Sitzungsaufzeichnung anzeigen. Wenn das Kontrollkästchen Rahmen um Sitzungsaufzeichnung anzeigen nicht aktiviert ist, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, während sich der Mauszeiger im Player-Fenster befindet.
Aufzeichnungen öffnen und wiedergeben