Aufzeichnungen öffnen und wiedergeben
Aufzeichnungen öffnen
Sie können Sitzungsaufzeichnungen im Session Recording Player auf drei Arten öffnen:
- Führen Sie eine Suche mit dem Session Recording Player durch. Aufgezeichnete Sitzungen, die die Suchkriterien erfüllen, werden im Suchergebnisbereich angezeigt.
- Greifen Sie direkt von Ihrem lokalen Laufwerk oder einem freigegebenen Laufwerk auf aufgezeichnete Sitzungsdateien zu.
- Greifen Sie über einen Favoritenordner auf aufgezeichnete Sitzungsdateien zu.
Wenn Sie eine Datei öffnen, die ohne digitale Signatur aufgezeichnet wurde, wird eine Warnmeldung angezeigt, die besagt, dass der Ursprung und die Integrität der Datei nicht überprüft wurden. Wenn Sie von der Integrität der Datei überzeugt sind, klicken Sie im Warnfenster auf Ja, um die Datei zu öffnen.
Eine Überprüfung der Citrix Workspace™-App-Version wird durchgeführt, bevor der Session Recording Player eine Aufzeichnungsdatei wiedergibt. Wenn der Player die Version der Citrix Workspace-App, mit der die Datei aufgezeichnet wurde, nicht unterstützt, wird ein Fehler zurückgegeben. Um den Fehler zu beheben, wählen Sie vor der Wiedergabe in den Session Recording Server-Eigenschaften die Option Citrix Workspace-App-Versionsprüfung überspringen aus.

Hinweis:
Mit der Administratorprotokollierungsfunktion von Session Recording können Sie das Herunterladen von Aufzeichnungen im Session Recording Player protokollieren. Weitere Informationen finden Sie unter Administratorprotokollierung.
Aufzeichnung im Suchergebnisbereich öffnen
- Melden Sie sich an dem Computer an, auf dem der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Führen Sie eine Suche durch.
- Wenn der Bereich mit den Suchergebnissen nicht sichtbar ist, wählen Sie im Arbeitsbereich die Option Suchergebnisse aus.
- Wählen Sie im Bereich mit den Suchergebnissen die Sitzung aus, die Sie wiedergeben möchten.
- Führen Sie einen der folgenden Schritte aus:
- Doppelklicken Sie auf die Sitzung.
- Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergabe.
- Wählen Sie in der Menüleiste des Session Recording Players die Option Wiedergabe > Wiedergabe.
Aufzeichnung durch Dateizugriff öffnen
Der Name einer aufgezeichneten Sitzungsdatei beginnt mit i_, gefolgt von einer eindeutigen alphanumerischen Datei-ID und dann der Erweiterung .icl oder .icle. Die Erweiterung .icl bezeichnet Aufzeichnungen ohne angewendeten Wiedergabeschutz. Die Erweiterung .icle bezeichnet Aufzeichnungen mit angewendetem Wiedergabeschutz. Aufgezeichnete Sitzungsdateien werden in einem Ordner gespeichert, der das Datum der Aufzeichnung der Sitzungen enthält. Eine Datei für eine am 22. Dezember 2014 aufgezeichnete Sitzung wird beispielsweise im Ordnerpfad 2014\12\22 gespeichert.
- Melden Sie sich an der Workstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Führen Sie einen der folgenden Schritte aus:
- Wählen Sie in der Menüleiste des Session Recording Players die Option Datei> Öffnen und suchen Sie die Datei.
- Navigieren Sie mit dem Windows-Explorer zu der Datei und ziehen Sie die Datei in das Player-Fenster.
- Navigieren Sie mit dem Windows-Explorer zu der Datei und doppelklicken Sie darauf.
- Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten und öffnen Sie die Datei aus dem Favoritenbereich auf die gleiche Weise, wie Sie Dateien aus dem Suchergebnisbereich öffnen.
Favoriten verwenden
Durch das Erstellen von Favoritenordnern können Sie schnell auf häufig angezeigte Aufzeichnungen zugreifen. Diese Favoritenordner verweisen auf aufgezeichnete Sitzungsdateien, die auf Ihrer Arbeitsstation oder auf einem Netzlaufwerk gespeichert sind. Sie können diese Dateien in andere Arbeitsstationen importieren und exportieren und diese Ordner mit anderen Session Recording Player-Benutzern teilen.
Hinweis:
Nur Benutzer mit Zugriffsrechten für den Session Recording Player können die aufgezeichneten Sitzungsdateien herunterladen, die den Favoritenordnern zugeordnet sind. Wenden Sie sich für die Zugriffsrechte an Ihren Session Recording-Administrator.
So erstellen Sie einen Favoritenunterordner:
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie im Fenster Session Recording Player den Ordner Favoriten in Ihrem Arbeitsbereichsfenster aus.
- Wählen Sie in der Menüleiste Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
- Geben Sie den Ordnernamen ein und drücken Sie die Eingabetaste oder klicken Sie an eine beliebige Stelle, um den neuen Namen zu übernehmen.
Verwenden Sie die anderen Optionen, die im Menü Datei > Ordner angezeigt werden, um die Ordner zu löschen, umzubenennen, zu verschieben, zu kopieren, zu importieren und zu exportieren.
Aufzeichnungen wiedergeben
Nachdem Sie eine aufgezeichnete Sitzung im Session Recording Player geöffnet haben, können Sie mit den folgenden Methoden durch die aufgezeichneten Sitzungen navigieren:
- Verwenden Sie die Player-Steuerelemente, um die Wiedergabe zu starten, zu stoppen, anzuhalten und die Wiedergabegeschwindigkeit zu erhöhen oder zu verringern.
- Verwenden Sie den Suchregler, um vor- oder zurückzuspringen.
Wenn Sie Marker in die Aufzeichnung eingefügt haben oder wenn die aufgezeichnete Sitzung benutzerdefinierte Ereignisse enthält, können Sie auch durch die aufgezeichnete Sitzung navigieren, indem Sie zu diesen Markern und Ereignissen springen.
Hinweis:
- Während der Wiedergabe einer aufgezeichneten Sitzung kann ein zweiter Mauszeiger erscheinen. Der zweite Zeiger erscheint an dem Punkt in der Aufzeichnung, an dem der Benutzer in Internet Explorer navigierte und auf ein Bild klickte, das ursprünglich größer als der Bildschirm war, aber von Internet Explorer automatisch verkleinert wurde. Während der Sitzung nur ein Zeiger angezeigt wird, können während der Wiedergabe zwei angezeigt werden.
- Diese Version von Session Recording unterstützt SpeedScreen Multimedia Acceleration und die Richtlinieneinstellung für die Flash-Qualitätsanpassung nicht. Wenn diese Option aktiviert ist, wird bei der Wiedergabe ein schwarzes Quadrat angezeigt.
- Wenn Sie eine Sitzung mit einer Auflösung von 4096 x 4096 oder höher aufzeichnen, kann es zu Fragmenten im Erscheinungsbild der Aufzeichnung kommen.
Player-Steuerelemente verwenden
Sie können die Player-Steuerelemente im unteren Teil des Player-Fensters anklicken oder darauf zugreifen, indem Sie Wiedergabe aus der Menüleiste des Session Recording Players auswählen.
| Player-Steuerelement | Funktion |
|---|---|
| Spielt die ausgewählte Sitzungsdatei ab. | |
| Hält die Wiedergabe an. | |
| Hält die Wiedergabe an. Wenn Sie auf Stopp und dann auf Wiedergabe klicken, wird die Aufzeichnung am Anfang der Datei neu gestartet. | |
| Halbiert die aktuelle Wiedergabegeschwindigkeit bis auf ein Minimum von einem Viertel der normalen Geschwindigkeit. | |
| Verdoppelt die aktuelle Wiedergabegeschwindigkeit bis zu einem Maximum des 32-fachen der normalen Geschwindigkeit. |
Den Suchregler verwenden
Verwenden Sie den Suchregler im unteren Teil des Player-Fensters, um zu einer anderen Position innerhalb der aufgezeichneten Sitzung zu springen. Sie können den Suchregler an die Stelle in der Aufzeichnung ziehen, die Sie anzeigen möchten, oder auf eine beliebige Stelle der Schiebeleiste klicken, um zu dieser Position zu wechseln.
Sie können auch die folgenden Tastaturtasten verwenden, um den Suchregler zu steuern:
| Tastaturtaste | Funktion |
|---|---|
| Pos1 | Springt zum Anfang. |
| Ende | Springt zum Ende. |
| Pfeil nach rechts | Springt fünf Sekunden vorwärts. |
| Linker Pfeil | Spult fünf Sekunden zurück. |
| Mausrad eine Kerbe nach unten bewegen | Spult 15 Sekunden vor. |
| Mausrad eine Kerbe nach oben bewegen | Spult 15 Sekunden zurück. |
| Strg + Rechter Pfeil | Spult 30 Sekunden vor. |
| Strg + Linker Pfeil | Spult 30 Sekunden zurück. |
| Bild ab | Spult eine Minute vor. |
| Bild auf | Spult eine Minute zurück. |
| Strg + Mausrad eine Kerbe nach unten bewegen | Springt 90 Sekunden vorwärts. |
| Strg + Mausrad eine Kerbe nach oben bewegen | Springt 90 Sekunden rückwärts. |
| Strg + Bild ab | Springt sechs Minuten vorwärts. |
| Strg + Bild auf | Springt sechs Minuten rückwärts. |
So passen Sie die Geschwindigkeit des Suchschiebereglers an: Wählen Sie in der Menüleiste des Session Recording Player die Optionen Extras > Optionen > Player und ziehen Sie den Schieberegler, um die Suchreaktionszeit zu erhöhen oder zu verringern. Eine schnellere Reaktionszeit erfordert mehr Arbeitsspeicher. Die Reaktion kann je nach Größe der Aufzeichnungen und der Hardware Ihres Computers langsam sein.
Wiedergabegeschwindigkeit ändern
Sie können den Session Recording Player so einstellen, dass er aufgezeichnete Sitzungen in exponentiellen Schritten von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit wiedergibt.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Optionen Wiedergabe > Wiedergabegeschwindigkeit.
- Wählen Sie eine Geschwindigkeitsoption.
Die Geschwindigkeit wird sofort angepasst. Ein Text, der die exponentielle Rate angibt, erscheint kurz in Grün im unteren Teil des Player-Fensters.
Leerlaufzeiten von aufgezeichneten Sitzungen hervorheben
Leerlaufzeiten einer aufgezeichneten Sitzung sind die Abschnitte, in denen keine Aktion stattfindet. Der Session Recording Player kann die Leerlaufzeiten von aufgezeichneten Sitzungen während der Wiedergabe hervorheben. Die Option ist standardmäßig aktiviert. Weitere Informationen finden Sie unter Leerlaufzeiten hervorheben.
Bereiche überspringen, in denen keine Aktion erfolgte
Der Schnellprüfungsmodus ermöglicht es Ihnen, den Session Recording Player so einzustellen, dass er die Abschnitte aufgezeichneter Sitzungen überspringt, in denen keine Aktion stattfindet. Diese Einstellung spart Zeit beim Ansehen der Wiedergabe. Sie überspringt jedoch keine animierten Sequenzen wie animierte Mauszeiger, blinkende Cursor oder angezeigte Uhren mit Sekundenzeigerbewegungen.
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player aus.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schnellprüfungsmodus.
Die Option wird ein- und ausgeschaltet. Jedes Mal, wenn Sie sie auswählen, wird ihr Status kurz in Grün im Player-Fenster angezeigt.
Wiedergabeanzeige ändern
Mit Optionen können Sie ändern, wie aufgezeichnete Sitzungen im Player-Fenster angezeigt werden. Sie können das Bild schwenken und skalieren, die Wiedergabe im Vollbildmodus anzeigen, das Player-Fenster in einem separaten Fenster anzeigen und einen roten Rahmen um die aufgezeichnete Sitzung anzeigen, um sie vom Hintergrund des Player-Fensters abzuheben.
Player-Fenster im Vollbildmodus anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player aus.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player im Vollbildmodus aus.
- Um zur ursprünglichen Größe zurückzukehren, drücken Sie Esc oder F11.
Player-Fenster in einem separaten Fenster anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Ansicht > Player in separatem Fenster. Ein neues Fenster wird angezeigt, das das Player-Fenster enthält. Sie können das Fenster ziehen und seine Größe ändern.
- Um das Player-Fenster in das Hauptfenster einzubetten, wählen Sie Ansicht > Player in separatem Fenster oder drücken Sie F10.
Sitzungswiedergabe an das Player-Fenster anpassen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > An Fenster anpassen.
- An Fenster anpassen (Schnelles Rendering) verkleinert Bilder bei guter Qualität. Bilder werden schneller gezeichnet als bei der Option „Hohe Qualität“, aber die Bilder und Texte sind nicht scharf. Verwenden Sie diese Option, wenn Sie Leistungsprobleme im Modus „Hohe Qualität“ haben.
- An Fenster anpassen (Hohe Qualität) verkleinert Bilder bei hoher Qualität. Die Verwendung dieser Option kann dazu führen, dass die Bilder langsamer gezeichnet werden als bei der Option „Schnelles Rendering“.
Bild schwenken
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Option Wiedergabe > Schwenken und Skalieren > Schwenken. Der Zeiger ändert sich in eine Hand. Und eine kleine Darstellung des Bildschirms erscheint oben rechts im Player-Fenster.
- Ziehen Sie das Bild. Die kleine Darstellung zeigt an, wo Sie sich im Bild befinden.
- Um das Schwenken zu beenden, wählen Sie eine der Skalierungsoptionen.
Einen roten Rahmen um Session Recording anzeigen
- Melden Sie sich an der Arbeitsstation an, auf der der Session Recording Player installiert ist.
- Wählen Sie im Menü Start die Option Session Recording Player.
- Wählen Sie in der Menüleiste des Session Recording Player die Optionen Extras > Optionen > Player.
- Aktivieren Sie das Kontrollkästchen Roten Rahmen um Sitzungsaufzeichnung anzeigen. Wenn das Kontrollkästchen Roten Rahmen um Sitzungsaufzeichnung anzeigen nicht aktiviert ist, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, während sich der Mauszeiger im Player-Fenster befindet.