System Requirements

Before you begin using Citrix Analytics for Security, review the following requirements.

Citrix Analytics for Security subscription

This Analytics product is a subscription-based offering. You must have a valid subscription to use the Security Analytics. For more information, see the product overview page.

Data sources requirements

Citrix Analytics for Security receives events from various data sources. For Analytics to function accurately, you must have a valid subscription to use at least one of the following products, which act as data sources for Analytics:

Supported browsers

To access Analytics, your workstation must have the following supported web browser:

  • Latest version of Google Chrome

  • Latest version of Mozilla Firefox

  • Latest version of Microsoft Edge

  • Latest version of Apple Safari

System Requirements