Usar Manage Licenses en My Account (Iniciar sesión) en citrix.com

Nota:

Citrix está tratando de mejorar la experiencia de licencias en My Account en citrix.com. Puede elegir Manage Licenses para encontrar, asignar, descargar, modificar, devolver, ocultar y mostrar licencias fácilmente. La experiencia antigua de All Licensing Tools seguirá estando disponible durante un tiempo limitado.

Existen varios procedimientos de administración que se pueden realizar sin utilizar Citrix Licensing Manager ni License Administration Console. Se recomienda usar la consola correspondiente siempre que sea posible.

También puede usar Manage Licenses en citrix.com. En este artículo se describe cómo administrar las licencias en citrix.com.

Para cualquiera de las siguientes tareas, acceda a la sección Manage Licenses de la página My Account (Iniciar sesión) de la siguiente manera:

Para acceder a Manage Licenses en citrix.com

  1. Desde un explorador web, vaya a http://www.citrix.com.
  2. Haga clic en My Account (Iniciar sesión) e introduzca el ID de usuario y la contraseña.
  3. Seleccione Manage Licenses.

Herramientas de licencias

Introducción a los conceptos de licencias

Nuevas licencias

Para ver solo las licencias nuevas, seleccione Nuevas licencias en el menú Filtrar por.

  • Las licencias nuevas son las adquiridas de Citrix en los últimos 30 días.
  • La nueva sección de licencias muestra las cinco compras más recientes.
  • Las licencias nuevas están marcadas con una barra verde y la indicación “(Nueva)” en verde. Nuevas licencias
  • Puede asignar licencias desde la página de inicio solo para licencias nuevas. Seleccione la licencia en cuestión e inicie el proceso de asignación haciendo clic en Asignar licencias.

Licencias temporales a punto de caducar

Para ver solo las licencias a punto de caducar, seleccione Licencias a punto de caducar en el menú Filtrar por.

  • Las licencias que caducan son licencias temporales que caducan en un plazo de 90 días.
  • Las licencias que caducan en un plazo de entre 0 y 30 días se muestran con una barra roja. Las licencias que caducan en un plazo de entre 31 y 90 días se muestran con una barra naranja. Licencias a punto de caducar
  • La columna Caducidad muestra los días que quedan hasta la fecha de caducidad de la licencia.
  • La columna Asignación muestra la cantidad de licencias asignadas y la cantidad de licencias adquiridas.
  • La sección de licencias a punto de caducar muestra las 5 compras más recientes.

Componentes de activos

Para mostrar componentes de activos, haga clic en Ver mis productos en la parte superior de la pantalla. Elija una licencia y haga clic en la flecha hacia abajo para expandir y ver los detalles. Puede alternar entre el número de pedido y la vista de código de acceso de licencia.

Componentes de activos

Asignar licencias

  1. Seleccione las licencias que quiere asignar. En la página de inicio solo se muestran las licencias nuevas de los últimos 30 días y las licencias que están a punto de caducar. Puede utilizar el menú Filter by para buscar tipos concretos de licencia. También puede seleccionar Quick find: All active para ver todas las licencias activas.
  2. En el menú Select an action, elija Allocate licenses.
  3. Siga el proceso para asignar y generar el archivo.

Modificar licencias

La modificación de una licencia produce un único archivo de licencias y permite la asignación a otro servidor.

  1. Seleccione un producto y haga clic en el enlace para ver los detalles de la licencia del producto.
  2. Seleccione la licencia asignada a modificar.
  3. En el menú Select an action, elija Modify allocations.
  4. Escriba un nuevo nombre de servidor.
  5. Seleccione Modify license file.

Descargar licencias

  1. Seleccione las licencias que quiere descargar. En la página de inicio solo se muestran las licencias nuevas de los últimos 30 días y las licencias que están a punto de caducar. Puede utilizar el menú Filter by para buscar tipos concretos de licencia. También puede seleccionar Quick find: All active para ver todas las licencias activas.
  2. En el menú Select an action, elija Download all licenses y guarde el archivo en una ubicación temporal. Recuerde el nombre y la ubicación donde descargó el archivo. Necesitará esta ubicación.
  3. En un símbolo del sistema, vaya a la carpeta y escriba el siguiente comando:

    lmreread -c @localhost -all

Ocultar y mostrar licencias

Ocultar las licencias no equivale a eliminarlas de una cuenta. Cuando oculta licencias, las quita de la vista.

  1. Seleccione las licencias que quiere ocultar.
  2. En el menú “Select an action”, elija Hide licenses.
  3. Para dejar de ocultar las licencias, elija Quick find: All hidden y seleccione las licencias en cuestión.
  4. En el menú Select an action, elija Unhide licenses.

Devolver licencias

La devolución de licencias las pone de nuevo en el grupo de licencias. Estas licencias devueltas se pueden asignar en cualquier cantidad y en cualquier momento.

  1. Seleccione las licencias que quiera devolver.
  2. En el menú Select an action, elija Return allocations.

Actualizar la edición de licencias

Si cumple los requisitos de la actualización de una versión como beneficio de su mantenimiento, puede obtener una nueva licencia y agregarla al servidor de licencias.

  1. En la parte inferior de la página de destino, seleccione Actualizar mis licencias.
  2. Siga las instrucciones y opciones disponibles en el sitio para actualizar las licencias de la edición del producto.
  3. Descargue o encargue nuevos medios. Se envía un mensaje de correo con instrucciones para volver a citrix.com para asignar o recibir licencias de características adicionales.
  4. Inicie sesión en www.citrix.com para asignar sus licencias, generar un archivo de licencia, descargar el archivo de licencia en su servidor de licencias y volver a leer el archivo.

Administrar varias licencias

Puede aplicar acciones a varias licencias al mismo tiempo. Para aplicar acciones a varias licencias, tenga en cuenta estos aspectos:

  • Algunas acciones solo se pueden aplicar a licencias con los mismos atributos. Por ejemplo, solo puede asignar licencias que tengan el mismo tipo de vinculación. Aparece un mensaje de error al seleccionar licencias que no son compatibles con las acciones en bloque.

    Para comprobar la compatibilidad, las licencias que seleccione se comparan con la primera licencia seleccionada.

  • Si selecciona varias licencias a las que no se pueda aplicar una sola acción, puede que algunas acciones desaparezcan y otras no; además, puede aparecer un mensaje. Por ejemplo, si selecciona dos licencias (una que se haya asignado y otra que no), aparecerá un mensaje. El mensaje indica que la acción solo se puede aplicar a las licencias asignadas.

Instalar licencias

  1. Elija Download license files y guarde el archivo en un directorio.
  2. En el servidor de licencias, copie el archivo de licencias del directorio donde lo guardó y péguelo en el directorio myfiles.

    El archivo de licencias debe conservar la extensión de archivo .lic en minúsculas. Algunos procesos de copia no reconocen los tipos de archivo con esta extensión y agregan la extensión de archivo “.txt” durante la copia. No puede importar archivos de licencias que tengan una extensión de archivo incorrecta.

    • C:\Archivos de programa\Citrix\Licensing\MyFiles en un equipo de 32 bits
    • C:\Archivos de programa (x86)\Citrix\Licensing\MyFiles en un equipo de 64 bits
  3. En una línea de comandos, vaya a:

    • C:\Archivos de programa\Citrix\Licensing\LS en un equipo de 32 bits
    • C:\Archivos de programa (x86)\Citrix\Licensing\LS en un equipo de 64 bits

    Y escriba el siguiente comando: lmreread -c @localhost -all

Buscar licencias

  • En el menú “Find a license by…”, elija el criterio de búsqueda, escriba el texto de búsqueda y seleccione “Search”.

    Puede seleccionar “Show advanced search options” para ver opciones avanzadas de búsqueda y precisarla más.

Filtrar licencias

Utilice el menú Filter by para limitar la lista a las licencias caducadas o nuevas, las asignaciones disponibles o las licencias de prueba.

  • En el menú Filter by, elija cómo filtrar el resultado.

Crear un informe de licencia de producto: Exportar a Excel (CSV)

Seleccione esta opción para exportar la lista completa de activos a Excel.

  1. Seleccione las licencias que quiera incluir en el informe.
  2. Seleccione el enlace Exportar a Excel (.CSV). En la pantalla Ver mi producto, está encima de la lista de productos. En la pantalla Administrar mis licencias, está en la parte inferior de la lista.
  3. Guarde el archivo.