Abrir y reproducir grabaciones

Abrir grabaciones

Puede abrir las grabaciones de sesiones en el Reproductor de grabación de sesiones de tres maneras:

  • Realice una búsqueda con el Reproductor de grabación de sesiones. Las sesiones grabadas que cumplen con el criterio de búsqueda aparecerán en el área de resultados.
  • Acceda a los archivos de grabación de sesión directamente desde la unidad de disco local o desde una unidad compartida.
  • Acceda a los archivos de grabaciones grabadas desde la carpeta Favoritos.

Cuando abra un archivo que se grabó sin firma digital, aparecerá un mensaje de advertencia indicando que el origen y la integridad del archivo no se verificaron. Si está seguro de la integridad del archivo, haga clic en Yes en el mensaje de advertencia y abra el archivo.  

Nota:

La funcionalidad Registros de administrador de Grabación de sesiones permite registrar las descargas de los archivos de grabaciones del Reproductor de grabación de sesiones. Para obtener más información, consulte Registros de administrador.

Abrir una grabación desde el área de resultados de búsqueda

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. Realizar una búsqueda.
  4. Si el área de resultados de búsqueda no es visible, seleccione Resultados de la búsqueda en el panel Espacio de trabajo.
  5. En el área de resultados de búsqueda, seleccione la sesión que desea reproducir.
  6. Realice una de las siguientes acciones:
    • Haga doble clic en la sesión
    • Haga clic con el botón secundario y seleccione Reproducir.
    • En la barra de menú del Reproductor de grabación de sesiones, seleccione Reproducir > Reproducir.

Abrir una grabación accediendo al archivo

Los nombres de archivo de las sesiones grabadas empiezan con una i_ y van seguidas de una identificación de archivo alfanumérica única y después una extensión de archivo .icl o .icle. La extensión .icl corresponde a las grabaciones sin protección de reproducción aplicada. La extensión .icle corresponde a las grabaciones con la protección de reproducción aplicada. Los archivos de las sesiones grabadas se guardan en una carpeta con la fecha en que se grabaron. Por ejemplo, el archivo de una grabación realizada el 22 de diciembre de 2014 se guarda en la ruta de carpeta 2014\12\22.

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. Realice una de las siguientes acciones:
    • En la barra de menú del Reproductor de grabación de sesiones, seleccione Archivo > Abrir y vaya al archivo.
    • En el explorador Windows, vaya al archivo y arrástrelo hasta la ventana del Reproductor.
    • En el explorador Windows, navegue hasta el archivo y haga doble clic.
    • Si creó Favoritos en el panel de área de trabajo, seleccione Favoritos y abra el archivo desde el área de Favoritos de la misma manera en la que abre archivos desde el área de resultados de búsqueda.

Uso de los favoritos

La creación de carpetas de Favoritos permite el acceso rápido a grabaciones que el usuario ve con frecuencia. Las carpetas de Favoritos hacen referencia a archivos de grabación de sesión que están guardados en la estación de trabajo o en una unidad de red. Estos archivos pueden importarse y exportarse en otras estaciones de trabajo y las carpetas se pueden compartir con otros usuarios del Reproductor de grabación de sesiones.

Nota:

Solamente los usuarios con derechos de acceso al Reproductor de grabación de sesiones pueden descargar los archivos de sesiones grabadas asociados a carpetas de Favoritos. Póngase en contacto con el administrador de la funcionalidad Grabación de sesiones para obtener derechos de acceso.

Para crear una subcarpeta de Favoritos:

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la ventana Reproductor de grabación de sesiones, elija la carpeta Favoritos en su panel de área de trabajo.
  4. En la barra de menú, elija Archivo > Carpeta > Nueva carpeta. Aparecerá una nueva carpeta debajo de la carpeta Favoritos.
  5. Escriba el nombre de la carpeta, luego presione Enter o haga clic en cualquier lugar para aceptar el nuevo nombre.

Utilice las demás opciones que aparecen en el menú Archivo > Carpeta para eliminar, cambiar el nombre, copiar, importar y exportar las carpetas.

Reproducir grabaciones

Después de abrir una sesión grabada en el Reproductor de grabación de sesiones, se puede navegar a través de las grabaciones con uno de los siguientes métodos:

  • Con los controles del reproductor para reproducir, detener, pausar y aumentar o disminuir la velocidad de reproducción.
  • Use el control deslizante para moverse hacia adelante o hacia atrás.

Si se han agregado marcadores a la grabación o si las sesiones grabadas contienen eventos personalizados, es posible navegar a través de las sesiones grabadas utilizando los marcadores y los eventos.  

Nota:

  • Es posible que durante la reproducción de una grabación de sesión aparezca un segundo puntero. El segundo puntero aparece cuando durante la grabación el usuario navegó dentro de Internet Explorer e hizo clic en una imagen que originalmente era más grande que la pantalla pero que de forma automática Internet Explorer redujo de tamaño. Aunque aparezca un solo puntero durante la sesión, es posible que aparezcan dos al reproducirla.
  • Esta versión de la función de grabación de sesiones no respalda la Aceleración multimedia SpeedScreen y la configuración de directiva Ajuste de calidad Flash. Cuando se habilita esta opción, la reproducción muestra un cuadrado negro.
  • Cuando se graba una sesión con una resolución mayor o igual a 4096 x 4096, es posible que la grabación aparezca fragmentada.

Usar los controles del reproductor

Puede hacer clic en los controles de la ventana del Reproductor, o bien, puede acceder a ellos si selecciona Reproducir en la barra de menú del Reproductor de grabación de sesiones.

Control del reproductor Función
 Reproduce el archivo de sesión seleccionado.
 Pausa la reproducción.
 Detiene la reproducción. Si hace clic en Detener y después en Reproducir, la grabación se reinicia al comienzo del archivo.
 Disminuye la velocidad actual de la reproducción a un mínimo de un cuarto de la velocidad normal.
 Aumentar la velocidad actual de la reproducción a un máximo de 32 veces la velocidad normal.

Use el control deslizante

Use el control deslizante de la parte inferior de la ventana del reproductor para ir a otra posición dentro de la sesión grabada. Se puede arrastrar el control deslizante al lugar en la grabación que se desea ver o se puede hacer clic en cualquier parte del control deslizante para ir a ese lugar.

También se pueden utilizar las siguientes teclas para controlar el control deslizante:

Tecla del teclado Función
Página de inicio Busca el inicio.
Finalizar Busca el final.
Flecha derecha Busca cinco segundos hacia adelante.
Flecha izquierda Busca cinco segundos hacia atrás.
Mover la rueda del puntero una posición hacia abajo Busca 15 segundos hacia adelante.
Mover la rueda del puntero una posición hacia arriba Busca 15 segundos hacia atrás.
Ctrl + Flecha derecha Busca 30 segundos hacia adelante.
Ctrl + Flecha izquierda Busca 30 segundos hacia atrás.
Av Pág Busca un minuto hacia adelante.
Re Pág Busca un minuto hacia atrás.
Ctrl + Mover la rueda del puntero una posición hacia abajo Busca 90 segundos hacia adelante.
Ctrl + Mover la rueda del puntero una posición hacia arriba Busca 90 segundos hacia atrás.
Ctrl + Av Pág Busca seis minutos hacia adelante.
Ctrl + Re Pág Busca seis minutos hacia atrás.

Para ajustar la velocidad del control deslizante: en la barra de menú del Reproductor de grabación de sesiones, elija Herramientas > Opciones > Reproductor y arrastre el control para aumentar o disminuir el tiempo de respuesta de búsqueda. Un tiempo de respuesta más rápido necesita más memoria. La respuesta puede ser lenta, porque depende del tamaño de las grabaciones y el hardware de la máquina.

Cambiar la velocidad de reproducción

Se puede configurar el Reproductor de grabación de sesiones para que reproduzca las sesiones grabadas en incrementos exponenciales desde un cuarto de la velocidad normal hasta 32 veces la velocidad normal de reproducción.

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, seleccione Reproducir > Velocidad de reproducción.
  4. Elija una opción de velocidad.

La velocidad se ajustará inmediatamente. En la parte inferior de la ventana del reproductor aparecerá brevemente un texto en verde indicando la tasa exponencial.

Resaltar los periodos de inactividad de las sesiones grabadas

Los periodos de inactividad de una sesión grabada son las partes en que no se lleva a cabo ninguna acción. El Reproductor de grabación de sesiones puede destacar los periodos de inactividad que haya en las sesiones grabadas durante la reproducción. La opción está activada de manera predeterminada. Para obtener más información, consulte Resaltar los periodos de inactividad.

Saltarse los espacios donde no ocurre ninguna acción

El modo de revisión rápida permite configurar el Reproductor de grabación de sesiones para que se salte las porciones de las sesiones grabadas en las que no se realiza acción alguna. Este parámetro permite ahorrar tiempo al ver la reproducción. No obstante, no se salta las secuencias animadas tales como punteros animados, cursores parpadeantes o relojes con movimientos de agujas.

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, elija Reproducir > Modo de revisión rápida.  

La opción cambia entre encendida y apagada. Cada vez que se selecciona, su estado aparece en verde brevemente en la ventana del reproductor.

Para cambiar la visualización de la reproducción

Las opciones permiten cambiar la forma en que aparecen las sesiones grabadas en la ventana del reproductor. La imagen se puede desplazar y también se le puede cambiar el tamaño, se puede ver la reproducción en pantalla completa, mostrar la ventana del reproductor en una ventana separada y mostrar un borde rojo alrededor de la sesión grabada para diferenciarla del fondo de la ventana del reproductor.

Mostrar la ventana del reproductor en pantalla completa

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, elija Ver > Reproductor en pantalla completa.
  4. Para volver al tamaño original, presione Esc o F11.

Mostrar la ventana del reproductor en una ventana separada

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, elija Ver > Reproductor en ventana separada. Aparecerá una nueva ventana que contiene la ventana del Reproductor. Puede arrastrar y cambiar el tamaño de la ventana.
  4. Para incrustar la ventana del reproductor en la ventana principal, elija Ver > Reproductor en ventana separada, o pulse F10.

Cambiar el tamaño de la reproducción de la sesión para ajustarla a la ventana del reproductor

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, elija Reproducir > Desplazamiento y modificación de la escala > Ajustar el tamaño.
    • Ajustar el tamaño (Generación rápida) contrae la imagen con una buena calidad. Las imágenes se generan más rápidamente que cuando se usa lo opción de alta calidad, pero las imágenes y el texto no son tan claros. Use esta opción si está teniendo problemas de rendimiento cuando utiliza el modo de alta calidad.
    • Ajustar el tamaño (Alta calidad) contrae la imagen con una buena calidad. El uso de esta opción puede ocasionar que la imagen se genere más lentamente que la opción de generación rápida.

Desplazar la imagen

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra de menú del Reproductor de grabación de sesiones, elija Reproducir > Desplazamiento y modificación de la escala > Desplazamiento. El puntero cambia a una mano. Además, una pequeña representación de la ventana aparece en la esquina superior derecha de la ventana del reproductor.
  4. Distribuya la imagen. La pequeña representación indica dónde se encuentra en la imagen.
  5. Para detener el desplazamiento, elija una de las opciones de escala.

Mostrar un borde rojo alrededor de la grabación de la sesión

  1. Inicie sesión en la estación de trabajo donde está instalado el Reproductor de grabación de sesiones.
  2. En el menú Inicio, elija reproductor de grabación de sesiones.
  3. En la barra del menú del Reproductor de grabación de sesiones, elija Herramientas > Opciones > Reproductor.
  4. Seleccione la casilla de verificación Mostrar el borde alrededor de la grabación de la sesión.
    Si no se marca la casilla Mostrar el borde alrededor de la grabación de la sesión, se puede ver temporalmente un borde rojo al hacer clic y mantener presionado el botón del puntero mientras este se encuentra en la ventana del Reproductor.

Abrir y reproducir grabaciones