Configuration système requise pour les applications de productivité mobiles

Pour exécuter des applications de productivité mobiles Citrix, vous avez besoin de la configuration système suivante.

Secure Hub

Pour exécuter Secure Hub, vous devez disposer d’appareils exécutant des systèmes d’exploitation compatibles avec Endpoint Management Enterprise et MDM uniquement. Pour plus d’informations, consultez la section Systèmes d’exploitation pris en charge.

Secure Mail

Secure Mail est pris en charge sur tout appareil qui exécute l’un des systèmes d’exploitation suivants :

  • iOS : 10, 11 et 12
  • Android : 5.x, 6.x, 7.x, 8.x et 9.x. Android 4.x n’est pas pris en charge.

Citrix a testé Secure Mail sur les appareils suivants. Les appareils pris en charge ne sont pas tous répertoriés.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • Mi Note 5 Pro
  • OnePlus 5
  • OnePlus 5T
  • OnePlus 6
  • Samsung Note 8
  • Samsung Note 9
  • Samsung Galaxy
  • Samsung Tablet T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad quatrième génération
  • iPad Air 1 et 2
  • iPad mini 3 (Touch ID)
  • iPad Pro

Endpoint Management ne prend pas en charge NetScaler 12.0.41.16 en raison d’un problème avec Secure Ticket Authority (STA) et Secure Mail. Le problème est résolu dans NetScaler 12.0 build 41.22. Pour de plus amples informations et des mises à jour, consultez cet article du centre de connaissances.

Secure Mail est compatible avec :

  • Exchange Server 2016, mise à jour cumulative 10
  • Exchange Server 2016, mise à jour cumulative 9
  • Exchange Server 2016, mise à jour cumulative 8
  • Exchange Server 2013, mise à jour cumulative 21
  • Exchange Server 2013, mise à jour cumulative 19
  • Exchange Server 2010 SP3 Update Rollup 19
  • Exchange Server 2010 SP3 Update Rollup 22
  • Serveur de messagerie IBM Domino version 9.0.1 FP10 HF197
  • Serveur de messagerie IBM Domino version 9.0.1 FP9
  • IBM Lotus Notes Traveler version 9.0.1.21
  • IBM Lotus Notes Traveler version 9.0.1.9
  • Microsoft Office 365 (Exchange Online)

La prise en charge de Secure Mail pour Exchange 2007 et Lotus Notes 8.5.3 a atteint la fin de vie (EOL) le 30 septembre 2017.

Pour de meilleures performances lors de l’envoi de pièces jointes Citrix Files, les dernières versions de Citrix Files sont recommandées. Citrix Files n’est pas pris en charge pour Windows.

Pour les environnements IBM Notes, vous devez configurer le serveur IBM Domino Traveler, version 9.0. Pour de plus amples informations, consultez la section Intégration à un serveur Exchange ou un serveur IBM Notes Traveler.

Secure Web

Secure Web est pris en charge sur tout appareil qui exécute l’un des systèmes d’exploitation suivants :

  • iOS : 9, 10, 11 et 12

  • Android : 5.x, 6.x, 7, 8.x et 9.x. Les appareils doivent disposer de la dernière version de Android WebView ; les utilisateurs peuvent télécharger Android WebView à partir du Google Play Store.

Citrix a testé Secure Web sur les appareils suivants. Les appareils pris en charge ne sont pas tous répertoriés.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • OnePlus 5
  • Samsung DeX
  • Note Samsung
  • Samsung Galaxy
  • Samsung Tablet T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad quatrième génération
  • iPad Air 1 et 2
  • iPad mini 3 (Touch ID)
  • iPad Pro

QuickEdit

Mise à jour : 2 juillet 2018

QuickEdit restera disponible en tant qu’application de productivité mobile. L’état de fin de vie (EOL) ne sera pas appliqué le 1er septembre 2018 comme indiqué précédemment.

Systèmes d’exploitation

  • Android 5.x ou version ultérieure
  • iOS 10 ou version ultérieure

Types de fichiers

  • Microsoft Word (.doc, .docx)
  • Microsoft Excel - .xls et .xlsx
  • Microsoft PowerPoint (.pptx, .ppt)
  • .csv, .txt
  • .jpeg, .gif, .png, .svg, .bmp

Les types de fichiers suivants sont obsolètes depuis la dernière version : .docm, .xlsm, .pptm et .rft.

Citrix a testé QuickEdit sur les appareils suivants. Les appareils pris en charge ne sont peut-être pas tous répertoriés.

  • iPhone 7 - XS Max
  • iPad Air
  • iPad Pro
  • Nexus 5, 5X, 6P
  • Samsung Galaxy S8, S9
  • Google Pixel et Pixel 2 (téléphone et tablette)
  • Xiaomi MiMax-2

Secure Notes

Remarque :

Date de fin de cycle de vie (EOL) pour Secure Notes : 31 décembre 2018. Pour plus d’informations, voir Applications en fin de vie et obsolètes.

Secure Notes est pris en charge sur tout appareil qui exécute l’un des systèmes d’exploitation suivants :

iOS : 10, 11 et 12

Android : n’importe quel téléphone exécutant les versions 5.x, 6.x, 7 ou 8.x sur lequel Secure Mail est installé.

Remarque :

Secure Notes n’est pas pris en charge sur les tablettes Android.

Citrix a testé Secure Notes sur les appareils suivants. Les appareils pris en charge ne sont pas tous répertoriés.

  • iPhone 4 - iPhone 6 Plus
  • iPad 2 - iPad Air 2
  • iPad mini - iPad mini 3
  • Nexus Phone
  • OnePlus
  • Samsung Galaxy Phone
  • HTC One Phone

Secure Notes peut synchroniser des notes avec les services compatibles suivants :

  • Citrix Files
  • Exchange Server 2013 SP1
  • Exchange Server 2013
  • Exchange Server 2010 SP3
  • Exchange Server 2010 SP2

Secure Notes n’est pas compatible avec Lotus Notes.

Secure Tasks

Remarque :

Date de fin de cycle de vie (EOL) pour Secure Tasks : 31 décembre 2018. Pour plus d’informations, voir Applications en fin de vie et obsolètes.

Secure Tasks requiert Microsoft Exchange Server versions 2007, 2010 ou 2013 et il est pris en charge sur tout appareil qui exécute l’un des systèmes d’exploitation suivants :

iOS : 10, 11 et 12

Remarque :

Secure Tasks n’est pas pris en charge sur l’iPad.

Android : 5.x, 6.x, 7 ou 8.x

Sur Android, un compte Secure Mail 10.0.7 ou supérieur valide est requis. Secure Tasks accède aux messages avec indicateur à partir de la base de données Secure Mail, c’est pourquoi Citrix recommande fortement de distribuer Secure Tasks avec Secure Mail pour éviter les conflits potentiels. Si les utilisateurs disposent d’une version antérieure de Secure Mail, ils devront suivre les instructions dans l’application les invitant à mettre à niveau et réinitialiser leurs comptes.

Secure Tasks n’est pas compatible avec Lotus Notes.

Citrix a testé Secure Tasks sur les appareils suivants. Les appareils pris en charge ne sont pas tous répertoriés.

  • iPhone 5 – iPhone 6 Plus
  • Nexus
  • OnePlus
  • Note Samsung
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • HTC One

ShareConnect

  • Systèmes d’exploitation d’ordinateur hôte : Windows 7 (version minimum)
  • Appareils iOS pris en charge : iPad 2 – iPad Air 2 avec iOS version 7.0 – 9.0
  • Appareils Android pris en charge :
    • N’importe quelle tablette dotée d’un écran de 7 pouces ou plus exécutant les versions 4.1.x, 4.4.x, 5.x et 6.x
    • N’importe quel téléphone Android exécutant les versions 4.1.x, 4.4.x, 5.x et 6.x
    • Android 4.1.x est uniquement pris en charge en mode MDM.
    • Android 4.2 et 4.3 ne sont pas pris en charge.

Clients Citrix Files pour Endpoint Management

Systèmes d’exploitation :

  • Android 5.x ou version ultérieure
  • iOS 10 ou version ultérieure

Citrix a testé Citrix Files sur les appareils suivants. Les appareils pris en charge ne sont peut-être pas tous répertoriés.

  • iPhone 5 – iPhone 6 Plus
  • iPad 4ème génération – iPad Pro 12”
  • Téléphones Nexus
  • Tablettes Nexus
  • OnePlus
  • Note Samsung
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • LG G
  • HTC One
  • Google Pixel (téléphone)

ShareFile Workflows

  • iOS 10, 11 et 12 (iPhone, iPad, iPod Touch)
  • Android 5.x ou version ultérieure

Configuration système requise pour les applications de productivité mobiles