システム要件

Citrix Analytics の使用を開始する前に、ライセンス情報、ソフトウェア要件、およびブラウザの要件を確認する必要があります。

Citrix Analytics サブスクリプション

次の Analytics 製品を使用するには、有効なサブスクリプションが必要です。

詳しくは、「Citrix Cloudサービス」を参照してください。

データソースの要件

データソースは、Citrix Analytics にイベントを送信する製品です。使用しているCitrix Analytics 製品に応じて、データソースは異なります。各オファリングでサポートされているデータソースについては、次の記事を参照してください。

サポートされているブラウザー

Citrix Analytics にアクセスするには、ワークステーションに以下のWebブラウザーがインストールされている必要があります。

  • 最新バージョンのGoogle Chrome

  • 最新バージョンのMozilla Firefox

  • 最新バージョンのMicrosoft Edge

  • Microsoft Internet Explorer 11

  • 最新バージョンのApple Safari

システム要件