모바일 생산성 앱 시스템 요구 사항

Citrix 모바일 생산성 앱을 실행하려면 다음과 같은 시스템 요구 사항이 필요합니다.

Secure Hub

Secure Hub를 실행하려면 Endpoint Management Enterprise 및 MDM 전용 모드에서 지원되는 운영 체제를 장치에서 사용해야 합니다. 자세한 내용은 지원되는 장치 운영 체제를 참조하십시오.

Secure Mail

Secure Mail은 다음 운영 체제 중 하나를 실행하는 모든 장치에서 지원됩니다.

  • iOS: 10, 11 및 12
  • Android: 5.x, 6.x, 7.x, 8.x 및 9.x. Android 4.x는 지원되지 않습니다.

Citrix는 다음 장치에서 Secure Mail을 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닙니다.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • Mi Note 5 Pro
  • OnePlus 5
  • OnePlus 5T
  • OnePlus 6
  • Samsung Note 8
  • Samsung Note 9
  • Samsung Galaxy
  • Samsung 태블릿 T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad 4세대
  • iPad Air 1 및 2
  • iPad mini 3(Touch ID)
  • iPad Pro

Endpoint Management는 STA(Secure Ticket Authority) 및 Secure Mail의 문제로 인해 현재 NetScaler 12.0.41.16을 지원하지 않습니다. 이 문제는 NetScaler 12.0 빌드 41.22에서 수정되었습니다. 자세한 내용과 업데이트는 이 Support Knowledge Center 문서를 참조하십시오.

Secure Mail은 다음과 호환됩니다.

  • Exchange Server 2016 누적 업데이트 10
  • Exchange Server 2016 누적 업데이트 9
  • Exchange Server 2016 누적 업데이트 8
  • Exchange Server 2013 누적 업데이트 21
  • Exchange Server 2013 누적 업데이트 19
  • Exchange Server 2010 SP3 업데이트 롤업 19
  • Exchange Server 2010 SP3 업데이트 롤업 22
  • IBM Domino Mail Server 버전 9.0.1 FP10 HF197
  • IBM Domino Mail Server 버전 9.0.1 FP9
  • IBM Lotus Notes Traveler 버전 9.0.1.21
  • IBM Lotus Notes Traveler 버전 9.0.1.9
  • Microsoft Office 365(Exchange Online)

Exchange 2007용 Secure Mail 및 Lotus Notes 8.5.3에 대한 지원이 2017년 9월 30일에 EOL(수명 종료) 상태에 도달했습니다.

Citrix Files 첨부 파일 보내기에서 최상의 성능을 얻으려면 Citrix Files 최신 버전을 사용하는 것이 좋습니다. Windows에서는 Citrix Files가 지원되지 않습니다.

IBM Notes 환경에서는 IBM Domino Traveler 서버 버전 9.0을 구성해야 합니다. 자세한 내용은 Exchange Server 또는 IBM Notes Traveler 서버 통합을 참조하십시오.

Secure Web

Secure Web은 다음 운영 체제 중 하나를 실행하는 모든 장치에서 지원됩니다.

  • iOS: 9, 10, 11 및 12

  • Android: 5.x, 6.x, 7, 8.x 및 9.x. 장치에는 Android WebView의 최신 버전이 설치되어 있어야 합니다. 사용자는 Android WebView를 Google Play Store에서 다운로드할 수 있습니다.

Citrix는 다음 장치에서 Secure Web을 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닙니다.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • OnePlus 5
  • Samsung DeX
  • Samsung Note
  • Samsung Galaxy
  • Samsung 태블릿 T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad 4세대
  • iPad Air 1 및 2
  • iPad mini 3(Touch ID)
  • iPad Pro

QuickEdit

업데이트 날짜: 2018년 7월 2일

QuickEdit는 계속해서 모바일 생산성 앱으로 제공됩니다. 이전에 알려드린 2018년 9월 1일에 EOL(수명 종료) 상태를 적용하지 않습니다.

장치 운영 체제

  • Android 5.x 이상
  • iOS 10 이상

파일 형식

  • Microsoft Word – .doc 및 .docx
  • Microsoft Excel – .xls 및 .xlsx
  • Microsoft PowerPoint – .ppt 및 .pptx
  • .csv, .txt
  • .jpeg, .gif, .png, .svg, .bmp

.docm, .xlsm, .pptm 및 .rft 파일 형식은 최신 릴리스부터 더 이상 사용되지 않습니다.

Citrix는 다음 장치에서 QuickEdit을 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닐 수 있습니다.

  • iPhone 7 - XS Max
  • iPad Air
  • iPad Pro
  • Nexus 5, 5X, 6P
  • Samsung Galaxy S8, S9
  • Google Pixel 및 Pixel 2(휴대폰 및 태블릿)
  • Xiaomi MiMax-2

Secure Notes

참고:

Secure Notes의 EOL(수명 종료) 수명 주기 날짜: 2018년 12월 31일 자세한 내용은 EOL 및 사용되지 않는 앱을 참조하십시오.

Secure Notes는 다음 운영 체제 중 하나를 실행하는 모든 장치에서 지원됩니다.

iOS: 10, 11 및 12

Android: Secure Mail이 설치된 버전 5.x, 6.x, 7 또는 8.x의 모든 휴대폰

참고:

현재 Secure Notes는 Android 태블릿에 대해 지원되지 않습니다.

Citrix는 다음 장치에서 Secure Notes를 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닙니다.

  • iPhone 4 – iPhone 6 Plus
  • iPad 2 – iPad Air 2
  • iPad mini – iPad mini 3
  • Nexus 휴대폰
  • OnePlus
  • Samsung Galaxy 휴대폰
  • HTC One 휴대폰

Secure Notes는 호환되는 다음 서비스와 메모를 동기화할 수 있습니다.

  • Citrix Files
  • Exchange Server 2013 SP1
  • Exchange Server 2013
  • Exchange Server 2010 SP3
  • Exchange Server 2010 SP2

Secure Notes는 Lotus Notes와 호환되지 않습니다.

Secure Tasks

참고:

Secure Tasks의 EOL(수명 종료) 수명 주기 날짜: 2018년 12월 31일 자세한 내용은 EOL 및 사용되지 않는 앱을 참조하십시오.

Secure Tasks는 Microsoft Exchange Server 버전 2007, 2010 또는 2013을 필요로 하고, 다음 운영 체제 중 하나를 실행하는 모든 장치에 대해 지원됩니다.

iOS: 10, 11 및 12

참고:

iPad에서는 Secure Tasks가 지원되지 않습니다.

Android: 5.x, 6.x, 7 또는 8.x

Android에서는 10.0.7 이상의 유효한 Secure Mail 계정이 필요합니다. Secure Tasks는 Secure Mail 데이터베이스에 있는 플래그 지정된 메일을 액세스하므로, 충돌 방지를 위해 Secure Tasks를 Secure Mail과 함께 활용하는 것이 바람직합니다. 사용자에게 이전 버전의 Secure Mail이 있는 경우, 앱 내 가이드에 따라 계정을 업그레이드하고 재설정합니다.

Secure Tasks는 Lotus Notes와 호환되지 않습니다.

Citrix는 다음 장치에서 Secure Tasks를 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닙니다.

  • iPhone 5 – iPhone 6 Plus
  • Nexus
  • OnePlus
  • Samsung Note
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • HTC One

ShareConnect

  • 호스트 컴퓨터 운영 체제: Windows 7(최소 버전)
  • 지원되는 iOS 장치: iPad 2 – iPad Air 2(iOS 버전 7.0 – 9.0)
  • 지원되는 Android 장치:
    • 화면이 7인치 이상이고 Android 버전 4.1.x, 4.4.x, 5.x 및 6.x를 실행하는 모든 태블릿
    • Android 버전 4.1.x, 4.4.x, 5.x 및 6.x를 사용하는 모든 휴대폰
    • Android 4.1.x는 MDM 모드에서만 지원됩니다.
    • Android 4.2 및 4.3은 지원되지 않습니다.

Citrix Files for Endpoint Management 클라이언트

장치 운영 체제:

  • Android 5.x 이상
  • iOS 10 이상

Citrix는 다음 장치에서 Citrix Files를 테스트했습니다. 지원되는 모든 장치가 나열된 것은 아닐 수 있습니다.

  • iPhone 5 – iPhone 7 Plus
  • iPad 4th Gen – iPad Pro 12”
  • Nexus 휴대폰
  • Nexus 태블릿
  • OnePlus
  • Samsung Note
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • LG G
  • HTC One
  • Google Pixel(휴대폰)

ShareFile Workflows

  • iOS 10, 11 및 12(iPhone, iPad, iPod Touch)
  • Android 5.x 이상