已知问题和已修复的问题

Citrix 支持从最后两个版本的移动生产力应用程序进行升级。

Secure Hub 19.12.5

Secure Hub 19.12.5 中的已知问题

此版本中没有已知问题。

Secure Hub 19.12.5 中已修复的问题

在运行 iOS 13 的设备上,将在实际到期日期检查并续订 XenMobile Server 的用户证书,而非依赖 SSL 错误代码来检查用户证书过期。 [CXM-75146]

Secure Hub 19.11.5

Secure Hub 19.11.5 中的已知问题

此版本中没有已知问题。

Secure Hub 19.11.5 中已修复的问题

在 Secure Hub for iOS 中,禁用用户熵后 MDX 打包的应用程序的注册失败。 [CXM-74189]

Secure Hub 19.10.5

Secure Hub for Android

Secure Hub 19.10.5 中的已知问题

此版本中没有已知问题。

Secure Hub 19.10.5 中已修复的问题

在 Secure Hub for Android 中,配置了“凭据”策略时,无法在运行 Secure Hub 19.10.5 的设备上安装业务应用程序。 [CXM-74058]

早期版本中的已知问题和已修复的问题

有关 Secure Hub 的早期版本中的已知问题和已修复的问题,请参阅Secure Hub 已知问题和已修复问题的历史记录