系统要求

安装适用于 Windows 的 Citrix Workspace 应用程序版本 1808 或更高版本,才能在 StoreFront 和 Citrix Gateway 之间无缝地使用 Storebrowse 实用程序。要安装 Citrix Workspace 应用程序版本 1809,至少需要 530 MB 可用磁盘空间和 2 GB RAM。

兼容性列表

Storebrowse 实用程序与以下操作系统兼容:

操作系统
Windows 10(32 位和 64 位版本)
Windows 8.1(32 位和 64 位版本)
Windows 7 SP1(32 位和 64 位版本)
Windows Thin PC
Windows Server 2016
Windows Server 2012 R2 Standard Edition 和 Datacenter Edition
Windows Server 2012 Standard Edition 和 Datacenter Edition
Windows Server 2008 R2(64 位版本)
Windows Server 2008 R2(64 位版本)

连接

Storebrowse 实用程序支持以下类型的连接:

  • HTTP 应用商店
  • HTTPS 应用商店
  • Citrix Gateway 11.0 及更高版本

注意:

在 HTTP 应用商店上使用命令行时,Storebrowse 实用程序不接受凭据。

身份验证方法

StoreFront 服务器

StoreFront 支持使用不同的身份验证方法访问应用商店,但有些方法并不建议使用。出于安全考虑,在创建应用商店时,某些身份验证方法默认情况下处于禁用状态。

  • 用户名和密码: 用户在访问其应用商店时可以输入其凭据并进行身份验证。在创建第一个应用商店时,显式身份验证默认情况下处于启用状态。所有用户访问方法都支持显式身份验证。
  • 域直通: 用户向其加入域的 Windows 计算机验证身份后,即可在访问自己的应用商店时自动登录。要使用此选项,在用户设备上安装 Citrix Workspace 应用程序时,必须启用直通身份验证。有关配置域直通的详细信息,请参阅配置直通身份验证
  • HTTP Basic: Storebrowse 实用程序需要启用 HTTP Basic 身份验证才能与 StoreFront 服务器进行通信。默认情况下,此选项在 StoreFront 服务器上处于禁用状态。必须启用 HTTP Basic 身份验证方法。

Storebrowse 实用程序支持通过以下任一方法进行身份验证:

  • 使用随 Storebrowse 实用程序内置的 AuthManager。注意:使用 Storebrowse 实用程序时,必须在 StoreFront 上启用 HTTP Basic 身份验证方法。当用户使用 Storebrowse 命令提供凭据时,此方法适用。
  • 可以随适用于 Windows 的 Citrix Workspace 应用程序提供的外部 Authmanager

系统要求