支持移动生产力应用程序

Citrix 支持从最后两个版本的移动生产力应用程序进行升级。启用了自动更新的用户从应用程序商店接收最新版本。

适用于 iOS 和 Android 的 Secure Hub、Secure Mail 和 Secure Web 的最新版本如下所示:

  • 19.9.0
  • 19.8.5(仅限 Android)
  • 19.8.0

支持的操作系统

最新版本的 Secure Hub、MDX Toolkit 和移动生产力应用程序与最新版本和前两个版本的 Endpoint Management 兼容。有关详细信息,请参阅 支持的设备操作系统

最新版本的移动生产力应用程序要求使用最新版本的 Secure Hub。请确保 Secure Hub 保持最新状态。

支持进行 MDX 加密的设备

Citrix 支持对下列品牌的设备系列进行 MDX 加密。

Android

  • Samsung Note
  • Samsung Galaxy
  • Google Pixel
  • Motorola

iOS

  • 具有前面列表中受支持操作系统版本的所有 iOS 设备都支持进行 MDX 加密。

其他注意事项和限制

Secure Mail

  • 由于 Secure Ticket Authority (STA) 和 Secure Mail 存在问题,因此,Endpoint Management 当前不支持 NetScaler 12.0.41.16。此问题在 NetScaler 12.0 Build 41.22 中已修复。有关详细信息和更新,请参阅此支持知识中心文章

  • 适用于 Exchange 2007 和 Lotus Notes 8.5.3 的 Secure Mail 已于 2017 年 9 月 30 日达到生命周期已结束 (EOL) 日期。

  • 要在发送 Citrix Files 附件时实现最佳性能,建议使用最新版本的 Citrix Files。Windows 不支持 Citrix Files。

  • 在 IBM Notes 环境中,必须配置 IBM Domino Traveler 服务器版本 9.0。有关详细信息,请参阅集成 Exchange Server 或 IBM Notes Traveler 服务器。

Secure Web

设备应装有最新版本的 Android WebView。用户可以从 Google Play 应用商店下载 Android WebView。

QuickEdit

QuickEdit 仍作为移动生产力应用程序提供。我们将不应用以前公布的 2018 年 9 月 1 日的生命周期已结束 (EOL) 状态。

Citrix Files

用户在版本 6.5 之后从公共应用商店访问 Citrix Files for Endpoint Management。

ShareConnect

安装 ShareConnect 的必备条件是主机计算机运行 Windows 7(最低版本)。

Secure Notes 和 Secure Tasks

重要:

Secure Notes 和 Secure Tasks 已于 2018 年 12 月 31 日达到生命周期结束 (EOL) 状态。有关详细信息,请参阅 EOL 和已弃用的应用程序

支持移动生产力应用程序