Citrix Endpoint Management

支持的设备操作系统

本文介绍 Endpoint Management 支持的进行企业移动性管理的设备。由于平台限制和安全功能,Endpoint Management 并不在所有平台上支持所有功能。

有关移动生产力应用程序的最新版本,请参阅支持移动生产力应用程序

注意:

Citrix 支持每个主操作系统平台的当前版本和早期版本。某些 Endpoint Management 功能无法在较旧的平台版本上运行。

有关弃用通知,请参阅弃用

操作系统支持列表

Citrix Endpoint Management 支持以下操作系统:

  • Android:9.x、10.x、11.x、12.x

    Citrix 建议先升级到 Android 10+,然后再使用 Android Enterprise。有关详细信息,请参阅 Android 注意事项

  • Chrome OS:Chromebook

  • iOS: 13.x、14.x、15

    Endpoint Management 和 Citrix 移动应用程序当前不支持适用于 iOS 14.x 和 iOS 15 的所有新增功能。

  • iPadOS: 13.x、14.x

    Endpoint Management 和 Citrix 移动应用程序当前不支持 iPadOS 14.x 的所有新功能。

  • macOS: 10.13x、10.14x、10.15x、11.x、12

    Endpoint Management 和 Citrix 移动应用程序当前不支持适用于 macOS 11 和 macOS 12 的所有新增功能。

  • tvOS: 10.2、11.x、12.x、13.x。需要使用 Apple 部署计划注册的第四代 Apple TV 设备。

  • Windows 10 和 Windows 11 Desktop 和 Tablet: (仅限 MDM)
    • Windows 10 Professional 和 Windows 11 Professional
    • Windows 10 Enterprise 和 Windows 11 Enterprise
    • Windows 10 Education 和 Windows 11 Education
    • Windows IoT Enterprise

    有关特定操作系统的支持级别,请参阅 Microsoft 文档。

  • Raspberry Pi 平台:Citrix Ready Workspace Hub 在 Raspberry Pi 3 平台上构建而成。有关 Workspace Hub 要求的详细信息,请参阅 Citrix Ready Workspace Hub

  • Samsung SAFE 和 Knox: 在兼容的 Samsung 设备上,Endpoint Management 可同时支持和扩展 Samsung for Enterprise (SAFE) 和 Samsung Knox 策略。Endpoint Management 要求您先启用 SAFE API,然后再部署 SAFE 策略和限制。为此,应将内置 Samsung Enterprise License Management (ELM) 密钥部署到设备。请参阅 Samsung MDM 许可证密钥设备策略

Android 注意事项

升级到 Android 10 或更高版本之前:有关弃用 Google 设备管理 API 如何影响运行 Android 10+ 的设备的信息,请参阅从设备管理迁移到 Android Enterprise。另请参阅此 Citrix 博客

  • Citrix 建议您避免在旧设备管理模式下注册 Android 10 设备。Google 正在逐步弃用设备管理 API,这会影响运行 Android 10+ 的设备。在 API 被弃用后,在旧设备管理模式下注册 Android 10+ 设备将失败。Citrix 不支持在设备管理模式下注册 Android 11 设备。
  • Citrix 建议对 Android 10+ 设备使用 Android Enterprise。有关详细信息,请参阅从设备管理迁移到 Android Enterprise
  • Google API 更改不会影响在仅 MAM 模式下注册的设备。
  • 另请参阅此 Citrix 博客

升级之前:

  • 确保您的服务器基础结构符合 subjectAltName (SAN) 扩展中包含匹配的主机名的安全证书的要求。
  • 要验证主机名,服务器必须提供一个具有匹配 SAN 的证书。Citrix 仅信任包含与主机名匹配的 SAN 的证书。
支持的设备操作系统