“Lizenzen verwalten” unter “Mein Konto” auf citrix.com

Es gibt verschiedene Verwaltungsverfahren, die Sie ohne den Citrix Licensing Manager oder die License Administration Console ausführen können. Wir empfehlen Ihnen, wenn möglich die entsprechende Konsole zu verwenden.

Sie können auch Lizenzen verwalten auf citrix.com verwenden. Dieser Artikel beschreibt, wie Sie Lizenzen auf citrix.com verwalten.

  • Lizenzen zuteilen
  • Lizenzen herunterladen
  • Lizenzen ändern
  • Lizenzen ein- und ausblenden
  • Lizenzen zurückgeben
  • Mehrere Lizenzen verwalten
  • Installieren von Lizenzen
  • Lizenzen suchen
  • Lizenzen filtern
  • Produktlizenzbericht erstellen

Lizenzierungstools

Zugriff auf “Lizenzen verwalten” auf citrix.com

  1. Gehen Sie in einem Webbrowser zu https://www.citrix.com.
  2. Klicken Sie auf Anmelden > My Account und geben Sie Ihre Benutzer-ID und Ihr Kennwort ein.
  3. Wählen Sie Manage Licenses.

Zuteilen von Lizenzen

  1. Wählen Sie die Lizenzen aus, die Sie zuteilen möchten. Auf der Startseite werden nur Lizenzen angezeigt, die innerhalb der letzten 30 Tage neu waren, sowie Lizenzen, deren Laufzeit abgelaufen ist. Sie können das Menü Filter by verwenden, um nach bestimmten Lizenztypen zu suchen, oder wählen Sie Quick find: All active, um alle Lizenzen anzuzeigen.
  2. Wählen Sie im Menü Wählen Sie eine Aktion die Option Lizenzen zuteilen.
  3. Führen Sie die Schritte zum Zuteilen und Generieren einer Datei aus.

Lizenzen ändern

Beim Ändern einer Lizenz wird eine einzelne Lizenzdatei zurückgegeben. Dies ermöglicht die Zuweisung zu einem anderen Server.

  1. Wählen Sie ein Produkt aus und klicken Sie auf den Link, um die Produktlizenzdetails anzuzeigen.
  2. Wählen Sie die zugewiesene Lizenz aus, die Sie ändern möchten.
  3. Wählen Sie im Menü Select an action die Option Modify allocations.
  4. Geben Sie einen neuen Servernamen ein.
  5. Klicken Sie auf Lizenzdatei ändern.

Lizenzen herunterladen

  1. Wählen Sie die Lizenzen aus, die Sie herunterladen möchten. Auf der Startseite werden nur Lizenzen angezeigt, die innerhalb der letzten 30 Tage neu waren, sowie Lizenzen, deren Laufzeit abgelaufen ist. Sie können das Menü “Filter by” verwenden, um nach bestimmten Lizenztypen zu suchen, oder wählen Sie Quick find: All active, um alle Lizenzen anzuzeigen.
  2. Wählen Sie im Menü Select an action die Option Download all licenses und speichern Sie die Datei an einem temporären Speicherort. Notieren Sie Dateinamen und Speicherort der Datei. Sie werden diese Angaben später benötigen.
  3. Navigieren Sie in der Befehlszeile zu dem Ordner und geben Sie den folgenden Befehl ein:

    lmreread -c @localhost -all

Lizenzen ein- und ausblenden

Das Ausblenden der Lizenzen entfernt sie nicht aus einem Konto. Das Ausblenden von Lizenzen entfernt sie nur aus der Ansicht.

  1. Wählen Sie die Lizenzen aus, die Sie ausblenden möchten.
  2. Wählen Sie im Menü “Select an action” die Option Hide licenses.
  3. Um Lizenzen einzublenden, wählen Sie Quick find: All hidden und wählen die Lizenzen aus.
  4. Wählen Sie im Menü Select an action die Option Unhide licenses.

Lizenzen zurückgeben

Durch Zurückgeben von Lizenzen werden sie wieder in den Lizenzpool aufgenommen. Diese Lizenzen können dann jederzeit in beliebiger Menge zugeteilt werden.

  1. Wählen Sie die Lizenzen aus, die Sie zurückgeben möchten.
  2. Wählen Sie im Menü Select an action die Option Return allocations.

Mehrere Lizenzen verwalten

Sie können Aktionen gleichzeitig auf mehrere Lizenzen anwenden. Beachten Sie die folgenden Überlegungen, um Aktionen erfolgreich auf mehrere Lizenzen anzuwenden:

  • Sie können bestimmte Aktionen nur auf Lizenzen mit denselben Attributen anwenden. Beispielsweise können Sie nur Lizenzen zuweisen, die denselben Bindungstyp haben. Wenn Sie Lizenzen auswählen, die für Massenaktionen nicht kompatibel sind, wird eine Fehlermeldung angezeigt.

    Bei erste gewählte Lizenz dient als Basis für nachfolgende Kompatibilitätschecks.

  • Wenn Sie Lizenzen auswählen, auf die keine Aktion angewendet werden kann, werden einige Aktionen möglicherweise deaktiviert oder nicht angezeigt, und möglicherweise wird eine Meldung angezeigt. Wenn Sie beispielsweise zwei Lizenzen auswählen, eine zugeteilte und eine freie, wird eine Meldung angezeigt, dass die Aktion nur für zugeteilte Lizenzen angewendet werden kann.

Installieren von Lizenzen

  1. Wählen Sie Download license files und speichern Sie die Datei in einem Verzeichnis.
  2. Kopieren Sie die Lizenzdatei auf dem Lizenzserver vom Speicherort der Datei in das Verzeichnis “myfiles”.

    Achten Sie darauf, dass die Lizenzdatei die Dateinamenerweiterung .lic (in Kleinschreibung) behält. Einige Kopiervorgänge erkennen den Dateityp für diese Erweiterung nicht und fügen die Dateierweiterung “.txt” beim Kopieren hinzu. Lizenzdateien, die eine falsche Dateinamenerweiterung haben, können nicht importiert werden.

    • C:\Programme\Citrix\Licensing\MyFiles auf einem 32-Bit-Computer
    • C\Programme (x86)\Citrix\Licensing\MyFiles auf einem 64-Bit-Computer
  3. Navigieren Sie an einer Eingabeaufforderung zu folgendem Verzeichnis:

    • C:\Programme\Citrix\Licensing\LS auf einem 32-Bit-Computer
    • C:\Programme (x86)\Citrix\Licensing\LS auf einem 64-Bit-Computer

    Geben Sie den folgenden Befehl ein: lmreread -c @localhost -all

Lizenzen suchen

  • Wählen Sie im Menü “Lizenz suchen nach” das Suchkriterium aus, geben Sie den Suchtext ein und wählen Sie “Suchen” .

    Sie können erweiterte Suchoptionen auswählen, um die Suche weiter einzugrenzen.

Lizenzen filtern

Verwenden Sie das Menü Filter by, um die Liste auf abgelaufene Lizenzen, neue Lizenzen, verfügbare Zuteilungen oder Testlizenzen einzugrenzen.

  • Wählen Sie im Menü Filter by aus, wie die Ausgabe gefiltert werden soll.

Produktlizenzbericht erstellen

  1. Wählen Sie die gewünschten Lizenzen für den Bericht aus.
  2. Wählen Sie unten auf dem Bildschirm den Link für den Export in Excel (CSV).
  3. Speichern Sie die Datei.
Version

“Lizenzen verwalten” unter “Mein Konto” auf citrix.com