Systemanforderungen und Kompatibilität

Anforderungen

Bild der Systemanforderungen für die Hardware Bild der Systemanforderungen für Bibliotheken Bild der Systemanforderungen für Komponenten 1 Bild der Systemanforderungen für Komponenten 2 Bild der Systemanforderungen für Komponenten 3 Bild der Systemanforderungen für Komponenten 4

Kompatibilitätsmatrix

Die Citrix Workspace-App für Linux ist mit allen derzeit unterstützten Versionen der folgenden Citrix-Produkte kompatibel. Weitere Informationen zum Citrix Produktlebenszyklus und wann Citrix die Unterstützung bestimmter Produktversionen beendet, finden Sie unter Citrix Product Lifecycle Matrix.

StoreFront und Webinterface

Sie können den browserbasierten Zugriff auf die Citrix Workspace-App für Linux 1808 und höher (mit oder ohne Citrix Gateway-Plug-In) in Kombination mit StoreFront Receiver für Web und dem Webinterface verwenden.

StoreFront:

  • StoreFront 3.x, 2.6, 2.5 und 2.1

    Bietet direkten Zugriff auf StoreFront-Stores.

  • StoreFront konfiguriert mit Workspace für Web

    Bietet Zugriff auf StoreFront-Stores über einen Webbrowser. Informationen zu den Beschränkungen dieser Bereitstellung finden Sie im Abschnitt “Wichtige Überlegungen” unter Citrix Receiver für Web-Sites.

Webinterface mit dem NetScaler VPN-Client:

  • Webinterface 5.4 für Windows mit Webinterface-Sites

    Bietet Zugriff auf virtuelle Desktops und Apps über einen Webbrowser.

  • Webinterface 5.4 für Linux mit XenApp Services- oder Citrix Virtual Desktops Service-Sites

Bereitstellen der Citrix Workspace-App für Linux

Methoden der Bereitstellung der Citrix Workspace-App für Benutzer:

  • Herunterladen der Citrix Workspace-App von der Citrix-Downloadseite und Konfiguration unter Verwendung einer E-Mail- oder Dienstadresse mit StoreFront.
  • Angebot der Installation von Citrix Workspace für Web (mit StoreFront konfiguriert).
  • Angebot der Installation der Citrix Workspace-App von Citrix Webinterface 5.4