Problèmes connus

Problèmes connus dans la version 1903

  • Lors de l’utilisation de Fedora 29 et versions ultérieures, l’application Citrix Workspace pour Linux se ferme de façon inattendue avec un message d’erreur « SIGSEGV ». Ce problème se produit car Fedora version 29 et versions ultérieures ne sont pas actuellement pris en charge en raison d’une incompatibilité dans le package libidn fourni par le système d’exploitation. [LD0705]

  • Le package Citrix Optimization SDK contient une version incorrecte du fichier UIDialogLibWebKit.so. Pour contourner le problème, procédez comme suit :

  1. Téléchargez le package Citrix Optimization SDK version 18.10 à partir de la page Téléchargements.

  2. Accédez au chemin CitrixPluginSDK/UIDialogLib/GTK :

    cd CitrixPluginSDK/UIDialogLib/GTK

  3. Supprimez tous les fichiers objet :

    rm -rf *.o

  4. Accédez au dossier WebKit :

    cd ../WebKit

  5. Supprimez le UIDialogLibWebKit.so existant :

    rm -rf UIDialogLibWebKit.so

  6. Utilisez la commande suivante dans le répertoire WebKit :

    make all

    Le nouveau UIDialogLibWebKit.so est généré.

  7. Copiez la nouvelle bibliothèque dans le répertoire $ICAROOT/lib.

Remarque :

Avant de lancer le libre-service, arrêtez les processus AuthManagerDaemon et ServiceRecord. [RFLNX-2822]

Problèmes connus dans la version 1901

  • Aucun nouveau problème n’a été observé dans cette version.

Problèmes connus dans la version 1810

  • Il est possible que les sessions ne parviennent pas à se connecter à StoreFront via Citrix Gateway. Le problème se produit lorsque l’authentification du client est obligatoire. Pour résoudre ce problème, définissez l’authentification du client sur facultative ou désactivez-la. [RFLNX-2431]

Problèmes connus dans la version 1809

  • L’option « Placer automatiquement le pointeur sur le bouton par défaut dans les boîtes de dialogue » fonctionne de manière aléatoire. [LD0843]

Problèmes connus dans la version 1808

  • Lorsque vous utilisez storebrowse avec une URL PNA et un mot de passe expiré, l’écran Modifier le mot de passe expiré ne s’affiche pas. [LC9129]