Configuration système requise

Cette rubrique dresse la liste des versions des produits Citrix pris en charge pour Citrix Receiver pour HTML5 et des conditions requises pour que les utilisateurs puissent accéder aux bureaux virtuels et applications hébergées. Elle suppose que tous les ordinateurs répondent à la configuration matérielle minimale requise pour le système d’exploitation installé.

Configuration requise pour la machine utilisateur

Les utilisateurs requièrent des machines exécutant les systèmes d’exploitation et navigateurs Web suivants pour accéder aux bureaux et applications à l’aide de Citrix Receiver pour HTML5.

  • Apple Safari 7 ou version ultérieure
  • Google Chrome 50 ou version ultérieure
  • Microsoft Edge
  • Microsoft Internet Explorer 11
  • Mozilla Firefox 35 ou version ultérieure

Systèmes d’exploitation

  • Windows 10
  • Windows Phone 10
  • Windows 8.1
  • Windows 8 Professionnel et Entreprise (éditions 32 bits et 64 bits)
  • Windows 7 Service Pack 1 (éditions 32 et 64 bits)
  • Windows Server 2008 R2
  • Windows Server 2012 R2
  • Windows Server 2016
  • Mac OS X 10.8 et versions ultérieures
  • iOS (dernière version)
  • Android (dernière version)

Plates-formes de serveurs Citrix prises en charge

Citrix Receiver pour HTML5 prend en charge l’accès aux bureaux et applications via les versions suivantes de StoreFront. Les utilisateurs doivent utiliser des sites Citrix Receiver pour Web pour accéder aux magasins. Citrix recommande ce qui suit :

  • StoreFront 2.5 (ou version ultérieure)
  • Citrix Receiver pour HTML5 vous permet de mettre à niveau depuis toute version de StoreFront 2.5 ou version ultérieure.

Lorsque les utilisateurs se connectent via NetScaler Gateway, Citrix Receiver pour HTML5 peut être utilisé pour accéder aux bureaux et applications mis à disposition par toutes les versions de XenDesktop et XenApp qui sont prises en charge par StoreFront.

Pour les connexions directes via StoreFront sans NetScaler Gateway, Citrix Receiver pour HTML5 peut être utilisé pour accéder aux bureaux et applications mis à disposition par les versions des produits suivants :

  • XenDesktop 7.6 et versions ultérieures
  • XenApp 6.5 (Le Hotfix Rollup Pack 3 ou version ultérieure et la mise à jour Group Policy Management 1.7 doivent également être installés sur le serveur XenApp 6.5.)

Sécurisation des connexions utilisateur

Dans un environnement de production, Citrix vous recommande de sécuriser les communications entre les sites Receiver pour Web et les machines des utilisateurs à l’aide de NetScaler Gateway et du protocole HTTPS. Citrix recommande d’utiliser des certificats SSL avec une taille de clé d’au moins 1024 bits dans l’environnement dans lequel Citrix Receiver pour HTML5 est déployé. Citrix Receiver pour HTML5 permet aux utilisateurs d’accéder à des bureaux et applications à partir de réseaux publics à l’aide des versions suivantes de NetScaler Gateway.

  • NetScaler Gateway 10.5 ou version supérieure

Citrix Receiver pour HTML5 prend désormais en charge CloudBridge, ce qui permet de désactiver la compression et la compression d’imprimante, ainsi que d’utiliser les capacités d’analyse HDX Insight et les afficher dans CloudBridge Insight Center.

  • CloudBridge 7.4 ou version supérieure

Remarque

S’il existe un problème de connexion au VDA SSL avec Citrix Receiver pour HTML5, configurez les suites de chiffrement comme spécifié dans Paramètres TLS sur les VDA.