Requisitos previos para la instalación

Requisitos del sistema y compatibilidad

En este tema, se enumeran las versiones de los productos de Citrix compatibles con la aplicación Citrix Workspace y los requisitos para que los usuarios puedan acceder a las aplicaciones y escritorios virtuales.

Se considera que todos los equipos cumplen los requisitos mínimos de hardware para el sistema operativo instalado.

Requisitos

Los usuarios necesitan dispositivos con los siguientes sistemas operativos y exploradores Web para acceder a escritorios y a aplicaciones mediante la aplicación Citrix Workspace para HTML5. Todos los exploradores web solo se admiten en sus versiones más recientes. Para una conexión segura, abra las sesiones de la aplicación Citrix Workspace desde almacenes basados en HTTPS. Es posible que algunas funciones no funcionen cuando se utilizan almacenes basados en HTTP. Observe el icono del candado en la barra de direcciones. Si está cerrado, la conexión es segura. Si no es segura, actualice el certificado.

Exploradores web

  • Apple Safari
  • Google Chrome
  • Microsoft Edge Chromium
  • Mozilla Firefox

Nota:

Microsoft y la aplicación Citrix Workspace han dejado de desarrollar funciones para Internet Explorer.

Sistemas operativos

  • Windows 11
  • Windows 10
  • Windows Phone 10
  • Windows 8.1
  • Windows 8 Pro y Enterprise (ediciones de 32 y 64 bits)
  • Windows 7 Service Pack 1 (ediciones de 32 y 64 bits)
  • Windows Server 2008 R2
  • Windows Server 2012 R2
  • Windows Server 2016
  • macOS X 10.8 y versiones posteriores
  • ChromeOS (la versión más reciente)
  • iOS (versión más reciente)
  • Android (versión más reciente)

Refuerzo de Microsoft Internet Information Services (IIS)

Para configurar StoreFront con una configuración de IIS, consulte:

Archivo WebAssembly

Después de actualizar la versión de la aplicación Citrix Workspace a la versión más reciente:

  • Es posible que vea una versión anterior 21.1.0.5 (2101) de la aplicación en el cuadro de diálogo Acerca de. o
  • Es posible que no se pueda iniciar la sesión.

El problema se produce cuando los archivos WebAssembly (.wasm) están bloqueados en su red. Para resolverlo, compruebe que el tipo MIME del archivo .wasm sea application/wasm y esté permitido en la red.

Tabla de compatibilidad

La aplicación Citrix Workspace para HTML5 ofrece acceso a escritorios y a aplicaciones a través de las siguientes versiones de StoreFront. El acceso a los almacenes debe hacerse mediante el sitio de Citrix Receiver para Web. Citrix recomienda lo siguiente:

  • StoreFront 2.5 (o versiones posteriores)
  • La aplicación Citrix Workspace para HTML5 permite actualizar desde cualquier versión de StoreFront 2.5 o una versión posterior.

Cuando los usuarios se conectan a través de Citrix Gateway, la aplicación Citrix Workspace se puede usar para acceder a escritorios y aplicaciones entregados por:

  • cualquier versión de Citrix Virtual Apps and Desktops y Citrix DaaS (antes denominado Citrix Virtual Apps and Desktops Service).
  • StoreFront compatible con los escritorios y aplicaciones.

Para las conexiones directas a través de StoreFront sin Citrix Gateway, la aplicación Citrix Workspace se puede usar para acceder a escritorios y a aplicaciones por medio de las siguientes versiones de los productos:

  • XenDesktop 7.6 y versiones posteriores

Nota:

Los administradores deben instalar la aplicación Citrix Workspace para HTML5 en el servidor de StoreFront para que los usuarios finales puedan acceder a ella. Por lo tanto, la compilación tiene el formato del binario de Windows. Sin embargo, HTML5 no requiere ninguna instalación en el lado del cliente.

Conexiones

En un entorno de producción, Citrix recomienda:

  • proteger las comunicaciones entre el sitio de Citrix Receiver para Web y los dispositivos de los usuarios con Citrix Gateway y HTTPS. Además, debe tener un VDA con SSL habilitado.

    Para obtener más información, consulte el artículo de Knowledge Center SSL configuration on VDA.

  • usar certificados SSL con un tamaño de clave mínimo de 1024 bits en todo el entorno en el que se implementa la aplicación Citrix Workspace para HTML5.

La aplicación Citrix Workspace permite a los usuarios acceder a escritorios y aplicaciones desde redes públicas con las siguientes versiones de Citrix Gateway.

  • NetScaler Gateway 10.5 y versiones posteriores

La aplicación Citrix Workspace para HTML5 ahora permite a CloudBridge la inhabilitación de la compresión y compresión de impresora, además del uso de análisis de HDX Insight para mostrarlos en CloudBridge Insight Center.

  • CloudBridge 7.4 y versiones posteriores

Nota:

Si hay algún problema para conectar un VDA habilitado para SSL con la aplicación Citrix Workspace para HTML5, configure los conjuntos de cifrado según se especifica en Parámetros de TLS en agentes VDA.

Requisitos previos para la instalación