システム要件

このトピックでは、Citrix Receiver for HTML5でサポートされるCitrix製品のバージョンと、ユーザーが仮想デスクトップとアプリケーションにアクセスするための要件について説明します。すべてのコンピューターが、インストールされているオペレーティングシステムの最小ハードウェア要件を満たしていることを前提としています。

ユーザーデバイスの要件

Citrix Receiver for HTML5を使ってデスクトップおよびアプリケーションにアクセスするには、Webブラウザーおよびオペレーティングシステムを実行するデバイスが必要です。

Webブラウザー

  • Apple Safari 7以降
  • Google Chrome 50以降
  • Microsoft Edge
  • Microsoft Internet Explorer 11
  • Mozilla Firefox 35以降

オペレーティングシステム

  • Windows 10
  • Windows Phone 10
  • Windows 8.1
  • Windows 8 ProおよびEnterprise(32ビット版および64ビット版)
  • Windows 7 Service Pack 1(32ビット版および64ビット版)
  • Windows Server 2008 R2
  • Windows Server 2012 R2
  • Windows Server 2016
  • Mac OS X 10.8以降
  • iOS(最新バージョン)
  • Android(最新バージョン)

サポートされるCitrixサーバープラットフォーム

Citrix Receiver for HTML5はStoreFrontの次のバージョンを介したデスクトップおよびアプリケーションへのアクセスをサポートします。ストアには、Citrix Receiver for Webサイトを介してアクセスする必要があります。以下をお勧めします:

  • StoreFront 2.5以降
  • Citrix Receiver for HTML5はStoreFront 2.5以降のすべてのバージョンからアップグレードできます。

ユーザーがNetScaler Gatewayを介して接続する場合、StoreFrontによってサポートされるすべてのバージョンのXenDesktopおよびXenAppが配信するデスクトップやアプリケーションへCitrix Receiver for HTML5を使ってアクセスできます。

NetScaler GatewayなしでStoreFrontを介して直接接続する場合、次の製品バージョンにより配信されるデスクトップやアプリケーションへCitrix Receiver for HTML5を使ってアクセスできます。

  • XenDesktop 7.6以降
  • XenApp 6.5(Hotfix Rollup Pack 3以降)およびGroup Policy Management 1.7更新プログラムも、XenApp 6.5サーバーにインストールする必要があります

ユーザー接続の保護

実稼働環境では、Receiver for Webサイトとユーザーのデバイス間の通信をNetScaler GatewayおよびHTTPSで保護することをお勧めします。Citrix Receiver for HTML5が展開される環境においては、キーサイズが1024ビット以上のSSL証明書を使用することをお勧めします。Citrix Receiver for HTML5を次のバージョンのNetScaler Gatewayと組み合わせると、ユーザーはパブリックネットワークからデスクトップおよびアプリケーションにアクセスできます。

  • NetScaler Gateway 10.5以降

Citrix Receiver for HTML5は、HDX Insight分析を使ってCloudBridge Insight Centerで表示するのに加えて、圧縮およびプリンター圧縮を無効にするCloudBridgeをサポートするようになりました。

  • CloudBridge 7.4以降

SSLを有効にしたVDAおよびCitrix Receiver for HTML5への接続に問題がある場合、VDAのTLS設定で指定された暗号の組み合わせを構成します。