Product Documentation

Systemanforderungen für Receiver für HTML5 1.3

Nov 20, 2015

In diesem Abschnitt werden die unterstützten Citrix Produktversionen für Receiver für HTML5 und die Anforderungen aufgeführt, die für den Benutzerzugriff auf Desktops und Anwendungen bestehen. Es wird vorausgesetzt, dass alle Computer die hardwarebezogenen Mindestanforderungen für das installierte Betriebssystem erfüllen.

Anforderungen für Benutzergeräte

Benutzer benötigen für die Verwendung von Receiver für HTML5 Geräte mit den folgenden Webbrowsern und Betriebssystemen. Citrix Receiver oder das Online Plug-In müssen nicht von den Benutzern installiert werden.

Browser
  • Internet Explorer 11
  • Internet Explorer 10
  • Safari 7
  • Safari 6
  • Google Chrome 33
  • Mozilla Firefox 26
  • Mozilla Firefox 17
Betriebssysteme
  • Windows 8,1, Professional und Enterprise Edition
  • Windows 8, Professional und Enterprise Edition
  • Windows 7 mit Service Pack 1 (32-Bit- und 64-Bit-Editionen)
  • Mac OS X 10.7 Lion
  • Mac OS X 10.6 Snow Leopard
  • Google Chrome OS 23

Anforderungen für den Citrix Server

Receiver für HTML5 unterstützt Zugriff auf Desktops und Anwendungen, die von XenDesktop und XenApp über StoreFront 2.5 bereitgestellt werden. Der Zugriff auf die Stores muss über Receiver für Web-Sites erfolgen.

Lokale Netzwerkverbindungen

Für Benutzer im lokalen Netzwerk unterstützt Receiver für HTML5 Zugriff auf Anwendungen, die von XenApp 6.5 Hotfix Rollout Pack 3 für Windows Server 2008 R2 und XenDesktop 7.x bereitgestellt werden.

Verbindungen über NetScaler Gateway

Für den Zugriff über Receiver für HTML5 auf Apps und Desktops, die von den folgenden Produktversionen bereitgestellt werden, wird NetScaler Gateway 10 Build 71.6014 benötigt. Die NetScaler Gateway-Versionsnummer wird oben im NetScaler Gateway-Konfigurationsprogramm angezeigt.
  • XenDesktop
    • XenDesktop 7.5 und XenDesktop 7.x
    • XenDesktop 5,6 (in Englisch)
  • XenApp
    • XenApp 7.5
    • XenApp 6.5 Hotfix Rollout Pack 3 für Windows Server 2008 R2