지원되는 장치 운영 체제

참고:

이 문서에서는 XenMobile Server 10.9에서 지원되는 장치 운영 체제에 대해 다룹니다. Endpoint Management에서 테스트된 플랫폼 및 운영 체제에 대해서는 지원되는 장치 운영 체제를 참조하십시오.

XenMobile은 앱, 장치 관리 등 엔터프라이즈 모바일 관리를 위한 다음 플랫폼 및 운영 체제를 실행하는 장치를 지원합니다. 플랫폼 제한 및 보안 기능으로 인해 XenMobile에서 일부 플랫폼의 일부 기능이 지원되지 않을 수 있습니다.

이 문서에 포함된 지원되는 장치 플랫폼 정보는 Exchange ActiveSync용 Endpoint Management 커넥터 및 Exchange ActiveSync용 Citrix Gateway 커넥터에도 적용됩니다.

참고:

Citrix는 최소한 각 주요 운영 체제 플랫폼의 현재 및 이전 버전을 지원합니다. 최신 XenMobile 버전의 일부 기능은 이전 플랫폼 릴리스에서 작동하지 않을 수 있습니다. 이 문서에는 각 운영 체제에 대해 Citrix가 지원하는 항목이 자세히 나와 있습니다. 또한 Citrix가 테스트한 장치 모델도 포함되어 있습니다. 다른 장치 모델과 관련된 문제는 Citrix 지원으로 문의하십시오.

Android

Android O(버전 8) 릴리스 관련 사항:

  • Android 5는 XenMobile에서 지원되는 최소 버전이 되었습니다.
  • 모바일 생산성 앱의 버전 10.6.20 공용 앱 스토어 릴리스부터 Android 4.4x에 대한 지원이 종료되었습니다.

XenMobile 10.x

모든 모드에 대해 지원되는 운영 체제: Android 5.x, 6.x, 7.x, 8.x

MDM 전용 모드에 대해 지원되는 운영 체제: Android 4.4, 5.x, 6.x, 7.x, 8.x

모바일 생산성 앱 및 MDX 래핑된 앱은 ARM 기반 프로세서를 탑재한 Android 장치에서 사용할 수 있습니다. Intel x86 또는 x64 기반 Android 장치에서는 지원되지 않습니다.

MDM+MAM(엔터프라이즈) 모드의 XenMobile 10.x에서 테스트된 Android 장치 및 운영 체제

  • Google Nexus 9 Tablet(운영 체제 7.0)
  • Google Nexus 5(운영 체제 6.0.1)
  • Google Nexus 5X(운영 체제 7.1.1 및 8.0)
  • Google Nexus 9 Tab(운영 체제 5.0.1)
  • Google Nexus 9 Tab(운영 체제 5.1.1)
  • Google Nexus 6P(운영 체제 7.1.1 및 8.0)
  • Google Nexus 6(운영 체제 6.0.1 및 7.0)
  • Google Nexus 5(운영 체제 8.0)
  • Google Pixel(운영 체제 7.0 및 8.0)
  • Google Pixel C(운영 체제 8.0)
  • Google Pixel XL(운영 체제 8.0)
  • Google Pixel 2(운영 체제 8.0)
  • Google Pixel 2 XL(운영 체제 8.0)
  • Galaxy S9 및 S9+(운영 체제 8.0)
  • Galaxy S8(운영 체제 7.1.1, 8.0.0)
  • Galaxy S7(운영 체제 7.0)
  • Galaxy S6(운영 체제 6.0.1, 5.0)
  • Galaxy Tab A(운영 체제 6.0)
  • Galaxy Note3 모델 SM-N900(운영 체제 5.0)
  • Galaxy S6 Edge, SM-G925F(운영 체제 6.0.1)
  • Galaxy S5 SM-G900F(운영 체제 6.0.1)
  • Galaxy S5 SM-G900H(운영 체제 6.0.1)
  • Huawei P10 Lite
  • Huawei P10
  • Huawei P8 Lite 2017
  • Moto Turbo(운영 체제 6.0.1)
  • OnePlus(운영 체제 6, 7 및 8)
  • Sony Xperia, 모델: SGP311(운영 체제 5.0.1)
  • Zebra(모든 모델 및 운영 체제)

MDM 전용 모드의 XenMobile 10.x에서 테스트된 Android 장치 및 운영 체제

  • Google Nexus 7 Tablet(운영 체제 4.4.4)
  • Google Nexus 9 Tablet(운영 체제 7.0)
  • Google Nexus 5(운영 체제 6.0.1)
  • Google Nexus 5X(운영 체제 7.1.1 및 8.0)
  • Google Pixel(운영 체제 7.0 및 8.0)
  • Google Pixel C(운영 체제 8.0)
  • Google Pixel XL(운영 체제 8.0)
  • Google Pixel 2(운영 체제 8.0)
  • Galaxy S9 및 S9+(운영 체제 8.0)
  • Galaxy S7(운영 체제 7.0)
  • Galaxy S8(운영 체제 7.1.1, 8.0.0)
  • Galaxy S6(운영 체제 6.0.1, 5.0)
  • Galaxy Tab A(운영 체제 6.0)
  • Galaxy Note3 모델 SM-N900(운영 체제 5.0)
  • Galaxy S6 Edge, SM-G925F(운영 체제 6.0.1)
  • Galaxy S5 SM-G900F(운영 체제 6.0.1)
  • Galaxy S5 SM-G900H(운영 체제 6.0.1)
  • Huawei Nexus 6(운영 체제 6.0.1 및 7.0)
  • Huawei P10 Lite
  • Huawei P10
  • Huawei P8 Lite 2017
  • Nexus 9 Tab(운영 체제 5.0.1)
  • Nexus 9 Tab(운영 체제 5.1.1)
  • Nexus 7(운영 체제 4.4)
  • Nexus 5(운영 체제 8.0)
  • OnePlus(운영 체제 6, 7 및 8)
  • Sony Xperia, 모델: SGP311(운영 체제 5.0.1)
  • Zebra(모든 모델 및 운영 체제)

Samsung SAFE 및 KNOX

호환되는 Samsung 장치에서 XenMobile 10.x는 SAFE(Samsung for Enterprise) 및 Samsung KNOX 정책을 지원하고 확장합니다. XenMobile에서 SAFE 정책 및 제한을 배포하려면 먼저 SAFE API를 사용하도록 설정해야 합니다. 이 작업을 수행하려면 기본 제공 Samsung ELM(Enterprise License Management) 키를 장치에 배포합니다. Samsung KNOX API를 사용하도록 설정하려면:

  1. Samsung KLMS(KNOX License Management System)를 사용하여 Samsung KNOX 라이센스를 구입합니다.

  2. Samsung ELM 키를 배포합니다.

HTC 관련 정책의 경우 XenMobile은 HTC API 버전 0.5.0을 지원합니다. Sony 관련 정책의 경우 XenMobile은 Sony Enterprise SDK 2.0을 지원합니다.

iOS

iOS 11 릴리스 관련 사항:

  • XenMobile의 iOS 8 장치 지원이 종료되었습니다.
  • 2017년 10월 31일에 모바일 생산성 앱을 실행하는 iOS 9 장치에 대한 XenMobile 지원이 종료되었습니다.
  • MDM 모드의 iOS 9 장치에 대한 XenMobile의 지원은 계속됩니다.
  • Secure Hub는 iOS 11을 실행하는 장치에서 더 이상 SHA-1 인증서를 지원하지 않습니다. 관련 문제를 방지하려면 장치를 iOS 11로 업그레이드하기 전에 Secure Hub 10.6.10 이상으로 업데이트해야 합니다. 이 변경 사항 안내에 대한 자세한 내용은 XenMobile iOS 11 and Android O Support(XenMobile iOS 11 및 Android O 지원)의 Knowledge Center 문서를 참조하십시오.

XenMobile 10.8 및 10.9

  • iOS 12.x
  • iOS 11.x
  • iOS 10.x
  • iOS 9.x(MDM에만 해당)

XenMobile 10.8 및 10.9가 지원하는 일부 iOS 장치:

  • iPhone X
  • iPhone 8, 8 Plus
  • iPhone 7 Plus 10.2.1(XenMobile 10.5 이상)
  • iPhone 6, 6 Plus, 6S Plus, 6S+, 5s
  • iPhone 5, 5c(iOS 9.x에만 해당)
  • iPad 2, 3
  • iPad Air, iPad Air-2, iPad Mini-4, Mini-3, Mini-2
  • iPad Pro

macOS

XenMobile 10.9

  • macOS 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra

XenMobile 10.8

  • macOS 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra

Windows Phone 및 태블릿

XenMobile 10.8 및 10.9

  • Windows 10 RS1/RS2/RS3 Phone 및 태블릿
    • XenMobile이 MAM 전용 모드에 있는 경우 지원되지 않습니다.
  • Windows Phone 10
  • Windows Phone 8.1
    • MDM 모드만 해당
  • Windows Mobile/CE
    • XenMobile이 MAM 전용 모드에 있는 경우 지원되지 않습니다.

Symbian

XenMobile 10.8 및 10.9

다음 목록에는 XenMobile 10.8 및 10.9가 지원하는 일부 Symbian 장치가 포함되어 있습니다.

  • Symbian 3
  • Symbian S60 5th Edition
  • Symbian S60 3rd Edition, Feature Pack 2
  • Symbian S60 3rd Edition, Feature Pack 1
  • Symbian S60 3rd Edition
  • Symbian S60 2nd Edition, Feature Pack 3
  • Symbian S60 2nd Edition, Feature Pack 2

BlackBerry

BlackBerry 장치의 관리는 Exchange ActiveSync용 Endpoint Management 커넥터를 통해 제공됩니다. 자세한 내용은 Exchange ActiveSync용 Endpoint Management 커넥터를 참조하십시오.

지원되는 장치 운영 체제