Sistemas operativos compatibles

En este artículo se incluyen los dispositivos compatibles con la administración de la movilidad empresarial, incluida la administración de aplicaciones y dispositivos, a través de Endpoint Management. Por motivos de seguridad y debido a restricciones de plataforma, Endpoint Management no admite todas las funciones en todas las plataformas.

Para ver los sistemas operativos y tipos de dispositivos compatibles con las aplicaciones móviles de productividad de Citrix y MDX, consulte Aplicaciones móviles de productividad admitidas.

Nota:

Citrix es compatible, como mínimo, con la versión actual y la anterior de todas las plataformas de los sistemas operativos principales. No todas las funciones de la versión más reciente de Endpoint Management funcionan en versiones más antiguas de las plataformas.

Lista de compatibilidad de sistemas operativos

Citrix Endpoint Management es compatible con los siguientes sistemas operativos:

  • Android: 6.x, 7.x, 8.x, 9.x, Android Q

    Nota:

    Android 5.x dejó de admitirse el 31 de diciembre de 2018.

    Para obtener información sobre Android Q, consulte Consideraciones respecto a Android.

  • iOS: 11.x, 12.x
  • Chrome OS: Chromebook
  • macOS: 10.11 El Capitan, 10.12 Sierra, 10.13 Alta Sierra
  • tvOS:10.2 (o versiones posteriores) Requiere dispositivos Apple TV de cuarta generación inscritos mediante DEP.
  • Escritorios y tabletas Windows 10: Windows 10 RS4 y RS5 (solo MDM)
  • Windows Phone: Windows Phone 8.1, Windows Phone 10, Windows 10 RS4 y RS5 (solo MDM)
  • Windows Mobile/CE: (solo MDM) A partir del segundo trimestre de 2018, ya no se admiten dispositivos Windows Mobile/CE para los clientes nuevos.
  • Plataforma Raspberry Pi: Citrix Ready Workspace Hub, construido sobre la plataforma Raspberry Pi 3. Para obtener más información sobre los requisitos de Workspace Hub, consulte Citrix Ready Workspace Hub.
  • Dispositivos Symbian: A partir del segundo trimestre de 2018, los dispositivos Symbian ya no se admiten para los clientes nuevos. En la siguiente lista se incluyen algunos de los dispositivos Symbian compatibles con Endpoint Management para los clientes que configuraron previamente estos dispositivos.
    • Symbian 3
    • Symbian S60 5th Edition
    • Symbian S60 3rd Edition, Feature Pack 2
    • Symbian S60 3rd Edition, Feature Pack 1
    • Symbian S60 3rd Edition
    • Symbian S60 2nd Edition, Feature Pack 3
    • Symbian S60 2nd Edition, Feature Pack 2
  • Samsung SAFE y Knox: En dispositivos Samsung compatibles, Endpoint Management admite y extiende directivas de Samsung for Enterprise (SAFE) y Samsung Knox. Endpoint Management requiere que se habiliten las API de SAFE antes de implementar directivas de SAFE y directivas de restricciones. Para ello, implemente la clave integrada de Samsung Enterprise License Management (ELM) en un dispositivo. Para habilitar la API de Samsung Knox:
    1. Debe adquirir una licencia de Samsung Knox mediante el sistema de administración de licencias Knox (KLMS) de Samsung.
    2. Implemente la clave ELM de Samsung.
  • HTC: Para directivas concretas de HTC, la versión 0.5.0 de la API de HTC.
  • Sony: En el caso de directivas específicas de Sony, la versión 2.0 del SDK de Sony Enterprise.

Consideraciones respecto a Android

Antes de actualizarse a la plataforma Android Q: Consulte Migrar de la administración de dispositivos a Android Enterprise para obtener información sobre cómo afecta la retirada de las API de administración de dispositivos de Google a los dispositivos con Android Q. Consulte también la entrada del blog https://www.citrix.com/blogs/2019/06/26/citrix-endpoint-management-and-android-enterprise-a-season-of-change/.

Antes de actualizarse a la plataforma Android P:

  • Compruebe que la infraestructura de su servidor cumple los requisitos de los certificados de seguridad que tienen un nombre de host coincidente en la extensión subjectAltName (SAN).
  • Para verificar un nombre de host, el servidor debe presentar un certificado con un SAN correspondiente. Citrix confía en los certificados solamente si contienen un nombre SAN que coincida con el nombre del host.
  • Para obtener más información, consulte el artículo Android P behavior changes en Cambios en el comportamiento de Android P.

Con Android O (versión 8):

  • SSLv3 no es compatible con Android O. Google ya no admite conexiones SSLv3. Eso significa que las aplicaciones móviles de productividad que se ejecutan en dispositivos Android O no se pueden conectar a servidores internos que usen conexiones SSLv3. Si tiene servidores que utilizan SSLv3, es importante abordar tales limitaciones antes de implementar Android O para evitar errores de conectividad con los usuarios.
  • Android 4.4x dejó de admitirse a partir de la versión 10.6.20 en el almacén público de aplicaciones móviles de productividad de Citrix.
  • Las aplicaciones móviles de productividad de Citrix y las aplicaciones empaquetadas con MDX están disponibles en dispositivos Android con procesadores basados en ARM. No se admiten en dispositivos Android basados en Intel x64 o x86.