XenMobile

Sistemas operativos compatibles

Nota:

En este artículo, se indican los sistemas operativos compatibles con XenMobile Server 10.13. Para conocer los sistemas operativos de dispositivo admitidos en Endpoint Management, consulte Sistemas operativos admitidos.

XenMobile admite los dispositivos que ejecutan las siguientes plataformas y sistemas operativos para la administración de movilidad empresarial, incluida la administración de dispositivos y aplicaciones. Por motivos de seguridad y debido a restricciones de plataforma, XenMobile no admite todas las funcionalidades en todas las plataformas.

La información sobre plataformas compatibles de este artículo también se aplica al conector de XenMobile para Exchange ActiveSync y al conector de Citrix Gateway para Exchange ActiveSync.

Para obtener las versiones más recientes de las aplicaciones móviles de productividad, así como los dispositivos compatibles para el cifrado MDX, consulte Aplicaciones móviles de productividad admitidas.

Nota:

Citrix es compatible, como mínimo, con la versión actual y la anterior de todas las plataformas de los sistemas operativos principales. No todas las funciones de la versión más reciente de Endpoint Management funcionan en versiones más antiguas de las plataformas.

Para ver los anuncios de elementos retirados, consulte Elementos retirados.

Lista de compatibilidad de sistemas operativos

Citrix XenMobile admite los siguientes sistemas operativos:

Nota:

En abril de 2021, dejaron de admitirse las versiones de Android 7.x y iOS 12.x de Secure Hub, Secure Mail, Secure Web y la aplicación Citrix Workspace.

  • Android: 8.x, 9.x, 10.x, 11.x, 12.x

    A partir de Android 10, consulte Consideraciones sobre Android.

  • iOS: 13.x, 14.x, 15.x

    Las aplicaciones móviles de XenMobile y Citrix son compatibles con iOS 14.x, pero no son compatibles actualmente con todas las nuevas funcionalidades de iOS 14.x. Actualmente, MDX Service no admite el empaquetado de aplicaciones iOS para iOS 14.x. Para empaquetar aplicaciones de empresa internas para iOS 14.x, utilice MDX Toolkit 20.8.5 o una versión posterior.

  • iPadOS: 13.x, 14.x, 15.x

    Las aplicaciones móviles de XenMobile y Citrix son compatibles con iPadOS 14.x, pero no son compatibles actualmente con todas las nuevas funcionalidades de iPadOS 14.x.

  • macOS: 10.13x, 10.14x, 10.15x, 11.x

    Las aplicaciones móviles de XenMobile y Citrix son compatibles con macOS 14, pero no son compatibles actualmente con todas las nuevas funcionalidades de macOS 14.

  • Escritorios y tabletas Windows 10: Windows 10 RS4 y RS5 (solo MDM)

  • Windows Phone: (solo MDM). Windows Phone 8.1, Windows Phone 10, Windows 10 RS4 y RS5

  • Windows Mobile/CE: (solo MDM) A partir del segundo trimestre de 2018, ya no se admiten dispositivos Windows Mobile/CE.

  • Samsung SAFE y Samsung Knox: En dispositivos Samsung compatibles, XenMobile admite y extiende directivas de Samsung for Enterprise (SAFE) y Samsung Knox. XenMobile requiere que se habiliten las API de SAFE antes de implementar directivas de SAFE y directivas de restricciones. Para ello, implemente la clave integrada de Samsung Enterprise License Management (ELM) en un dispositivo. Consulte Directiva de clave de licencia MDM de Samsung.

Consideraciones sobre Android

Antes de actualizar el sistema operativo a Android 10 o a una versión posterior: Consulte Migrar de la administración de dispositivos a Android Enterprise para obtener información sobre cómo afecta la retirada de las API de administración de dispositivos de Google a los dispositivos con Android 10.

  • Citrix recomienda evitar la inscripción de dispositivos Android 10 en el modo de administración de dispositivos antiguos. Google está retirando las API de administración de dispositivos, lo que afecta a los dispositivos con Android 10 o una versión posterior. Una vez retiradas las API, la inscripción de dispositivos Android 10+ en el modo de administración de dispositivos antiguos fallará. Citrix no admite la inscripción de dispositivos Android 11 en el modo de administración de dispositivos.
  • Citrix recomienda usar Android Enterprise para dispositivos Android 10. Para obtener más información, consulte Migrar de la administración de dispositivos a Android Enterprise.
  • El cambio en las API de Google no afecta a los dispositivos inscritos en el modo solo MAM.

Antes de actualizar:

  • Compruebe que la infraestructura de su servidor cumple los requisitos de los certificados de seguridad que tienen un nombre de host coincidente en la extensión subjectAltName (SAN).
  • Para verificar un nombre de host, el servidor debe presentar un certificado con un SAN correspondiente. Citrix confía en los certificados solamente si contienen un nombre SAN que coincida con el nombre del host.
Sistemas operativos compatibles